Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 13:38

  • Please register to post and access all features, it's quick, easy and FREE!


Ports Doesn't Work ( Error )

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2013
Posts: 136
Received Thanks: 16
Ports Doesn't Work ( Error )

PORTS ARE ACTIVE.
MY PC'S FIREWALL INACTIVE. BUT PORTS ARE DOESN'T WORK.
WHAT CAN I DO ? PLEASE HELP





TRTeta is offline  
Old 01/21/2014, 22:33   #2
 
elite*gold: 0
Join Date: Jun 2008
Posts: 104
Received Thanks: 14
i think you need to give up if you cant figure out the simple things you've been posting about everything else will be hopeless


hackfever is offline  
Old 01/21/2014, 22:40   #3
 
elite*gold: 0
Join Date: Apr 2013
Posts: 136
Received Thanks: 16
2 days ago ports were trying. But now ports are not working ..
TRTeta is offline  
Old 01/21/2014, 23:37   #4
Moderator

 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,551
Received Thanks: 1,161
Your ports were working before they are probably still working.

If you have restarted the computer a few times the first thing I would check is if all the SQL services are running.

(SQL Configuration Manager, Services Tab, Right click select start service on ones that are not running)

Now this is the last time I am going to provide any assistance on questions that are not asked in the help thread.

The next one I will only remind you with a link to the help thread topic.

Please post your red text questions there.

EDIT: BTW unless you are going to remote connect a GM tool to your server you should not open port 1433.

You are giving outside connections direct access to your SQL databases

You really only need to open ports in your router if you are going to accept outside connections to your server. (You are completely not ready for that)

Leave windows firewall running to protect your computer. (It is a wiser choice)

You can open the other ports for Auth and Game servers in Windows advanced firewall settings. (And until you go to the outside world with your server that is the only place you need to open ports. It will allow all connections within a LAN.)


ThunderNikk is offline  
Old 01/22/2014, 04:59   #5
 
elite*gold: 0
Join Date: Jul 2011
Posts: 111
Received Thanks: 85
you do not need open udp, and like thndr says you do not need 1433 (both udp and tcp)
just a simple thing but does your host still got 192.168.1.5 private ip ?
launch auth+upload+gameserver and then open a command prompt as administrator and type :
netstat -a -b
you should find in the list your 3 tcp ports listening
if yes problem is your router/firewall
if no problem is your host
Ne0@NCarbon is offline  
Old 01/22/2014, 08:48   #6
 
elite*gold: 0
Join Date: Apr 2013
Posts: 136
Received Thanks: 16
I did what you said.

1 - I opened the firewall.
2 - I allow this port in the firewall. ( 4502 - 4518 - 1723 )
3 - I closed port 1433.

BUT PORTS ARE NOT WORKING , WHAT CAN I DO ?

TRTeta is offline  
Old 01/22/2014, 12:42   #7
Moderator

 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,551
Received Thanks: 1,161
Did you check your SQL services yet?
ThunderNikk is offline  
Old 01/22/2014, 13:17   #8
 
elite*gold: 0
Join Date: Apr 2013
Posts: 136
Received Thanks: 16
yes ı check it
TRTeta is offline  
Old 01/22/2014, 14:31   #9
Moderator

 
elite*gold: 1
Join Date: Dec 2012
Posts: 3,551
Received Thanks: 1,161
Without seeing your .opt files I am not even going to hazard guesses anymore.

(Why are you even dealing with port 1723?)
ThunderNikk is offline  
Old 01/22/2014, 16:55   #10
 
elite*gold: 0
Join Date: Apr 2013
Posts: 136
Received Thanks: 16
My modem is using its own port 80. Im using 1723 port for website.
Can you connect my computer on teamviewer ?


TRTeta is offline  
Reply



« [Discusson] The 8.2 taming system . | Hi »

Similar Threads
WP doesn't work
01/06/2012 - DarkOrbit - 6 Replies
The WP I do not work anymore, why? Thanks.
S4 doesn't work? o.o
08/30/2011 - S4 League - 5 Replies
S4 doesn't work? o.o
rPE doesn't work with my exe
08/07/2008 - RO Guides & Templates - 2 Replies
Hi, I have a serious problem with rPE : if I use it I have a gravity error. I try to use an another exe without success. I screen the gravity : http://images0.hiboox.com/vignettes/2008/85h149w6.jpg I hope that you are be able to help me because I don't know what to do =/ Thank you for your help and sorry for my bad english ^^'
rPE doesn't work !! help me T_T
06/16/2008 - RO Guides & Templates - 1 Replies
hi everybody !! i have a problem when using rPE. I can open the game with rPE, but when i click Start, it didnt capture any packets, everything is 0,and i was making sure that i have selected the right process with .exe at the end. I tried with other applications but it still the same. With some applications it says "rPE.dll has been loaded..." and i couldn't select. IF any1 knows how to solve this plz tell me what to do.. T_T Thx so much for helping me !<3



All times are GMT +1. The time now is 13:38.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.