Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Rappelz > Rappelz Private Server
You last visited: Today at 05:42

  • Please register to post and access all features, it's quick, easy and FREE!

 

Quick Setup Issue With PServer

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2010
Posts: 130
Received Thanks: 16
Quick Setup Issue With PServer

ok i have everything at a go but after i start my Auth and Game Server after like 60 secs i try to login i cant so then i go back to the Auth i type start_service even though i've done it b4 it tells me

Initializing Game Acceptor .. failed but it says ok when i first start it so my question is... what keeps turning it off or whats causing this to happen...



dogggyman50 is offline  
Old   #2


 
elite*gold: 30
Join Date: May 2011
Posts: 4,795
Received Thanks: 3,179
set game.open_external 1


Xijezu is offline  
Old   #3
 
elite*gold: 0
Join Date: Mar 2010
Posts: 130
Received Thanks: 16
yea after i type that also it does the same im not sure why everything is fine until i type that then i type start_service and it says that error i typed above.....
dogggyman50 is offline  
Old   #4
 
elite*gold: 0
Join Date: Jul 2010
Posts: 1,139
Received Thanks: 632
127.0.0.1


gavsta is offline  
Old   #5
 
elite*gold: 0
Join Date: Mar 2010
Posts: 130
Received Thanks: 16
Quote:
Originally Posted by gavsta View Post
127.0.0.1
i have already configured everything toward my i IP i throughly checked for anymore 127.0.0.1 IPs in gameserver files and auth...
dogggyman50 is offline  
Old   #6
 
elite*gold: 1
Join Date: Nov 2011
Posts: 651
Received Thanks: 104
Quote:
Originally Posted by dogggyman50 View Post
ok i have everything at a go but after i start my Auth and Game Server after like 60 secs i try to login i cant so then i go back to the Auth i type start_service even though i've done it b4 it tells me

Initializing Game Acceptor .. failed but it says ok when i first start it so my question is... what keeps turning it off or whats causing this to happen...
this happened on my pserver and i ignored, server worked 100%

so the problem is that there is something u forgot, have you compressed gameserver.opt?
Tofrum is offline  
Old   #7
 
elite*gold: 0
Join Date: Mar 2010
Posts: 130
Received Thanks: 16
Quote:
Originally Posted by [Co-Admin]Tofrum View Post
this happened on my pserver and i ignored, server worked 100%

so the problem is that there is something u forgot, have you compressed gameserver.opt?
yes i have done that as everything boots up fine the first go around but it when i try to login it doesnt let me and then it says Game Initializing failed...
dogggyman50 is offline  
Old   #8
 
elite*gold: 1
Join Date: Nov 2011
Posts: 651
Received Thanks: 104
I can run up ur server via tv
Tofrum is offline  
Old   #9
 
elite*gold: 0
Join Date: Mar 2010
Posts: 130
Received Thanks: 16
Quote:
Originally Posted by [Co-Admin]Tofrum View Post
I can run up ur server via tv
Thanks i figured it out though i got every to work right XD ....
dogggyman50 is offline  
Old   #10
 
elite*gold: 0
Join Date: Mar 2011
Posts: 62
Received Thanks: 5
Care to explain your problem and the solution so everyone can learn from it?
G1User is offline  
Old   #11
 
elite*gold: 0
Join Date: Mar 2010
Posts: 130
Received Thanks: 16
yea sure it wasnt a problem lol even though it says that all u have to do is try logging in still ... it works so the error why it says fail even though it works to me is unknown...


dogggyman50 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[pserver] Client networking issue
I am running my pserver on a LAN, the client on the server computer runs fine but the other computer's client will crash after choosing the game...
3 Replies - Rappelz Private Server
PServer Connection Issue...
I recently made my own server using cyberghoser's mannequinEO and db, got the server up, the client worked, and then after i relogged, the client...
1 Replies - EO PServer Hosting
Quick Question Error issue
it says server is online, but as soon as i choose it i get the following error: http://img135.imageshack.us/img135/2618/80690240qv7.jpg Any...
1 Replies - SRO PServer Ask the Experts
CO Quick Setup
Having to reinstall Conquer earlier today i made a installer and some patches that will quickly install the most common hacks and bots This...
18 Replies - CO2 Exploits, Hacks & Tools



All times are GMT +2. The time now is 05:42.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.