Register for your free account! | Forgot your password?

You last visited: Today at 10:28

  • Please register to post and access all features, it's quick, easy and FREE!

 

help plx

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2012
Posts: 1
Received Thanks: 0
Question help plx

i have almost everything running fine but when i try to create char it says > you may not create this char.

i googled some and found that i need another version of rappelz, right?
so what version i need? i have latiest patched rappelz atm (getting error).
i also found alot of rappelz server versions and i dont know what to use.

i need latiest possible.



whtevaa is offline  
Old   #2


 
elite*gold: 30
Join Date: May 2011
Posts: 4,795
Received Thanks: 3,179
If you use the 6.2 (or the 7.1 Hybrid) then you'll need the 7.1 Client.

If you have the latest patch and using the 7.3 Server Files, all should be working fine.


Xijezu is offline  
Thanks
1 User
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:28.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.