Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Minecraft
You last visited: Today at 14:25

  • Please register to post and access all features, it's quick, easy and FREE!

 

Brauche mal eure Hilfe !

Closed Thread
 
Old   #1
 
elite*gold: 30
The Black Market: 198/1/1
Join Date: Jan 2012
Posts: 6,625
Received Thanks: 995
Brauche mal eure Hilfe !

Ja also wie die Topic schon sagt, brauche ich eure Hilfe.
Ich habe mir bei Nitrado einen Server geholt und nun weiss ich nicht wie ich auf dem Server mit der MineCraft version : Minecraft - Vanilla
Plugins installieren kann. Auf dem Bukkit Server den man da switchen kann, kann ich Plugins installieren aber wenn ich den dann starte, sagt diese mir: Oudated Server.

Also Bitte kann mir da wer von euch weiterhelfen?
Ich will Plugins Installieren können.



Rentrix is offline  
Old   #2
 
elite*gold: 135
Join Date: Feb 2011
Posts: 334
Received Thanks: 42
Du musst in auf 1.1 Updaten ,
Solltest du eig im Forum von Nitrado finden können.


Kandoo is offline  
Thanks
1 User
Old   #3
 
elite*gold: 1
Join Date: May 2011
Posts: 203
Received Thanks: 44
Bei Nitrado, gibt es doch da einen extra Button irgentwo bei der Konsole (:
xCondor is offline  
Thanks
1 User
Old   #4
 
elite*gold: 73
Join Date: Nov 2011
Posts: 26
Received Thanks: 3
Minecraft-Vanilla ist die unveränderte Version da kannst du keine Plugins installieren


finnonso is offline  
Thanks
1 User
Old   #5
 
elite*gold: 0
Join Date: Jan 2012
Posts: 4
Received Thanks: 3
Wenn du Plugins nutzen willst musst du Bukkit benutzen.
Mit dem Vanilla Server kannst du das knicken.
Da es so weit ich weiß noch kein Bukkit für 1.1 gibt,
musst du eine ältere Minecraft Version nutzen oder
ohne Plugins spielen.
Shinichi. is offline  
Thanks
1 User
Old   #6
 
elite*gold: 0
Join Date: Aug 2011
Posts: 147
Received Thanks: 24
Es gibt eine Version für Bukkit 1.1.

Lad das hier einfach runter:

Nehm die craftbukkit.jar und lad sie in dein Bukkit Ordner bei Nitrado hoch. Dann Server starten und fertig ^^
Mr.D4rk is offline  
Thanks
1 User
Old   #7
 
elite*gold: 63
Join Date: Nov 2011
Posts: 863
Received Thanks: 157
Erstmal: Die Server Version 'Vanilla'
Ist immer bei Nitrado auf 1.1
Jedoch gibt es dafür KEINE Plugins!

Änder deinen Server auf Bukkit,
Dann lädst du manuel das neue Update für Minecraft 1.1.0 hoch.
Und es läuft.

Kann dir wenn du willst alles nochmal in Skype erklären!
Meine Skype ID: The_NamelezZ
PuReSkiLL175™ is offline  
Thanks
1 User
Old   #8
 
elite*gold: 30
The Black Market: 198/1/1
Join Date: Jan 2012
Posts: 6,625
Received Thanks: 995
Danke hat sich erledigt
Kann geclosed werden.
Rentrix is offline  
Old   #9
#firstfemaledoctor


 
elite*gold: 1690
Join Date: Dec 2005
Posts: 37,485
Received Thanks: 15,795
~closed~


Aimless Angel is offline  
Thanks
1 User
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
[HILFE] Hier in diesem Thread brauche ich eure Hilfe :D
Ahm Ja, Hier ist meine Frage: Wieso kann ich kein HD Texture Pack Installieren habe denn MC Patcher genommen aber dann kommt ein Fehler es ist ein...
4 Replies - Minecraft
Brauche eure Hilfe
Ich suche einen Tester der für mich meinen Chapter 3 T-Bombe Testen kann :) bitte durch PN Melden oder in Skype edden freezone109
4 Replies - WarRock
Ich brauche eure hilfe
Hi,ich brauche mal eure hilfe untzwar komme ich net mehr mit meinen acc im orktall rein und 2 bei mir geht das irgendwie net das ich gm bin kann mir...
6 Replies - Metin2 PServer - Discussions / Questions
Ich brauche eure Hilfe
Ich brauche eure Hilfe Hey Liebe User wie die Überschrift ja schon sagt ich brauch eure Hilfen, uzw. immer wen ich das Zweite mahl Metin2...
1 Replies - Main



All times are GMT +1. The time now is 14:25.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.