Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Metin2
You last visited: Today at 09:39

  • Please register to post and access all features, it's quick, easy and FREE!


Problem with MultiHack Metin2 IT V.1.0 After Updated

Discussion on Problem with MultiHack Metin2 IT V.1.0 After Updated within the Metin2 forum part of the Popular Games category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2010
Posts: 22
Received Thanks: 0
Problem with MultiHack Metin2 IT V.1.0 After Updated

hi people;

I play on metin2.uk already tried this new update (MultiHack Metin2 IT V.1.0 After Updated) and still not working, when I enter the game through metin2client.bin, the game comes out when I log into the account, I wonder if anyone has the same problem, and what should do to solve it.
Please respond in English



afenichenko is offline  
Reply



« Wie Bot für VMS wiese ausstatten? | Download von Metin2 Korea ? »

Similar Threads
[Release]MultiHack Metin2 IT V.1.0 (all fixed by Me) - After Updated 24/06/2010
02/14/2011 - Metin2 Hacks, Bots, Cheats, Exploits & Macros - 335 Replies
I HAVE DELETED TELEPORT REDOWNLOAD XD After little time i have fixed All xD In the hack there is a zip.dll, must stay with exe =D V 1.2



All times are GMT +2. The time now is 09:39.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 3KeUpz52VCbhmLwuwydqxu6U1xsgbT8YT5
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.