Discussion on [HOW-TO]Hp-Script+Admin-script (weekly-updatet) within the Metin2 PServer Guides & Strategies forum part of the Metin2 Private Server category.
View Poll Results: Soll ich die neue Versoind Betha 3.0 Frei geben?
Bei mir kommt jetzt das hier wieso hab alles eingegeben aber jetzt kommt das :
Parse error: Syntax error, unexpected T_DNUMBER in C: \ xampp \ htdocs \ install \ step1.php on line 30
Huhu,
bei mir kommt immer wenn ich 127.0.0.1/install/install.php mache und die Daten eingebe Erstellen der Config-Dateien
Fehler in den Angaben ?
Access denied for user 'ODBC'@'localhost' (using password: NO)
Bitte um Hilfe
das heist so fiel das deine angegebenen daten und user daten zu datenbank verkert sind da wo er sagt lcalhost müste eigetlich die ip von deinem server stehen und wen er sagt user ODBC using passwort : NO ist das passwort verkert
das heist so fiel das deine angegebenen daten und user daten zu datenbank verkert sind da wo er sagt lcalhost müste eigetlich die ip von deinem server stehen und wen er sagt user ODBC using passwort : NO ist das passwort verkert
wann ist deine HP wieder verfügbar hast du noch ne etwas ältere version zu verfügung die nicht so bugs hat von mir aus die version 1.0
Euren Server zuerst mit ./Stopp herunter fahren!!!
Installation:
1. XAMPP 1.7.0 Installieren, wen ihr es schon installiert habt überspringt diesen schritt.
2. Apache im XAMPP control Panel starten, MySql darf beim Apache nicht gestartet sein !!!
3. Portmap öffnen, den Port 3306 mit auf eure Server IP umleiten.
4. Navicat öffnen, mit eurer Server Datenbank verbinden, sollte der Verbindungsaufbau länger als 5
Sekunden dauern müsst ihr bevor ihr das Tool installiert folgendes machen:
• VPC öffnen
• /etc/rc.d/netif restart eingeben
• Bei Portmap den Port 22 auf eure Server IP umleiten
• FileZilla öffnen, mit euren Server verbinden, (IP: eure Server IP, Login: (wen nicht geändert) root, Passwort: (wen nicht geändert) mcncc.com, Port: 22
• Dan in den Ordner /etc gehen
• Dort die Datei resolv.conf suchen und ich resolv1.conf umbenennen
• FileZilla schließen
• VPC öffnen und Zurücksätzen
5. wen das gemacht hat müsstet ihr unter 5 Sekunden mit eurer Server DB verbinden können.
14. jetzt nimmt ihr den gesamten Inhalt vom Upload Ordner und kopiert ihn in den
\xampp\htdocs Ordner, wen ihr XAPP neu Installiert hab löscht vorher alles was in dem Ordner ist.
Ansonsten erstellt euch einen 2 Ordner den z.b. admintool nennt.
15. als nächstes öffnet ihr euren Internet Explorer und gibt dort :
127.0.0.1/install/install.php (127.0.0.1/admintool/install/install.php ) ein
16. einfach den weiteren schritten folgen.
18. jetzt nur noch den install Ordner Löschen und Fertig.
19. Wen ihr jetzt die Seite mit 127.0.0.1 auf ruft und ihr nach euren angegebenen Benutzerdaten
gefragt werdet habt ihr das M2 Admin Tool erfolgreich instaliert.
Hinweis für die Itemshop Bilder:
Wen ihr mal kein Bild im itemshop angezeigt wird mach hir folgendes:
Ihr geht in den Ordner sys\itemgif
Dor sucht ihr das dazugehörige Bild was fehlt und speichert es erneut mit der itemid wo das bild fehlt ab.
Achtung ihr dürft das alte bild nicht löschen da es sonst wo anders fehlt.
Wenn mann nun noch die beschreibung dazu sehen könnt wäre ich es zufriden ^^ kannst sie mir ja peer pn schicken bekommst auch mega viele Thanks für =P
Also ich gebe meine ID ein vom server (is doch die hamachi ip oder ?)
gebe denn login name ein (root)
Gebe das passwort ein (123456)
und leibe immer an dem fenster häng er läd und läd und läd und wenn ich es mit meiner ID
am ende mit 100 mach komm ich eine stelle weiter dann klick ich noma auf weiter und dann kommt dieser error
Fatal error: Call to undefined function db_open() in C:\xampp\htdocs\admintool\install\step1.php on line 30
Wenn ihr das Script auf einen Rootserver installieren wollt und es geht nicht habe ich etwas für euch hier womit es klappt einfach nur IP anpassen SQL Patchen und zack läuft die HP