Entweder Mysql nicht installiert, Falsche version installiert,
Oder ganz einfach deine IP nicht in der Panel.sh eingetragen...
Wenn alles nicht zu trifft lade deine mysql.err mal hoch
Mfg
Ip wurde in der Panel.sh eingetragen, Ob ich Mysql richtig installiert habe kann ich dir nicht sagen, da ich zum ersten mal einen Root Server installiere..
Und was genau meinst du mit Falsche Version installiert?
Sorry aber ist mein erster Root
161007 11:23:27 mysqld_safe Starting mysqld daemon with databases from /var/db/mysql
2016-10-07 11:23:28 0 [Warning] TIMESTAMP with implicit DEFAULT value is deprecated. Please use --explicit_defaults_for_timestamp server option (see documentation for more details).
2016-10-07 11:23:28 0 [Note] /usr/local/libexec/mysqld (mysqld 5.6.30) starting as process 11581 ...
2016-10-07 11:23:28 11581 [Note] Plugin 'FEDERATED' is disabled.
2016-10-07 11:23:28 11581 [Note] InnoDB: Using atomics to ref count buffer pool pages
2016-10-07 11:23:28 11581 [Note] InnoDB: The InnoDB memory heap is disabled
2016-10-07 11:23:28 11581 [Note] InnoDB: Mutexes and rw_locks use GCC atomic builtins
2016-10-07 11:23:28 11581 [Note] InnoDB: Memory barrier is not used
2016-10-07 11:23:28 11581 [Note] InnoDB: Compressed tables use zlib 1.2.3
2016-10-07 11:23:28 11581 [Note] InnoDB: Using CPU crc32 instructions
2016-10-07 11:23:28 11581 [Note] InnoDB: Initializing buffer pool, size = 128.0M
2016-10-07 11:23:28 11581 [Note] InnoDB: Completed initialization of buffer pool
2016-10-07 11:23:28 11581 [Note] InnoDB: The first specified data file ./ibdata1 did not exist: a new database to be created!
2016-10-07 11:23:28 11581 [Note] InnoDB: Setting file ./ibdata1 size to 12 MB
2016-10-07 11:23:28 11581 [Note] InnoDB: Database physically writes the file full: wait...
2016-10-07 11:23:28 11581 [Note] InnoDB: Setting log file ./ib_logfile101 size to 48 MB
2016-10-07 11:23:28 11581 [Note] InnoDB: Setting log file ./ib_logfile1 size to 48 MB
2016-10-07 11:23:29 11581 [Note] InnoDB: Renaming log file ./ib_logfile101 to ./ib_logfile0
2016-10-07 11:23:29 11581 [Warning] InnoDB: New log files created, LSN=45781
2016-10-07 11:23:29 11581 [Note] InnoDB: Doublewrite buffer not found: creating new
2016-10-07 11:23:29 11581 [Note] InnoDB: Doublewrite buffer created
2016-10-07 11:23:29 11581 [Note] InnoDB: 128 rollback segment(s) are active.
2016-10-07 11:23:29 11581 [Warning] InnoDB: Creating foreign key constraint system tables.
2016-10-07 11:23:29 11581 [Note] InnoDB: Foreign key constraint system tables created
2016-10-07 11:23:29 11581 [Note] InnoDB: Creating tablespace and datafile system tables.
2016-10-07 11:23:29 11581 [Note] InnoDB: Tablespace and datafile system tables created.
2016-10-07 11:23:29 11581 [Note] InnoDB: Waiting for purge to start
2016-10-07 11:23:29 11581 [Note] InnoDB: 5.6.30 started; log sequence number 0
/usr/local/libexec/mysqld: Error on delete of './auto.cnf' (Errcode: 2 - No such file or directory)
2016-10-07 11:23:29 11581 [Warning] World-writable config file './auto.cnf' has been removed.
2016-10-07 11:23:29 11581 [Warning] No existing UUID has been found, so we assume that this is the first time that this server has been started. Generating a new UUID: b56e5713-8c6f-11e6-a69e-0200007b4933.
2016-10-07 11:23:29 11581 [Note] Server hostname (bind-address): '*'; port: 3306
2016-10-07 11:23:29 11581 [Note] IPv6 is available.
2016-10-07 11:23:29 11581 [Note] - '::' resolves to '::';
2016-10-07 11:23:29 11581 [Note] Server socket created on IP: '::'.
2016-10-07 11:23:29 11581 [ERROR] Can't start server: Bind on TCP/IP port: Address already in use
2016-10-07 11:23:29 11581 [ERROR] Do you already have another mysqld server running on port: 3306 ?
2016-10-07 11:23:29 11581 [ERROR] Aborting
2016-10-07 11:23:29 11581 [Note] Binlog end
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'partition'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'PERFORMANCE_SCHEMA'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_SYS_DATAFILES'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_SYS_TABLESPACES'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_SYS_FOREIGN_COLS'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_SYS_FOREIGN'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_SYS_FIELDS'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_SYS_COLUMNS'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_SYS_INDEXES'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_SYS_TABLESTATS'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_SYS_TABLES'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_FT_INDEX_TABLE'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_FT_INDEX_CACHE'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_FT_CONFIG'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_FT_BEING_DELETED'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_FT_DELETED'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_FT_DEFAULT_STOPWORD'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_METRICS'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_BUFFER_POOL_STATS'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_BUFFER_PAGE_LRU'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_BUFFER_PAGE'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_CMP_PER_INDEX_RESET'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_CMP_PER_INDEX'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_CMPMEM_RESET'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_CMPMEM'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_CMP_RESET'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_CMP'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_LOCK_WAITS'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_LOCKS'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'INNODB_TRX'
2016-10-07 11:23:29 11581 [Note] Shutting down plugin 'InnoDB'
2016-10-07 11:23:29 11581 [Note] InnoDB: FTS optimize thread exiting.
2016-10-07 11:23:29 11581 [Note] InnoDB: Starting shutdown...
2016-10-07 11:23:31 11581 [Note] InnoDB: Shutdown completed; log sequence number 1600607
2016-10-07 11:23:31 11581 [Note] Shutting down plugin 'BLACKHOLE'
2016-10-07 11:23:31 11581 [Note] Shutting down plugin 'ARCHIVE'
2016-10-07 11:23:31 11581 [Note] Shutting down plugin 'MRG_MYISAM'
2016-10-07 11:23:31 11581 [Note] Shutting down plugin 'MyISAM'
2016-10-07 11:23:31 11581 [Note] Shutting down plugin 'MEMORY'
2016-10-07 11:23:31 11581 [Note] Shutting down plugin 'CSV'
2016-10-07 11:23:31 11581 [Note] Shutting down plugin 'sha256_password'
2016-10-07 11:23:31 11581 [Note] Shutting down plugin 'mysql_old_password'
2016-10-07 11:23:31 11581 [Note] Shutting down plugin 'mysql_native_password'
2016-10-07 11:23:31 11581 [Note] Shutting down plugin 'binlog'
2016-10-07 11:23:31 11581 [Note] /usr/local/libexec/mysqld: Shutdown complete
161007 11:23:31 mysqld_safe mysqld from pid file /var/db/mysql/Infinity.pid ended
"2016-10-07 11:23:29 11581 [ERROR] Can't start server: Bind on TCP/IP port: Address already in use
2016-10-07 11:23:29 11581 [ERROR] Do you already have another mysqld server running on port: 3306 ?
2016-10-07 11:23:29 11581 [ERROR] Aborting"
Da läuft noch nen mysql server
Quote:
Originally Posted by [SA]xAmnezia
Das hat rein gar nichts mit IP zu tun oder ob es installiert ist
Dann helf lieber anstatt dumme sprüche zu Klopfen.
"2016-10-07 11:23:29 11581 [ERROR] Can't start server: Bind on TCP/IP port: Address already in use
2016-10-07 11:23:29 11581 [ERROR] Do you already have another mysqld server running on port: 3306 ?
2016-10-07 11:23:29 11581 [ERROR] Aborting"
Da läuft noch nen mysql server
Dann helf lieber anstatt dumme sprüche zu Klopfen.
Ihm nicht mehr. Er könnte trotzdem mal sagen welche FreeBSD Version und Bit Anzahl er nutzt.
Er soll sich 10.3 64 Bit oder 9.3 32 Bit zulegen dann bekommt er diesen error nicht und muss ihn ebenso nicht immer fixen. Klar ist er fixbar aber er sollte eh zu diesen Versionen tendieren.
Er soll sich 10.3 64 Bit oder 9.3 32 Bit zulegen dann bekommt er diesen error nicht und muss ihn ebenso nicht immer fixen. Klar ist er fixbar aber er sollte eh zu diesen Versionen tendieren.
Du bist so ein Blender
weiter oben schreibst du willst mich nicht mehr helfen, weil ich dein Thema kommentiert habe, das du ein schlechter service seist, aber so ist es auch.
Bis man von dir eine Antwort bekommt, haben andere schon 7x geantwortet und es gemacht und mir meine Fragen beantwortet!
- Thema kann geschlossen werden, mir wurde es schon gemacht. Danke trotzdem
Du bist so ein Blender
weiter oben schreibst du willst mich nicht mehr helfen, weil ich dein Thema kommentiert habe, das du ein schlechter service seist, aber so ist es auch.
Bis man von dir eine Antwort bekommt, haben andere schon 7x geantwortet und es gemacht und mir meine Fragen beantwortet!
- Thema kann geschlossen werden, mir wurde es schon gemacht. Danke trotzdem
Und so einem Nichtskönner wir dir gibt man noch eine hilfreiche Antwort. Du kannst nicht mal nen Server aufsetzen und spuckst große Töne.
Mein schlechter Service macht mehr Monats Umsatz als der Job deiner Fam. Dont Cry nur weil du Nichtskönner keine Hilfe bekamst aus privaten Gründen.
Aber sowas
Kennt natürlich ein kleiner junge ohne real nicht. o:
Deine Fragen hab ich schon vor 5 Jahren oder so selbst lösen können/müssen. Damals gabs niemand wo einem
Helfen konnte. Und du bekommst es nicht mal im Jahre 2016 hin wo
Jeder 2. von Millionen in ePvP einem
Hilft.
Gott segne dich.
Denkst du wenn du schreibst Thema kann Geclosed werden suchen die MODS dein Kommentar und closen es? Ohne
Closerquest raus schicken wird das nichts, aber nicht mal das bekommst du gebacken.
Wundert mich nicht.
Und so einem Nichtskönner wir dir gibt man noch eine hilfreiche Antwort. Du kannst nicht mal nen Server aufsetzen und spuckst große Töne.
Mein schlechter Service macht mehr Monats Umsatz als der Job deiner Fam. Dont Cry nur weil du Nichtskönner keine Hilfe bekamst aus privaten Gründen.
Aber sowas
Kennt natürlich ein kleiner junge ohne real nicht. o:
Deine Fragen hab ich schon vor 5 Jahren oder so selbst lösen können/müssen. Damals gabs niemand wo einem
Helfen konnte. Und du bekommst es nicht mal im Jahre 2016 hin wo
Jeder 2. von Millionen in ePvP einem
Hilft.
Gott segne dich.
Denkst du wenn du schreibst Thema kann Geclosed werden suchen die MODS dein Kommentar und closen es? Ohne
Closerquest raus schicken wird das nichts, aber nicht mal das bekommst du gebacken.
Wundert mich nicht.
Guten Morgen erstmal.
Wie ich sehe hast du kein IQ, da du meine Familie hier mit rein ziehst weil dir es nicht passt, schlechte Kritik zu bekommen. Aber daran sieht man ja wie Erwachsen du schon bist
Und ich bekam also keine Hilfe aus Privaten Gründen? Dann biete keine Hilfe an
Dir und deine Familie einen schönen Tag noch
Und so einem Nichtskönner wir dir gibt man noch eine hilfreiche Antwort. Du kannst nicht mal nen Server aufsetzen und spuckst große Töne. Mein schlechter Service macht mehr Monats Umsatz als der Job deiner Fam. Dont Cry nur weil du Nichtskönner keine Hilfe bekamst aus privaten Gründen.
Aber sowas
Kennt natürlich ein kleiner junge ohne real nicht. o:
Deine Fragen hab ich schon vor 5 Jahren oder so selbst lösen können/müssen. Damals gabs niemand wo einem
Helfen konnte. Und du bekommst es nicht mal im Jahre 2016 hin wo
Jeder 2. von Millionen in ePvP einem
Hilft.
Gott segne dich.
Denkst du wenn du schreibst Thema kann Geclosed werden suchen die MODS dein Kommentar und closen es? Ohne
Closerquest raus schicken wird das nichts, aber nicht mal das bekommst du gebacken.
Wundert mich nicht.
Amnezia, lass dein großes Mundwerk. Lass mir mal deine Steuernummer zukommen und stell ein Impressum rein, oder sind das Schwarzeinnahmen? Du bist kein helles licht, und einen Goldlöffel hattest du auch nicht. Ehr Alu
Kori Files Lib Fehler 09/29/2016 - Metin2 Private Server - 0 Replies Guten Tag immer wenn ich mir Freebsd installiere und die kori files starten will komm ELF interpreter /libexec/ld-elf.so.1 not found aber diese Datei ist da habe auch alle libs in lib32 und lib hochgeladen
Getestet auf Freebsd 9.3 und Freebsd 10
Kori Files - FEHLER ? 10/31/2015 - Metin2 Private Server - 1 Replies Hallo,
habe nun schon 2x die Kori Files aufgespielt und bei beiden malen: Connection Refused Meldungen bekommen !
Nun habe ich mal die Tables gecheckt und es kam folgendes raus:
http://puu.sh/l4ieo/dec930ac20.png
http://puu.sh/l4ieo/dec930ac20.png
Seronia2.tar.gz files Mysql fehler 10/22/2013 - Metin2 Private Server - 4 Replies Hallo habe mir vorhin einen server aufgesetzt basis die daroo1678 files
da habe ich dann die files von Seronia2 draufgesetzt nun bekomme ich folgenden fehler:
http://i.epvpimg.com/xKOoc.png
Hoffe ihr könnt mir weiter helfen...
Grüße Sand :)
MySQL Fehler bei Daroo Files 09/26/2012 - Metin2 Private Server - 1 Replies Hey brauche dringend Hilfe...^^
Undzwar wir haben Daroo Files & ein klitze kleines Problem was uns derbe abfuckt...
Mal ein paar Hintergrund informationen
Wir haben unsere HP auf dem Root liegen, soweit kein Problem. Jedoch wenn ich z.B. das Design von Sora & Ownii nehme, dann läd sie schweine lange.
Zum root: Es ist ein Windows Server 2008 sprich wir haben ne Portmap die läuft aber einwandfrei, startet sich gelegentlich mal neu & das ist nicht das Problem, außerdm hält die extrem...
Daroo Files, MYSQL Fehler in PuTTY? HÄ? 02/19/2012 - Metin2 Private Server - 2 Replies Hey Com,
ich habe daroo files drauf und habe sie in
/usr/home/game
Aber, wenn ich es starte erscheint:
Server# cd /usr/home/game
Server# sh start.sh
Wie viele Channels möchtest du starten?
1
Starte DB-Server...