Mh. dann poste mal die komplette Fehlermeldung.
Weil dann ist es nicht die ganze.
Wahrscheinlich hast du du das MySQL Passwort geändert aber nicht in den CONFIGs. Und deswegen können die einzelnen Server auch nicht zum db_cache Server connecten.
Probiere von Daniel das sollte dir hilfen.
Unter root solltest du Passwort ändern Sonst kommt immer fehler Meldungen
Wer lesen kann, ist klar im Vorteil.
Muss ich nicht irgendwo Passwort noch ändern?
Quote:
Originally Posted by Daniiel'
Mh. dann poste mal die komplette Fehlermeldung.
Weil dann ist es nicht die ganze.
Wahrscheinlich hast du du das MySQL Passwort geändert aber nicht in den CONFIGs. Und deswegen können die einzelnen Server auch nicht zum db_cache Server connecten.
So far,
Daniiel'
PHP Code:
Starte Server... Real Server Log Offmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsPUBLIC_IP: MEINE IP! interface nfe0 HOSTNAME: auth mysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) cannot open direct sql connection to host: localhost user: m2sf db: common cannot start server while no common sql connected PUBLIC_IP: MEINE IP! interface nfe0 HOSTNAME: Core1_1 mysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) cannot open direct sql connection to host: localhost user: m2sf db: common cannot start server while no common sql connected mysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsPUBLIC_IP: MEINE IP! interface nfe0 HOSTNAME: Core2_2 mysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) cannot open direct sql connection to host: localhost user: m2sf db: common cannot start server while no common sql connected PUBLIC_IP: MEINE IP! interface nfe0 HOSTNAME: channel99 mysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) cannot open direct sql connection to host: localhost user: m2sf db: common cannot start server while no common sql connected mysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsServer gestartet! SurPrise# mysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsSuccess PLAYER mysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsSuccess ACCOUNT mysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsSuccess COMMON mysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsmysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) failed, retrying in 5 secondsSuccess HOTBACKUP
Glaub ich nicht ich habe mal auch bei meinen Server gemacht und könnte nicht mehr zurück machen ich habe überall gleiche pw gemacht Server Down
Hatte Serverfiles 1Mal kopiert und eingesetzt Server ging wieder jetzt bei mir
Also änder nur root!
PLAYER_SQL: localhost m2sf m2sf player COMMON_SQL: localhost m2sf m2sf common LOG_SQL: localhost m2sf m2sf log
Dann hab ich es so gemacht:
PHP Code:
PLAYER_SQL: localhost m2sf majistra2 player COMMON_SQL: localhost m2sf majistra2 common LOG_SQL: localhost m2sf majistra2 log
geht aber immer noch ned - bei allen CONFIG's !
Das majistra2 - ist das aktuelle pw über db.
Da steht in dem Fehler:
PHP Code:
failed, retrying in 5 secondsPUBLIC_IP: 217.23.13.48 interface nfe0 HOSTNAME: Core2_2 <--- das Core2_2 wo ist das, habe nur Core2_1 und 1_1 mysql_real_connect: Access denied for user 'm2sf'@'localhost' (using password: YES) cannot open direct sql connection to host: localhost user: m2sf db: common cannot start server while no common sql connected PUBLIC_IP: 217.23.13.48 interface nfe0 HOSTNAME: channel99 <--- das channel99 wo ist das?
Frage Root PuTTy Fehler 01/22/2011 - Metin2 Private Server - 6 Replies wenn ich die Serverfiles (game.tar.gz)
entpacke, installer.sh ausführe
kommen Fehler...
Screen siehe Anhang
[ROOT] MySql Fehler 01/19/2011 - Metin2 Private Server - 5 Replies Hallo,
Ich bekomme diesen fehler wenn ich dem benutzer root ein mysql passwort geben will:
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)
kann mir wer helfen ?
[ROOT] MySql Fehler 01/13/2011 - Metin2 Private Server - 6 Replies hallo,
ich hab das problem mit meinen FreeBSD 8 Root immer wenn ich versuche mysql zu starten.
Kommando:
/usr/local/bin/mysqld_safe .user=mysql
Resultat:
Starting mysqld daemon with databases from /var/db/mysql
STOPPING server from pid file /var/db/mysql/perfectworld2.com.pid
110113 22:24:06 mysqld ended
[MySql Fehler] Root! 05/25/2010 - Metin2 Private Server - 13 Replies Hei,
ich wollte ma fragen wie ich den Fehler beheben kann;
Also ich geb ein;
/usr/local/bin/mysqld_safe –user=mysql &
da kommt schon der Fehler das es existiert.
dannach;
/usr/local/bin/mysqladmin -u root password PW HALT HIN
Mysql Fehler -Root- 05/23/2010 - Metin2 Private Server - 9 Replies Hei ich gebe ein: /usr/local/bin/mysqladmin -u root password lalallala dann kommt;
/usr/local/bin/mysqladmin: connect to server at 'localhost' failed
error: 'Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2)'
Check that mysqld is running and that the socket: '/tmp/mysql.sock' exists!
-.- brauche Hilfe...