Hallo Elitepvpers,
ich habe seit ich in der MYSQL DB die Passwörter des Benutzers mt2 und root geändert habe Probleme den Server zu starten.
Folgende Meldung:
Quote:
Real Server
Log Offlog_file_delete_old: stat: No such file or directory
mysql_real_connect: Access denied for user 'mt2'@'localhost' (using password: YES)
failed, retrying in 5 secondsPUBLIC_IP: ***.***.xx.xx interface re0
HOSTNAME: auth
mysql_real_connect: Access denied for user 'mt2'@'localhost' (using password: YES)
cannot open direct sql connection to host: localhost user: mt2 db: common
cannot start server while no common sql connected
PUBLIC_IP: ***.***.xx.xx interface re0
HOSTNAME: channel1
mysql_real_connect: Access denied for user 'mt2'@'localhost' (using password: YES)
cannot open direct sql connection to host: localhost user: mt2 db: common
cannot start server while no common sql connected
PUBLIC_IP: ***.***.xx.xx interface re0
HOSTNAME: channel2
mysql_real_connect: Access denied for user 'mt2'@'localhost' (using password: YES)
|
//EDIT ***.***.xx.xx ist meine Ip aus sicherheitsgründen rausgeschrieben
Ich dneke ich muss nur wieder ein anderes PW in die DB eintragen bzw ein Hash Code bei dem das PW ausgeschlatet ist..... benötige bitte dringend hilfe
LG