Register for your free account! | Forgot your password?

You last visited: Today at 02:01

  • Please register to post and access all features, it's quick, easy and FREE!

 

HELP

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2015
Posts: 13
Received Thanks: 0
HELP

Hello,

I want to send some private messages but I don't get the human verification what I have to fill in.
It isn't showing anything...

How can this be solved?


It shows me this:



dragfors is offline  
Old   #2
Sudden Dev
 
elite*gold: 666
Join Date: Apr 2011
Posts: 5,227
Received Thanks: 2,214
Two options:

Clear your Browsercache
If you are using the https-version of epvp, try to use the http version.


Syc is offline  
Thanks
1 User
Old   #3


 
elite*gold: 0
Join Date: Feb 2014
Posts: 1,031
Received Thanks: 302
Are you using NoScript?
Mammutjäger is offline  
Thanks
1 User
Old   #4
 
elite*gold: 0
Join Date: Jun 2015
Posts: 13
Received Thanks: 0
Quote:
Originally Posted by Syc View Post
Two options:

Clear your Browsercache
If you are using the https-version of epvp, try to use the http version.
I have tried both but it still doesn't work


Quote:
Originally Posted by Mammutjäger View Post
Are you using NoScript?
I have actually no idea what that is. Im using internet explorer.


Maybe I have to add this:
It worked fine till today...

EDIT
I only had to restart my computer, lol
Thanks for all help!


dragfors is offline  
Old   #5


 
elite*gold: 119
The Black Market: 367/0/0
Join Date: Mar 2007
Posts: 22,198
Received Thanks: 8,469
#closed


MC Überständer is offline  
Closed Thread



« Previous Thread | Next Thread »



All times are GMT +1. The time now is 02:01.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.