Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Lineage 2
You last visited: Today at 04:26

  • Please register to post and access all features, it's quick, easy and FREE!


Scripts stop working after first MOVETO...

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2009
Posts: 1
Received Thanks: 0
Scripts stop working after first MOVETO...

The absolute main issue I'm having is getting my Walker to work with scripts. I have a walker a friend gave me a Walker and a system folder a long time ago that works, but it's tremendously outdated. All the way back to Hellbound to be exact, and the server I'm playing on is Gracia Final.

The server is RPG-Club. I think is the link.

I decided to start botting when I made a Treasure Hunter alt to do the TSS quest. It's repetitive, it's boring..... It's bottable...

To my surprise I found a script to do the quest outright, saving me from having to make it myself. Actually ,that same script is posted here.

This particular script, a snippet here:

Quote:
//==============================HS Questy======================================
//
LABEL(HS)
USESKILL(Stealth)
USEITEM(Haste Potion[ID=734])
MOVETO(145218,-113092,-2567)
MOVETO(146488,-112619,-2355)
MOVETO(147526,-112600,-2181)
MOVETO(149182,-112502,-2090)
Works fine up until the second MOVETO. My character will use Stealth, he will use the Haste Potion, and he will do the first MOVETO. But once he gets to his destination, the script stops. It just stays hung on MOVETO(145218,-113092,-2567) indefinitely, ultimately my character goes no-where and the script is rendered useless to me. I was wondering what could possibly aid the situation? I am using IG Walker 2.07.


I figured the problem was the Walker itself. Maybe a Gracia Final server requires a Gracia Final bot and so began my headache-inducing quest. After following several guides (mostly from oracle67), I ultimately ended up either unable to log into my game or ingame with a Walker stamped with "Verify failed."

The first guide I came across involved using TCPtunnel and Legacy Network Adapter, a guide by Oracle67. The guide was really vague to me, hard to follow. Yet ultimately pointless to do because it required downloading a seperate system folder. I tried using it with my setup and I couldn't even log into the game. If I use a different system folder, the l2.exe leads me to the patcher and not the game.

You see, the system folder I have now is special because it loads the patcher AND the game. The patcher I simply close and continue to play the game. I do not know how to replicate this, and the friend that gave it to me has since stopped playing L2 and lost interest in all of that.

So doing guides that involved a new system folder are impossible for me because I know L2walker cannot be ran through a patcher (tried anyway, no avail) so until I learn how to make it run the game and the patcher like my previous system folder (yes, I tried copying the l2.exe, didn't change anything) I'm boned on that idea. So that's out. (unless someone can tell me how to do that?)

I tried other guides that simply involved changing the hosts file or running some kind of Walker bypasser mini-program. Nothing worked. I was able to use my older system folder and log into the game with Walker, but it was with a Walker that had a failed verification.

So it seems to me that updating to a Gracia Final walker is out of the question until one gets cracked, as well I have no idea why this script isn't working anyway so I don't know if that'll even fix my problem.

Anyone have any ideas on anything?



Falibati is offline  
Old 11/06/2009, 16:08   #2
 
elite*gold: 0
Join Date: Apr 2009
Posts: 88
Received Thanks: 22
i had this problem once and the solution for me was to do with unicode/multicode or w/e.

copy and paste the entire script into a script you know works (make a copy of a working script, open, paste, save.

try it


dave2041 is offline  
Old 07/05/2012, 22:51   #3
 
elite*gold: 0
Join Date: Jul 2012
Posts: 5
Received Thanks: 0
Help me, Please!
Do you have any link to what I can do the download L2Walker 10.9.4?
Or if you have the script of Nobless Quest!
Igor Santiago is offline  
Reply



« WTT Magmeld Yul or Knight lvl 92 to DIABLO 3 | Auto Skill Enchant »

Similar Threads
Scripts still working?
08/03/2010 - Rappelz - 1 Replies
Been away for a while, do the scripts to farm still work??? Thx
Frage zu D2NT-Scripts, MoveTo-Befehl
02/03/2010 - Diablo 2 - 1 Replies
Hi, bin neu hier. Hab mal 2 Fragen zu Scripts des D2NT-Bots (sollten die Fragen schonmal beantwortet worden sein, tuts mir leid ;) ). 1. Wie kann ich die Position eines Objekts auslesen lassen? zB um festzustellen wo sich Horazons Buch in der...
Now are working scripts?
11/07/2009 - Grand Chase - 0 Replies
Now are working scripts for GCUS?
did the maint stop SV from working?
01/06/2007 - CO2 Main - Discussions / Questions - 16 Replies
http://bbs.conqueronline.com/showthread.ph...threadid=316531 is it true that the creators of SV gave the source code to tq so they could fix conquer ? The third post on the topic*



All times are GMT +2. The time now is 04:26.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.