Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Lineage 2 > Lin2 Private Server
You last visited: Today at 10:46

  • Please register to post and access all features, it's quick, easy and FREE!


need walker for goldworld.su server

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2014
Posts: 2
Received Thanks: 0
need walker for goldworld.su server

hi. could anyone help me find a walker for goldworld.su ?
i looked all over internet and could not find it yet. many thanks.



Chertila17 is offline  
Old 02/15/2014, 21:07   #2
 
elite*gold: 0
Join Date: Dec 2008
Posts: 38
Received Thanks: 3
badly you
I looked for it
Check L2Tower.eu [It Free , need registration on forum!]

I think it the best bot for any chronicle Lineage II !
micros is offline  
Reply



« Lineage 2 Walker IG | Buying | e x i l i * m w * r l d BOT »

Similar Threads
[HELP] Ein weiterer Private-Server Walker/ Another Private-Server Walker
02/01/2009 - Lineage 2 - 1 Replies
Ich habe mir den neuesten L2 Server von L2J Server Project geholt und auf einem PC installiert. Ich kann von meinem Spiele-PC wunderbar auf den Server-PC connecten, aber mit dem Walker hauts ned hin. Ich bekomme immer die Meldung: 15:14:17 www.nudl.net 15:14:17 труляля 15:14:17 Link LoginServer Succeed. 15:14:47 ->Login LoginServer Timeout. Kann mir bitte jemand helfen?
Lineage 2 gracia part 2 walker Packet error(in walker cant enchnat)
11/22/2008 - Lineage 2 - 4 Replies
I done walker for my server chinese option etc., english skils and other but when i'm in some town i get packet error or i cant talk with npc i talk with gatekeper teleport and nothing more? all npc only 1 dialog support magic - suport nothing more . I cant enchant on walker cause i dont see after 2 click on enchant. Only text appears eslect item to enchant. Someone Can help. It's important to me so walker run in Giran and i can enchant on it :S Cause in game i have lags and my enchanting takes...
Walker Patcher caused Verify Fail in Walker
01/30/2008 - Lineage 2 - 6 Replies
I always used the IG eL2Walker 1.46 with l2asrv version_3_0 and everything was ok. I've downloaded Walker Patcher (WP409F) to apply a token to play with OOG version of Walker. Well, it have not worked and now I can't use my IG Walker like before, it display "Verify Fail" Everything is like before, what could have happened? Sorry my bad english ^^ ,thanks



All times are GMT +1. The time now is 10:46.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.