Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Lineage 2 > Lin2 Private Server
You last visited: Today at 00:37

  • Please register to post and access all features, it's quick, easy and FREE!


Having problems with my server

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2012
Posts: 2
Received Thanks: 0
Having problems with my server

I created a Gracia Final server using "Gracia Final Preconfig6048 Server-Pack". Everything seems to be working fine except I have a few issues.
1. I can't figure out how to get auto class changes in the game.
and 2. My buffs aren't working. The thing with the buffs is that I have an NPC buffer that I installed into the server and when I try to use it, it gives me all the songs/dances but nothing else. I try to manually click each buff but it still doesn't show. I've tested out at least 4 buffers and all have the same problem. I'm not sure if it's a server problem because when I get the buffs from the newbie helper, they show up fine. Just not with my buffers. It's very frustrating, I've searched all over and can't find a solution.



iJayde is offline  
Reply



« Need help getting auto class change | Lineage][ Server L2Inter - Today 17:00 (GMT +2) »

Similar Threads
i Have 2 Problems On my Server
04/10/2012 - SRO PServer - Discussions / Questions - 4 Replies
Hello EveryOne First i want say i try found Solution on Google and i not found so i post here Problem 1 when i make Start With 15k HP +MP
gb1 server problems
10/16/2011 - DarkOrbit - 4 Replies
can anyone connect to gb1 ?
msg server problems
10/19/2010 - Zero - 3 Replies
ok got all three servers going now I need to try to patch the client up to where it will work because right now it does not.
HELP ME ACC SERVER PROBLEMS
08/01/2010 - EO PServer Hosting - 6 Replies
When i open my Acc SERVER in c:/server files/ACCserver, It says ERROR CONFIG.INI OPEN ERROR then i click ok and it says FRAMEWORK CREAT FAILED PLEASE CAN SOMEOBDY HELP MEE! :( PLEASE it would let me alot nd al thank u alot too its just we made this computer nd i tryed making my server on Windows 7 Same thing i installed Vista onto my computer Same thing and also XP is what im on now nd same thing its annoying me If any one can help me THANK...
Problems with my Server
08/11/2008 - EO PServer Hosting - 4 Replies
Ok so i have everything rite except the eudemons v1083 or watever client u need. can someone give me the link. i tried some guides but the client download links dont work.



All times are GMT +1. The time now is 00:37.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.