Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Last Chaos
You last visited: Today at 04:18

  • Please register to post and access all features, it's quick, easy and FREE!


LastChaos in VMware

Reply
 
Old 03/19/2014, 21:41   #16
 
elite*gold: 0
Join Date: Feb 2009
Posts: 676
Received Thanks: 558
Quote:
Originally Posted by MADtheBEST View Post
Hallo,
erstmal danke für die Anleitung aber gehen tuts nicht

Host: Win7 Ultimate 64bit, 2,81 GHz AMD quadcore,4 GB RAM, Nvidia geforce 450 GTS
Guest: Win7 Home Premium 64bit, 1x 2,81 GHz 1GB RAM

alles wie oben beschrieben ausgeführt, jedesmal kommt wenn ich über den Launcher starten will die Meldung:

Anwendung konnte nicht korrekt gestartet werden. 0xc000007b
Jemand ne ahnung ob man da was richten kann?
Klingt eher nach einem Problem mit LC selbst, neu runterladen+Installieren, ansonsten Visual C++ 2010 Redistributable installieren

@Lexx: soviel zieht die VM gar nicht bzw. die PC´s heutzutage sollten durch aus in der Lage sein eine eine VM zu starten ohne das es spürbare Auswirkungen hat, ich selbst hab immer ohne Probleme mehrere laufen



DrBong is offline  
Thanks
2 Users
Old 03/20/2014, 15:21   #17

 
elite*gold: 89
Join Date: Nov 2009
Posts: 4,979
Received Thanks: 2,583
Jop das stimmt. Nur die VM selbst ist vergleichsweise langsam (vorsichtig ausgedrückt), wegen der virtuellen Treiber und alles.. auf dem Host merkst kaum was davon, dass eine läuft, vorausgesetzt man hat genug RAM-Ressourcen.


Chicken.ShooT is offline  
Thanks
1 User
Old 03/20/2014, 16:13   #18
 
elite*gold: 0
Join Date: Jul 2012
Posts: 614
Received Thanks: 210
Quote:
Originally Posted by DrBong View Post
Klingt eher nach einem Problem mit LC selbst, neu runterladen+Installieren, ansonsten Visual C++ 2010 Redistributable installieren

@Lexx: soviel zieht die VM gar nicht bzw. die PC´s heutzutage sollten durch aus in der Lage sein eine eine VM zu starten ohne das es spürbare Auswirkungen hat, ich selbst hab immer ohne Probleme mehrere laufen


das hier installieren was du brauchst dann geht es
HardStyler3 is offline  
Thanks
2 Users
Old 04/06/2014, 14:01   #19
 
elite*gold: 0
Join Date: May 2013
Posts: 82
Received Thanks: 49
Super TuT ! ^-^
Hab's mit Win7 Professionel 32 Bit auf Ger getestet & es funktioniert supii.
Zwar werden die Charaktere größtenteils unsichtbar angezeigt & hab' somit wie der TE bereits schrieb, nen' schwarzen Kasten mitten im Bild & spielbar ist es so natürlich auf keinen Fall, aber zum Buffen reicht's mir vollkommen aus, von daher ist es mir da auf jeden Fall nen' Thanks wert.<3


»Zeana.♥' is offline  
Thanks
3 Users
Old 04/14/2014, 11:33   #20
 
elite*gold: 0
Join Date: Feb 2010
Posts: 146
Received Thanks: 36
Ist es normal das die Last Chaos in der VMware von Windows 7 trotz eines guten PC's dennoch stark ruckelt?
Achja kann man eig. irgentwie die Grafik umstellen und somit erreichen das die Texturen normal angezeigt werden in der VMware?
xDnil5xD is offline  
Old 04/14/2014, 12:12   #21
 
elite*gold: 0
Join Date: Feb 2009
Posts: 676
Received Thanks: 558
Quote:
Originally Posted by xDnil5xD View Post
Ist es normal das die Last Chaos in der VMware von Windows 7 trotz eines guten PC's dennoch stark ruckelt?
Achja kann man eig. irgentwie die Grafik umstellen und somit erreichen das die Texturen normal angezeigt werden in der VMware?
Ruckeln sollte es nicht versuch es mit mehr Speicher.
An der Grafik kann man leider nichts machen, liegt wohl an dem Treiber.
DrBong is offline  
Thanks
2 Users
Old 05/11/2014, 19:38   #22
 
elite*gold: 0
Join Date: Aug 2010
Posts: 18
Received Thanks: 6
Hab immer noch den gleichen Fehler weil wegen fehlender DLL. Habs Schritt für Schritt nach Anleitung gemacht... Irgendwo fehlt ihm wohl immer noch ein Treiber oder sostwas :/
ProfKurt is offline  
Thanks
1 User
Old 05/11/2014, 19:57   #23
 
elite*gold: 0
Join Date: Feb 2009
Posts: 676
Received Thanks: 558
Quote:
Originally Posted by ProfKurt View Post
Hab immer noch den gleichen Fehler weil wegen fehlender DLL. Habs Schritt für Schritt nach Anleitung gemacht... Irgendwo fehlt ihm wohl immer noch ein Treiber oder sostwas :/
Visual C++ 2010 Redistributable installieren

oder direkt alles
DrBong is offline  
Thanks
2 Users
Old 05/26/2014, 16:40   #24
 
elite*gold: 0
Join Date: Nov 2010
Posts: 24
Received Thanks: 5
fettes danke^^
sogar ich blondchen habs nu dann doch noch hinbekommen
hab auch erst fehlermeldung bekommen beim starten von lc
all in one runtimes runter geladen und dann gings.
danke danke danke^^
Nouri76 is offline  
Thanks
2 Users
Old 05/29/2014, 01:33   #25
 
elite*gold: 0
Join Date: Mar 2014
Posts: 7
Received Thanks: 1
Supertolle schön verständliche Anleitung.
VMWare installieren, Virtuelle Maschine erstellen und konfigurieren hat alles super funktioniert. Nur kommt bei mir wenn ich LC starte immer die Fehlermeldung "Programm could not be run itself".
Heist das jetzt, das lc erkennt das es in VMware gestartet werden soll oder liegt hier ein anderes Problem vor?
Daten der Virtuellen Maschine:
Windows 7 Ultimate, Graka Radeon HD 3800 256Mb, Ram 1gb

Edit: Hab den fehler gefunden. Vmware Tools gabs ein Problem beim installieren. Einfach neue Virtuelle Maschine erstellt, Tools installiert und jetzt gehts.
Mirror79 is offline  
Thanks
1 User
Old 06/08/2014, 20:15   #26
 
elite*gold: 0
Join Date: Dec 2009
Posts: 93
Received Thanks: 13
Nachdem ich nun endlich das Lagg-Problem teilweise erfolgreich aus der Welt geschafft hab, tritt nun das nächste Problem auf.
Wenn ich mit einem Char nur rumstehe und mit dem anderen mich porte (dabei ist es egal, welches der LC Fenster in der VMware abgespielt wird), loggt sich der teleportierte Char aus und der Loading-Screen wird und bleibt schwarz

Ich hoffe, dass mir da jemand helfen kann.
Cussillu is offline  
Thanks
1 User
Old 06/11/2014, 02:17   #27
 
elite*gold: 0
Join Date: May 2010
Posts: 529
Received Thanks: 65
Ich habe das Problem, dass das Spiel nicht startet. Ich kann den Client problemlos starten, doch wenn ich auf den Spielen-Button klicke passiert nichts weiteres mehr. Der Client verschwindet nur, doch das Spiel wird nicht gestartet.
gammeln.gimli is offline  
Thanks
1 User
Old 06/11/2014, 13:50   #28


 
elite*gold: 21
The Black Market: 162/0/0
Join Date: Nov 2013
Posts: 1,801
Received Thanks: 1,269
Quote:
Originally Posted by gammeln.gimli View Post
Ich habe das Problem, dass das Spiel nicht startet. Ich kann den Client problemlos starten, doch wenn ich auf den Spielen-Button klicke passiert nichts weiteres mehr. Der Client verschwindet nur, doch das Spiel wird nicht gestartet.
Sprichts du vom Launcher?
Dann Probier es mal mit einem Multiclient.

Hab dir hier mal schnell einen geschrieben welcher bei allen Versionen ohne X-**** funktionieren sollte.

Download:
LastChaos MultiClient.rar

Gruß Winston.

Sollte ich falsch mit dem Launcher liegen korrigiere mich bitte.
Server Host is offline  
Thanks
1 User
Old 06/11/2014, 17:05   #29
 
elite*gold: 0
Join Date: May 2010
Posts: 529
Received Thanks: 65
Wieso sollte da der Multi helfen? Wenn ein Multi generell auf den offiziellen Servern gehen würde, bräuchte ich da auch nicht die VM. Trotzdem danke für deine Hilfe.
gammeln.gimli is offline  
Thanks
1 User
Old 06/11/2014, 17:28   #30
 
elite*gold: 0
Join Date: Feb 2009
Posts: 676
Received Thanks: 558
Quote:
Originally Posted by gammeln.gimli View Post
Wieso sollte da der Multi helfen? Wenn ein Multi generell auf den offiziellen Servern gehen würde, bräuchte ich da auch nicht die VM. Trotzdem danke für deine Hilfe.
Du hast ja auch nicht gesagt das es sich um einen Offiziellen Server handelt, außerdem Client=Spiel, was du meinst ist der Launcher. Mögliche Gründe wären das dein Computer/die VM zu langsam sind, versuch der Manipulation (Hack, direkte Client Änderungen), Fehler bei der Einrichtung der VM bei dem die VM immer noch erkannt wird und xTrap die Ausführung verhindert.


DrBong is offline  
Thanks
1 User
Reply


Similar Threads
[FINAL] VMWARE Service 3€! VmWare!!
Hallo, Ich biete euch VmWare Farming an. Ich werde euch auf der Vm so einstellen das ihr dort CrossFire starten könnt. Ich stelle euch nur...
6 Replies - CrossFire Trading
How to Install Vmware+Start Vmware!
Hallo Liebe User, da viele User nicht wissn, wie man auf Vmware warrock etc, zum laufen bringt, hier ein kleines Tut. STEP 1:...
14 Replies - WarRock Guides, Tutorials & Modifications
rappelz multiboxing using vmware -- dont need help for vmware
Hello, knows anyone a programm which allows me to send keystrokes to the host and the virtualized rappelz. i tried it with input director but it...
2 Replies - Rappelz
[REQUEST]GIVE ME THE bypass of VMware or link of 7.0 vmware
paxenxa na p0w kung e2 ay tinatawag ny0ng spam... I NEED KSE DUAL CLIENT EH... sana maintindihan ny0 aq........
0 Replies - Grand Chase Philippines



All times are GMT +2. The time now is 04:18.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.