Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Last Chaos > Last Chaos Private Server
You last visited: Today at 04:53

  • Please register to post and access all features, it's quick, easy and FREE!


Failed to connet to Login Server.

Discussion on Failed to connet to Login Server. within the Last Chaos Private Server forum part of the Last Chaos category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2018
Posts: 8
Received Thanks: 9
Failed to connet to Login Server.

Guten Abend,

Hab mir heute einen EP3 Server aufgesetzt aber ich bekomme immer Failed to connet to Login Server. Dieser Server wird nur in einem Lokalen netzwerk benutzt und dem wurde eine Feste IP zugeordnet.

Laut Linux laufen die Prozesse auch sauber. In der Configurations Datei habe ich auch die IP angegeben die dem Server zugeordnet wurde. Wo habe ich den Fehler gemacht?




OdinsRaben is offline  
Old 05/08/2019, 21:51   #2
 
elite*gold: 0
Join Date: Apr 2019
Posts: 8
Received Thanks: 4
Quote:
Originally Posted by OdinsRaben View Post
Guten Abend,

Hab mir heute einen EP3 Server aufgesetzt aber ich bekomme immer Failed to connet to Login Server. Dieser Server wird nur in einem Lokalen netzwerk benutzt und dem wurde eine Feste IP zugeordnet.

Laut Linux laufen die Prozesse auch sauber. In der Configurations Datei habe ich auch die IP angegeben die dem Server zugeordnet wurde. Wo habe ich den Fehler gemacht?

Bekommst du in den Logs irgendeine Error-Meldung wenn du Connecten willst? Falls ja, wäre gut wenn du diese mal Posten könntest.


#Grindelwald® is offline  
Old 05/09/2019, 05:30   #3

 
elite*gold: 126
Join Date: May 2014
Posts: 1,359
Received Thanks: 670
Schlagt mich wenn ich falsch liege, aber ich wage mich zu erinnern das man mit EP3 diese Probleme kriegen kann wenn man Windows 10 hatte.

Sicher bin ich mir nicht, aber eventuell liegt es daran. Könnte irgendwas mit launcher starten gewesen sein. Probier sonst mal Multi.

Und sonst guck einfach mal in die Logs was dort kommt.
Veni/Marius is offline  
Old 05/11/2019, 17:28   #4
 
elite*gold: 0
Join Date: Dec 2018
Posts: 8
Received Thanks: 9
Quote:
Originally Posted by #Grindelwald® View Post
Bekommst du in den Logs irgendeine Error-Meldung wenn du Connecten willst? Falls ja, wäre gut wenn du diese mal Posten könntest.
beim Connector steht immer Loading Setting Files.
GameServer sagt mir keine Verbindung zur User-DB warum auch immer über Mysql Admin seh ich das die Datenbank angesprochen wird.
Connector Log:
2019/05/11 17:18:16 :: SYS_ERR > Connect DB
2019/05/11 17:18:18 :: SYS_ERR > Connect DB

GameServer:
2019/05/11 17:15:27 :: Cannot Connect DB!! >
2019/05/11 17:15:29 :: Cannot Connect DB!! >

in den anderen Logs sind keine einträge drin.

hier die Conf des Connectors:
[Server]
Number=1
MaxSubServer=1
IP=192.168.178.25
Port=60200

[User DB]
IP=localhost
DBName=EP3Auth
User=LastChaos
Password=meinpw

[Auth DB]
IP=localhost
DBName=EP3Auth
User=LastChaos
Password=meinpw

[Event DB]
IP=localhost
DBName=EP3Auth
User=LastChaos
Password=meinpw

[Billing Server]
IP=192.168.178.25
Port=9999

Und hier die Config des GameServers:
[Server]
Number=1
SubNumber=1
IP=192.168.178.25
Port=6101
AllowExternalIP=TRUE
;NON_PK=TRUE

[Data DB]
IP=127.0.0.1
DBName=EP3Data
User=LastChaos
Password=meinpw

[Char DB]
IP=127.0.0.1
DBName=EP3Db
User=LastChaos
Password=meinpw

[Catalog DB]
IP=127.0.0.1
DBName=EP3Data
User=LastChaos
Password=meinpw

[Connector Server]
IP=192.168.178.25
Port=60200

[Messenger Server]
IP=192.168.178.25
Port=60500

[Helper Server]
IP=192.168.178.25
Port=60301

[SubHelper Server]
IP=192.168.178.25
Port=60401

[Post DB]
IP=127.0.0.1
DBName=EP3Post
User=LastChaos
Password=meinpw

[User Server]
IP=192.168.178.25
Port=4102

Firewall/Selinux/iptables sind abgeschaltet.

Als Datenbank Server läuft MySQL 5.5.62 via TCP/IP
Quote:
Originally Posted by Veni/Marius View Post
Schlagt mich wenn ich falsch liege, aber ich wage mich zu erinnern das man mit EP3 diese Probleme kriegen kann wenn man Windows 10 hatte.

Sicher bin ich mir nicht, aber eventuell liegt es daran. Könnte irgendwas mit launcher starten gewesen sein. Probier sonst mal Multi.

Und sonst guck einfach mal in die Logs was dort kommt.
Der Server läuft unter Centos 7

er sagt mir auch nicht ob irgendwelche libs fehlen was ich dann ja verstehen könnte.


OdinsRaben is offline  
Old 05/12/2019, 19:57   #5
 
elite*gold: 0
Join Date: Jan 2017
Posts: 781
Received Thanks: 405
Quote:
Originally Posted by Veni/Marius View Post
Schlagt mich wenn ich falsch liege, aber ich wage mich zu erinnern das man mit EP3 diese Probleme kriegen kann wenn man Windows 10 hatte.

Sicher bin ich mir nicht, aber eventuell liegt es daran. Könnte irgendwas mit launcher starten gewesen sein. Probier sonst mal Multi.

Und sonst guck einfach mal in die Logs was dort kommt.
Das war damals wenn man einen EP4 Server per Launcher gestartet hatte, aber auch net bei allen, bei mir z.B wars damals net..

Aber hat immer geholfen wenn man nur gepatcht hat und dann nur Multi starten oder versuchen das ganze per Kompatibilitätsmodus zu ändern
κııσκυ. is offline  
Old 05/12/2019, 20:14   #6



 
elite*gold: 50
Join Date: Sep 2017
Posts: 1,312
Received Thanks: 1,053
Quote:
Originally Posted by κııσκυ. View Post
Das war damals wenn man einen EP4 Server per Launcher gestartet hatte, aber auch net bei allen, bei mir z.B wars damals net..

Aber hat immer geholfen wenn man nur gepatcht hat und dann nur Multi starten oder versuchen das ganze per Kompatibilitätsmodus zu ändern
Das war EP3, nicht EP4!

Quote:
Originally Posted by OdinsRaben View Post
Server
Schreib mir Discord, helfe dir wenn du willst.


.Frezona.™ is offline  
Reply



« Last Chaos | Last Chaos p-server erstellen »

Similar Threads
Connet Fehler
11/07/2009 - Metin2 Private Server - 2 Replies
tag leuts.. habe eingenen P Server gemacht nun das Prob.. wenn ich Connecten will kommt immer nur "Du wirst mit dem Server verbunden." Hier maln Pic: http://Benhero.be.funpic.de/Fehler.bmp (Ist aus FTERM.) Was soll ich machen <.< wo liegt der Fehler? Er soll über hamachi laufen. Habe IP etc zugewiesen aber nichts tut sich. Auch habe ich Portmap gestatet bitte um schnelle Hilfe! Greatz Benhero
where can i find the full guide to how to connet sjsro?
06/20/2009 - SRO Private Server - 3 Replies
google always gives me a load of **** about it, so does anybody knows which thread is it on(it always finds me mysro)
Hamachi Cann not Connet Please Check Network Fehler
10/15/2008 - Flyff Private Server - 2 Replies
Hallo, hab mein Pserver erfolgreich eingerichtet ich komme an meinem PC auch drauf, jetzt wollte ich einen Kumpel drauf lassen (über Hamachi), wir haben ein Netzwerk gemacht ich habe wie angegeben meine Hamachi IP bei den Verschieden Server Files eingegeben. Er hat den bat.launcher und die no_gg_neuz.exe und bei neuz.ini meine hamachi ip Das Problem ist: Er kann sich zwar mit seiner ID und seinem Pw anmelden kommt aber nicht weiter als bis zur Channel auswahl dort kommt dei Fehler...
I need China Pserver connet IP
07/20/2008 - Dekaron Private Server - 2 Replies
hi~~ i'm playing by china pserver. i use client to china version. problem is autobot and hack(vac) fail. So, I want to use modified versions of the U.S.



All times are GMT +2. The time now is 04:53.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 3KeUpz52VCbhmLwuwydqxu6U1xsgbT8YT5
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.