Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Last Chaos > Last Chaos Private Server
You last visited: Today at 07:16

  • Please register to post and access all features, it's quick, easy and FREE!


[Hilfe]Last Chaos Linux Server

Reply
 
Old 06/23/2013, 12:37   #16
 
elite*gold: 0
Join Date: Jun 2013
Posts: 17
Received Thanks: 0
Das kann sein aber der Mystery und 777 Client funktionieren genauso wenig
(Es sind keine Ep1 Daten oder andere ältere Daten)...
Weiß jemand vllt woran das liegen könnte? Es Funktionert irgendwie kein Client?...



markus1111 is offline  
Old 06/23/2013, 12:55   #17
 
elite*gold: 0
Join Date: Jan 2013
Posts: 14,876
Received Thanks: 2,836
Quote:
Originally Posted by AngelSweet View Post



Füsse muste mir nun nicht küssen ^^
Dankeschön, dann schau ich mir auch mal deine schicken Screenshots an.
*Muhahaha böses Lachen*


Mavis' is offline  
Old 06/23/2013, 14:01   #18
 
elite*gold: 0
Join Date: Apr 2008
Posts: 743
Received Thanks: 181
ahh **** xDD

Quote:
Originally Posted by markus1111 View Post
Das kann sein aber der Mystery und 777 Client funktionieren genauso wenig
(Es sind keine Ep1 Daten oder andere ältere Daten)...
Weiß jemand vllt woran das liegen könnte? Es Funktionert irgendwie kein Client?...
Ja welches startpacket haste denn ???

die Mystery bzw 777 Clients laufen zu 90% bei denn standart servern
AngelSweet is offline  
Old 06/24/2013, 16:39   #19
 
elite*gold: 0
Join Date: Apr 2008
Posts: 743
Received Thanks: 181
Habe folgendes Problem.

Habe mir eine Neue Map erstellt aber sie wird nicht geladen obwohl die Files im Client sind.

2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 0 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 1 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 2 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 3 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 4 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 5 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 6 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 7 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 8 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 9 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 10 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 11 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 12 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 14 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 15 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 17 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 18 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 19 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 20 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 21 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 22 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 23 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 24 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 25 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 29 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 30 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 31 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 32 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 33 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 34 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 35 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 36 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 37 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 38 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 39 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 40 : 0

Das Zeigt mir der Server an aber Zone 41 fehlt. In der Datenbank habe ich sie wie folgt eingetragen.
41 Extreme Tarian 2048 2048 1 data/ETarian.sat data/ETarian.sht 1 1 1 0 1710 1877 1752 1900 aaa 1 1 0 140 999 0 0 0

Und in der newStobm.bin habe ich es so eingetragen.
[Zone_36]
No=41
Remote=FALSE

Wo habe ich da nun einen Fehler gemacht ?


AngelSweet is offline  
Old 06/25/2013, 19:11   #20


 
elite*gold: 2470
Join Date: Jul 2010
Posts: 7,545
Received Thanks: 5,407
Quote:
Originally Posted by AngelSweet View Post
Habe folgendes Problem.

Habe mir eine Neue Map erstellt aber sie wird nicht geladen obwohl die Files im Client sind.

2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 0 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 1 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 2 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 3 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 4 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 5 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 6 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 7 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 8 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 9 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 10 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 11 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 12 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 14 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 15 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 17 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 18 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 19 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 20 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 21 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 22 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 23 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 24 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 25 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 29 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 30 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 31 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 32 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 33 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 34 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 35 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 36 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 37 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 38 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 39 : 0
2013/06/24 16:35:00 :: COUNT > Sub : 1 : Zone : 40 : 0

Das Zeigt mir der Server an aber Zone 41 fehlt. In der Datenbank habe ich sie wie folgt eingetragen.
41 Extreme Tarian 2048 2048 1 data/ETarian.sat data/ETarian.sht 1 1 1 0 1710 1877 1752 1900 aaa 1 1 0 140 999 0 0 0

Und in der newStobm.bin habe ich es so eingetragen.
[Zone_36]
No=41
Remote=FALSE

Wo habe ich da nun einen Fehler gemacht ?
Schonmal daran gedacht, dass im Gameserver selbst ein Limit sein sollte, welches die maximale Anzahl an Zonen einschränkt? Wäre jedenfalls mein erster Gedanke.
Tarissuis is offline  
Thanks
1 User
Old 06/25/2013, 20:09   #21
 
elite*gold: 0
Join Date: Apr 2008
Posts: 743
Received Thanks: 181
Hmmm wo du das so sagst daran habe ich bisher null gedacht.

Ich seh mir das mal an. Danke für denn Tip
AngelSweet is offline  
Old 06/25/2013, 21:38   #22
 
elite*gold: 0
Join Date: Jun 2013
Posts: 17
Received Thanks: 0
Exclamation Eine (vor)letzte große frage ...

Hallo liebe leutz,
ich danke euch allen herzlichst für eure Hilfe!
Nun hätte ich aber doch noch eine Frage... ich habe in der t_npc z.B. ein Npc den ich nach Juno stellen wollte.. Koordinaten angegeben (ja, richtige Reihenfolge)... nur leider, werden diese sobald ich Ingame bin, nicht angezeigt ?
Der Npc um den es sich handelt ist 'Moru of Magic' der zum Reformen (meine Files sind relativ aktuell mit den Masterstones & co. Ich bin mir (fast) sicher, es ist ein Problem von Clientside, dass der Npc noch nicht im Client drin ist? aber wo bzw. wie bekomme ich den in meinen Client ? oder ist es doch ein anderes Problem ?

Bedanke mich schon einmal im voraus und bin offen für alle Tipps/ Hilfen etc. dieser Frage bezüglich

EDIT*
Ich habe jetzt die NPC's die ich wollte... aber, der 'Moru of Magic' funktioniert nicht.. zudem habe ich in der Datenbank ein paar teile der ExRogue gefunden... so wie z.B. den Skillmeister und alle Skills.. weiß jemand vielleicht wie ich diese benutzen kann?
markus1111 is offline  
Old 06/26/2013, 22:24   #23
 
elite*gold: 0
Join Date: Apr 2008
Posts: 743
Received Thanks: 181
So mal ganz bescheidene Frage.

EP2 ist ja rein auf Linux gebaut. Gibt es denn auch EP1 files für linux ?
AngelSweet is offline  
Old 06/26/2013, 23:10   #24
 
elite*gold: 0
Join Date: Feb 2013
Posts: 643
Received Thanks: 272
Quote:
Originally Posted by AngelSweet View Post
So mal ganz bescheidene Frage.

EP2 ist ja rein auf Linux gebaut. Gibt es denn auch EP1 files für linux ?
wozu ??? xD
*SpongeBOZZ*™ is offline  
Old 06/27/2013, 07:06   #25
 
elite*gold: 0
Join Date: Apr 2008
Posts: 743
Received Thanks: 181
Will was testen Sponge

Und Linux ist für mich als Server System besser als Windows.
Aber mit Wine will ich nicht unbedingt arbeiten.
AngelSweet is offline  
Old 06/27/2013, 10:23   #26
 
elite*gold: 0
Join Date: Feb 2013
Posts: 643
Received Thanks: 272
Quote:
Originally Posted by AngelSweet View Post
Will was testen Sponge

Und Linux ist für mich als Server System besser als Windows.
Aber mit Wine will ich nicht unbedingt arbeiten.
soweit ich weiß is Ep1 nicht linux bezogen
jedoch kannst du es laut aussagen andere trotzdem auf linux machen
*SpongeBOZZ*™ is offline  
Old 06/27/2013, 22:44   #27
 
elite*gold: 0
Join Date: Apr 2008
Posts: 743
Received Thanks: 181
ja gelesen hab ich das auch schon.

Aber das einzige was mir einfallen würde wäre mit wine das zu laden aber das nicht mein ziel dann kann ich auch ne Windoof Vm machen.

Und für win hab ich nicht die Tools.


AngelSweet is offline  
Reply

Tags
chaos, gamigo, lastchaos, linux, server



« Error in the game. | Suche: Server »

Similar Threads
Last Chaos Server erstellen unter Linux
06/16/2013 - Last Chaos Private Server - 2 Replies
Hallo liebe elitepvper com :) Ich habe ein kleines problem undzwar, ich habe mich ein wenig mit dem 'erstellen' von Last Chaos Servern auseinander gesetzt... Ep1 (Windows) aufsetzten ist ja ganz einfach.. jetzt wollte ich fragen, wie dies bei...
CSS Server unter Linux -HILFE!-
03/26/2013 - Counter-Strike - 1 Replies
Hey leute, Wie oben im Titel schon angegeben suche ich jemanden der sich mit CSS Servern erstellen unter Linux auskennt. Unswar ich habe folgendes problem: Ich habe alles erstellt mit dem hldsupdatetool von steam nur dann bildet sich nicht die...
WoW Linux Server Hilfe
07/29/2010 - WoW Private Server - 8 Replies
HI, ich brauch hilfe zu meine Wow Linux Server , bei starten erhalte ich folgende Fehlermeldung: Could not find configuration file WorldServer.conf. WorldServer restarted In der Endlossschleift, Obwohl die conf im selben ordner wie die...



All times are GMT +2. The time now is 07:16.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.