Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Heroes of the Storm
You last visited: Today at 15:30

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



toBstoH - Heroes of the Storm 2.0 vs AI BOT

Discussion on toBstoH - Heroes of the Storm 2.0 vs AI BOT within the Heroes of the Storm forum part of the Other Online Games category.

Reply
 
Old 05/12/2017, 14:17   #16
 
elite*gold: 0
Join Date: Jan 2008
Posts: 129
Received Thanks: 7
Quote:
Originally Posted by j00e View Post
With Windowed(Fullscreen) settings. My bot start game. but dosnt move (BUT HE MOVE CURSOR TO NEAREST ENEMY TOWER) so he dosnt press mouse button as i think.
what is your atack hotkey? is it A? try to use default settings. maybe that help?
asdf69 is offline  
Old 05/12/2017, 14:21   #17
 
elite*gold: 0
Join Date: May 2017
Posts: 3
Received Thanks: 0
Thx for your AI BOT

It works well within the game, but it does not hit the leave button in the results window after the game is over.

I'm using a 1980x1020 resolution windowed (fullscreen) and I've set all graphics options to low
foxi11 is offline  
Old 05/12/2017, 14:45   #18
 
elite*gold: 0
Join Date: Mar 2009
Posts: 5
Received Thanks: 0
Quote:
Originally Posted by asdf69 View Post
what is your atack hotkey? is it A? try to use default settings. maybe that help?
its A button. Problem not in ATTACK, because cursor change from triangle to attack cursor. Problem that it dosnt move where cursor. So it dosnt press left mouse button.
j00e is offline  
Old 05/12/2017, 15:04   #19
 
elite*gold: 0
Join Date: Jan 2008
Posts: 129
Received Thanks: 7
Quote:
Originally Posted by foxi11 View Post
Thx for your AI BOT

It works well within the game, but it does not hit the leave button in the results window after the game is over.

I'm using a 1980x1020 resolution windowed (fullscreen) and I've set all graphics options to low
some problem here. I hope for a fix ASAP.
asdf69 is offline  
Old 05/12/2017, 15:08   #20
 
elite*gold: 0
Join Date: Mar 2009
Posts: 5
Received Thanks: 0
After turning on QuickCast bot start move. Need autofollow too. After game bot doesnt quit from MVP screen.
j00e is offline  
Old 05/12/2017, 16:21   #21
 
elite*gold: 0
Join Date: Jan 2008
Posts: 129
Received Thanks: 7
any ETA when to expect a fix for this bug ?
asdf69 is offline  
Old 05/12/2017, 17:12   #22
 
elite*gold: 0
Join Date: Apr 2016
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by asdf69 View Post
some problem here. I hope for a fix ASAP.
Quote:
Originally Posted by foxi11 View Post
Thx for your AI BOT

It works well within the game, but it does not hit the leave button in the results window after the game is over.

I'm using a 1980x1020 resolution windowed (fullscreen) and I've set all graphics options to low
Same here
Sh00734 is offline  
Old 05/12/2017, 19:08   #23
 
elite*gold: 0
Join Date: May 2017
Posts: 129
Received Thanks: 54
Hey Guys, thank you for your Feedback.
It seems like there is a big difference between gaphic Settings. Me and my friends Play on "Extreme" Settings. I set it down to "Low" now, and some parts are not working.

what Settings do you use?
tobstoh is offline  
Old 05/12/2017, 19:38   #24
 
elite*gold: 0
Join Date: Jan 2008
Posts: 129
Received Thanks: 7
low - medium I posted the Screenshot above of my settings

edit:
I tried it on extreme. even tho my pc laggs like a boss now it work.
is there any way to try to fix it and make it work also for low details? or medium at least?
asdf69 is offline  
Old 05/12/2017, 20:05   #25
 
elite*gold: 0
Join Date: May 2017
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by tobstoh View Post
Hey Guys, thank you for your Feedback.
It seems like there is a big difference between gaphic Settings. Me and my friends Play on "Extreme" Settings. I set it down to "Low" now, and some parts are not working.

what Settings do you use?


Thanks!
It worked in the graphics settings extreme.(Except for the skip button in the mvp screen). But I had three consecutive Sky Temple, but It did not recognize them all three times.

Btw, I usually run the bot into a laptop. At that time, the graphic option should be set to low so that there is no lag. So, can you let it work with the low option?
foxi11 is offline  
Old 05/12/2017, 20:20   #26
 
elite*gold: 0
Join Date: May 2017
Posts: 129
Received Thanks: 54
I can. but first i will finish work on the extreme Settings. sky temple is still not working. im adding the objectives right now.
Later i can add alternative Colors for low Settings.
tobstoh is offline  
Old 05/12/2017, 21:15   #27
 
elite*gold: 0
Join Date: Jan 2008
Posts: 129
Received Thanks: 7
Quote:
Originally Posted by tobstoh View Post
I can. but first i will finish work on the extreme Settings. sky temple is still not working. im adding the objectives right now.
Later i can add alternative Colors for low Settings.
so will there be a update with sky temple fix today? (for extreme settings)?
asdf69 is offline  
Old 05/12/2017, 22:15   #28
 
elite*gold: 0
Join Date: May 2017
Posts: 129
Received Thanks: 54
i think so. Im testing it right now.
tobstoh is offline  
Old 05/12/2017, 22:37   #29
 
elite*gold: 25
Join Date: Sep 2008
Posts: 724
Received Thanks: 321
Looks ******* dope man.
VinceOnlineService is offline  
Old 05/12/2017, 23:26   #30
 
elite*gold: 0
Join Date: May 2017
Posts: 129
Received Thanks: 54
Quote:
Originally Posted by asdf69 View Post
so will there be a update with sky temple fix today? (for extreme settings)?
Done.
tobstoh is offline  
Reply




All times are GMT +1. The time now is 15:30.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.