Register for your free account! | Forgot your password?

Go Back   elitepvpers > Guild Wars 2 > GW2 Hacks, Bots, Cheats & Exploits
You last visited: Today at 22:12

  • Please register to post and access all features, it's quick, easy and FREE!

 

Aurora - GW2 Multihack! by Eiden

Closed Thread
 
Old   #661
 
elite*gold: 0
Join Date: Sep 2013
Posts: 3
Received Thanks: 1
Hey, I get an Anet error, asking to send details. I just closed the process so it doesn't send.
I'm using Windows 8 Pro; Can you make it compatible with this OS?

Thanks for your efforts!



Ano Nonymous is offline  
Old   #662

 
elite*gold: 141
The Black Market: 238/0/2
Join Date: Mar 2007
Posts: 1,065
Received Thanks: 223
check the details of the error or put a screen of them.
otherwise it's useless


Heikofant is offline  
Old   #663
 
elite*gold: 1483
The Black Market: 218/0/1
Join Date: Jul 2008
Posts: 1,039
Received Thanks: 326
Quote:
Originally Posted by Ano Nonymous View Post
Hey, I get an Anet error, asking to send details. I just closed the process so it doesn't send.
I'm using Windows 8 Pro; Can you make it compatible with this OS?

Thanks for your efforts!
won't be available for win8 in the near future, win 7 only, like mentioned in the start post and everything, sorry

regards
eiden is offline  
Old   #664
 
elite*gold: 0
Join Date: Sep 2013
Posts: 2
Received Thanks: 0
I can't get this hack to work, I'm running W7 Ultimate 64 bit.

This is what I'm doing:
1. Open Guild wars patcher as Administrator.
2. Log in.
3. Press play.
4. Log in to character and wait for world to load.
5. Open Aurora.exe as Administrator.
6. Press Inject (to GW2.exe)

Nothing happens after this, so either it's not working on w7 ultimate 64 bit, it's been patched or you didn't explain enough details on what to do next.

Thanks for the hack anyway since this seem to have worked for others, I'll continue to play legit for now.


iGtfo is offline  
Old   #665
 
elite*gold: 1483
The Black Market: 218/0/1
Join Date: Jul 2008
Posts: 1,039
Received Thanks: 326
does aurora.exe say "Injection sucessful" ?

is your gw2 window larger than 800*600?

regards
eiden is offline  
Old   #666
 
elite*gold: 0
Join Date: Sep 2013
Posts: 11
Received Thanks: 0
Hello,

Do you have also this problem; when you teleports to a place, like in SAB the checkpoint doesn't work, like you cannot interact with them, (checkpoint, jumping puzzle, tp) and then you have a weird gravity ? I unchecked the WvW checkbox.

best regards
bren01 is offline  
Old   #667
 
elite*gold: 1483
The Black Market: 218/0/1
Join Date: Jul 2008
Posts: 1,039
Received Thanks: 326
but you didnt uncheck the no-autosynch checkbox
eiden is offline  
Thanks
1 User
Old   #668
 
elite*gold: 0
Join Date: Sep 2010
Posts: 7
Received Thanks: 0
Sorry for the dumb question but I can't seem to find the "Registration" button or the Download link for this , I'm dying to try this... even to cooperate with some money if it's really as good as the description implies...

Any chance to help me finding the registration page and the download link for Aurora?

Kind regards and thanks in advance
bleedingM is offline  
Old   #669
 
elite*gold: 1483
The Black Market: 218/0/1
Join Date: Jul 2008
Posts: 1,039
Received Thanks: 326
Quote:
How to:

- Download
- Extract into an empty folder!
- Run Guild Wars 2, login to your account!
- Run Aurora.exe
- Inject to your Guild Wars 2 process
- Register an account! Remember your datas well, you can only register 1 account!
- Login!
- Have fun!
- After closing Guild Wars, run killaurora.bat, otherwhise the Aurora process will remain in your process list!
quote from the first page, guys, plz read through the first post at least :P

I also highly recommend to read through the entire FAQ section before you test it.

registration takes places WITHIN the program

regards
eiden is offline  
Old   #670
 
elite*gold: 0
Join Date: Sep 2010
Posts: 7
Received Thanks: 0
Quote:
Originally Posted by eiden View Post
quote from the first page, guys, plz read through the first post at least :P

I also highly recommend to read through the entire FAQ section before you test it.

registration takes places WITHIN the program

regards
**** sorry Eiden somehow I missed that part where it says Download aurora AHAHahaha how dumb...

You should mention that the registration is through the Program itself though' just if possible of course <3

Gonna test this right up
bleedingM is offline  
Old   #671
 
elite*gold: 0
Join Date: Sep 2013
Posts: 25
Received Thanks: 0
for autoexplorer. it seems like it works but, im not getting any point.
which mean, once i hit autoexplorer button it teleport to PoI some how it only teleport to that location but not getting the point.. and for vista. it also go to that location but the vista button is gone.. so baiscally it teleport to that location but i dont getting any point and exp..
cain1108 is offline  
Old   #672
 
elite*gold: 1483
The Black Market: 218/0/1
Join Date: Jul 2008
Posts: 1,039
Received Thanks: 326
uncheck the no autosynch checkbox .............
eiden is offline  
Old   #673
 
elite*gold: 0
Join Date: Sep 2013
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by cain1108 View Post
for autoexplorer. it seems like it works but, im not getting any point.
which mean, once i hit autoexplorer button it teleport to PoI some how it only teleport to that location but not getting the point.. and for vista. it also go to that location but the vista button is gone.. so baiscally it teleport to that location but i dont getting any point and exp..
As Eiden suggest, to "uncheck the no autosynch checkbox .............", even so, it often doesn't synch, so sometime it works but sometimes, i'm in TP position but still feel that some mobs are hitting me from my last position ?
bren01 is offline  
Old   #674
 
elite*gold: 1483
The Black Market: 218/0/1
Join Date: Jul 2008
Posts: 1,039
Received Thanks: 326
works fine for me, will have time for aurora in a couple of days again
eiden is offline  
Thanks
1 User
Old   #675
 
elite*gold: 0
Join Date: Sep 2013
Posts: 25
Received Thanks: 0
Quote:
Originally Posted by bren01 View Post
As Eiden suggest, to "uncheck the no autosynch checkbox .............", even so, it often doesn't synch, so sometime it works but sometimes, i'm in TP position but still feel that some mobs are hitting me from my last position ?
hmm.. weird i think i unchecked both wvw and sync option ,, i check again once i get home.. and btw sometime when i click autoexplorer it doesnt teleport but just movin forward.. what is this for solution?


cain1108 is offline  
Closed Thread

Tags
aurora, gw2, hack, midnight, sunrise



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 22:12.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.