Register for your free account! | Forgot your password?

You last visited: Today at 08:23

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



GW1 Bots working in July 2017

Discussion on GW1 Bots working in July 2017 within the GW Exploits, Hacks, Bots, Tools & Macros forum part of the Guild Wars category.

Reply
 
Old 02/01/2018, 08:55   #1096
 
elite*gold: 0
Join Date: Jan 2018
Posts: 11
Received Thanks: 0
I tried to have a look what actually happens with the JQ bot, and why i am always getting dishonored. After i start the JQ.au3 (guuld wars is hiding) so on the auotiit program on the bottom right i can see that the game is starting / or in progress, when i change the render at the beginning of the game for example and have a look what happens, it starts purging the engine hook while the game is beginning, making the window freeze, when i go back to the windows window and have a look what the autoit says on the bottom right is: waiting for dishonored. So change rendering and have a look in game i got a dishonored, dont knowwhat is happening? Its like every 2nd or 3rd game i get dishonored right at the beginning of the game? Like if the bot loses conection and starts again and leaving the game?
Someone got dishonored before in Jade Quary or knows why this is happening? After my dishonor finsihed and the bot starts the next game it will always get new dishonored and stacking the malus :/ u guys always keep guild wars hidden when using autoit or you guys render it? The problem happens with both for me.

i tried again without changing the render and just double klicking on JQ.au3 and it still makes me dishonored when the game startet straight away got like 8 dishonored at the beginning of the match in just 11games. What ist happening :'(



Masto1 is offline  
Old 02/01/2018, 10:31   #1097
 
elite*gold: 0
Join Date: Oct 2009
Posts: 19
Received Thanks: 8
Quote:
Originally Posted by Masto1 View Post
I tried to have a look what actually happens with the JQ bot, and why i am always getting dishonored. After i start the JQ.au3 (guuld wars is hiding) so on the auotiit program on the bottom right i can see that the game is starting / or in progress, when i change the render at the beginning of the game for example and have a look what happens, it starts purging the engine hook while the game is beginning, making the window freeze, when i go back to the windows window and have a look what the autoit says on the bottom right is: waiting for dishonored. So change rendering and have a look in game i got a dishonored, dont knowwhat is happening? Its like every 2nd or 3rd game i get dishonored right at the beginning of the game? Like if the bot loses conection and starts again and leaving the game?
Someone got dishonored before in Jade Quary or knows why this is happening? After my dishonor finsihed and the bot starts the next game it will always get new dishonored and stacking the malus :/ u guys always keep guild wars hidden when using autoit or you guys render it? The problem happens with both for me.

i tried again without changing the render and just double klicking on JQ.au3 and it still makes me dishonored when the game startet straight away got like 8 dishonored at the beginning of the match in just 11games. What ist happening :'(
Try to fit the lines:{
Global $GuildVal = "Kurzick"
Global $ImperialForVal = "Balthazar"
Global $FactionForVal = "Alliance"
Global $BalthazarForVal = "Zaishen Keys"
Global $FirstPortal = True
Global $PlayingFor = "Kurzick"
}
to your concerns. Especially, the GuildVal and PlayingFor one. And let the bot start from the right map, so when $PlanigFor = "Kurzick" start in Kurzick area. Helped my bot a lot to reduce "Dishonered!"


sharky1337 is offline  
Thanks
1 User
Old 02/01/2018, 11:10   #1098
 
elite*gold: 0
Join Date: Jan 2018
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by sharky1337 View Post
Try to fit the lines:{
Global $GuildVal = "Kurzick"
Global $ImperialForVal = "Balthazar"
Global $FactionForVal = "Alliance"
Global $BalthazarForVal = "Zaishen Keys"
Global $FirstPortal = True
Global $PlayingFor = "Kurzick"
}
to your concerns. Especially, the GuildVal and PlayingFor one. And let the bot start from the right map, so when $PlanigFor = "Kurzick" start in Kurzick area. Helped my bot a lot to reduce "Dishonered!"
Hey
i didnt change fox script tho, and i double checked it that the script has your codes written. Where does the dishonor ban come from? I am also starting the game from the kurzick area(i am in a kurzick guild/ and my interface is english), so that shouldnt be the problem aswell :/ i dont know if it is blind chance but when i use the JQ bot from the big folder(which exchanges the imperial points for balthazar) i get a 80% chance of getting dishonored when the game starts? Tried the other bot from fox with factionval for kurzick and i get a lot less dishonored :-/ any idea what could be the problem with the other one?

And how do you guys make the JQ bot work, u just start the bot and let guild wars be in invisible mode on windows page(or do you change the render and go in guild wars mode), and do you guys go offline for every couple of hours so you dont get banned or you just let the bot run for 24hours haha?

Thanks for the help and sorry for asking so many anoying and long questions. I am jut new to this
Masto1 is offline  
Old 02/01/2018, 11:59   #1099
 
elite*gold: 0
Join Date: Oct 2009
Posts: 19
Received Thanks: 8
Quote:
Originally Posted by Masto1 View Post
Hey
i didnt change fox script tho, and i double checked it that the script has your codes written. Where does the dishonor ban come from? I am also starting the game from the kurzick area(i am in a kurzick guild/ and my interface is english), so that shouldnt be the problem aswell :/ i dont know if it is blind chance but when i use the JQ bot from the big folder(which exchanges the imperial points for balthazar) i get a 80% chance of getting dishonored when the game starts? Tried the other bot from fox with factionval for kurzick and i get a lot less dishonored :-/ any idea what could be the problem with the other one?

And how do you guys make the JQ bot work, u just start the bot and let guild wars be in invisible mode on windows page(or do you change the render and go in guild wars mode), and do you guys go offline for every couple of hours so you dont get banned or you just let the bot run for 24hours haha?

Thanks for the help and sorry for asking so many anoying and long questions. I am jut new to this
So the Values are matching your charakter, and you are starting from right map?
Did you switch game's language to English?
Did you leave Rez out your bar? (Mine sometimes behaved a little awkward if it had a Rez in build.)

If yes, sorry i can't help dude. These are the issues my bot had.


sharky1337 is offline  
Thanks
1 User
Old 02/01/2018, 12:09   #1100
 
elite*gold: 0
Join Date: Jan 2018
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by sharky1337 View Post
So the Values are matching your charakter, and you are starting from right map?
Did you switch game's language to English?
Did you leave Rez out your bar? (Mine sometimes behaved a little awkward if it had a Rez in build.)

If yes, sorry i can't help dude. These are the issues my bot had.
Yes ot starts from the right of the match, i am kurzick and start from the kurzick SQ and i have thr kurzick code from fox. The game language is english and i have no rezz in my build :/

i dont know why but i only get dishonored with the first bot from fox (from the big folder where it exchanges the imperial to balthasar). Tried the second bot he posted with where it exchanges the imperial for kurzick points, and i didnt get a a dishonor in 4matches! But always dishonor when i try the other one where it exchanges to balthazar? It shouldnt be any difference between those 2 bots?
But i dont know why the one from the big folder is not working for me as i sae its the same dcript, just the exchange vlaue is changes. So thats rly strange
Masto1 is offline  
Old 02/01/2018, 12:24   #1101
 
elite*gold: 0
Join Date: Oct 2009
Posts: 19
Received Thanks: 8
Quote:
Originally Posted by Masto1 View Post
i dont know why but i [...] get dishonored
Post your Val, I posted a few Posts before.
sharky1337 is offline  
Thanks
1 User
Old 02/01/2018, 13:30   #1102
 
elite*gold: 0
Join Date: Jan 2018
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by sharky1337 View Post
Post your Val, I posted a few Posts before.
I got the same like you;

So with the one which i always get dishonored my Val is:

Global $GuildVal = "Kurzick"
Global $ImperialForVal = "Balthazar"
Global $FactionForVal = "Alliance"
Global $BalthazarForVal = "Zaishen Keys"
Global $FirstPortal = True
Global $PlayingFor = "Kurzick"

and the one i dont get dishonored:

Global $GuildVal = "Kurzick"
Global $ImperialForVal = "Kurzick"
Global $FactionForVal = "Alliance"
Global $BalthazarForVal = "Zaishen Keys"
Global $FirstPortal = True
Global $PlayingFor = "Kurzick"


i dont see anything suspicious in that Val, so i dont think the dishonored is coming from that one :/? Just the 2scripts like fox posted on the first paget, i didnt change anything on the script. And i am lurzick, aswell as i am starting in kurzick SQ and everything is on english

Just copied the working bot and skript and just exchanged the imperial Val from Kurzick to Balthazar. I will let you know if that helps or if i still get dishonor

Quote:
Originally Posted by sharky1337 View Post
Post your Val, I posted a few Posts before.
I dont know why, but after i copied the working code and just changed the balthazar val it is working now. Rly strange but anyways its working now thank you very much!!!!
Masto1 is offline  
Old 02/01/2018, 18:37   #1103
 
elite*gold: 0
Join Date: Nov 2009
Posts: 25
Received Thanks: 2
Hey Calypso, I've been using your vaettir farming script for a while and it worked fine, but since canthan new year, it's having issues identifying items, really bizarre.
miatoromatic is offline  
Old 02/01/2018, 20:30   #1104
 
elite*gold: 0
Join Date: Oct 2009
Posts: 19
Received Thanks: 8
Quote:
Originally Posted by Masto1 View Post
I dont know why, but after i copied the working code and just changed the balthazar val it is working now. Rly strange but anyways its working now thank you very much!!!!
Sometimes Software behaving strange and just need some minor changes. I'm glad to help you!

(Pressing thanks on my posts, would be very kind of you. :P)




Quote:
Originally Posted by miatoromatic View Post
Hey Calypso, I've been using your vaettir farming script for a while and it worked fine, but since canthan new year, it's having issues identifying items, really bizarre.

Do you have ID-Kits in your storage? just had the same issue. after removing the Kits from storage, everything worked nicely again!
sharky1337 is offline  
Thanks
2 Users
Old 02/01/2018, 22:27   #1105
 
elite*gold: 0
Join Date: Jan 2018
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by sharky1337 View Post
Sometimes Software behaving strange and just need some minor changes. I'm glad to help you!

(Pressing thanks on my posts, would be very kind of you. :P)
Oh yes of course i will! I am just new to this forum

How do you guys use the bots? You only use it a couple of hours a day to not get banned or you just let it run for 24/7 haha?
Especially the JQ bot, i know its almost just bots running around there but is there still a big chsnce of getting banned? Anything you can do so that doesnt happen? Like only running the bot for 8h a day? Or how do you guys use it ? Would be happy if some people could give their own opinion
Masto1 is offline  
Old 02/01/2018, 22:33   #1106
 
elite*gold: 0
Join Date: Oct 2009
Posts: 19
Received Thanks: 8
Quote:
Originally Posted by sharky1337 View Post
(Pressing thanks on my posts, would be very kind of you. :P)
^
|

This wasn't a message for you Masto.. ;D



Quote:
Originally Posted by sharky1337 View Post
Do you have ID-Kits in your storage? just had the same issue. after removing the Kits from storage, everything worked nicely again!
^
|
This was my advice, did u check your storage?

Quote:
Originally Posted by Masto1 View Post
Oh yes of course i will! I am just new to this forum

How do you guys use the bots? You only use it a couple of hours a day to not get banned or you just let it run for 24/7 haha?
Especially the JQ bot, i know its almost just bots running around there but is there still a big chsnce of getting banned? Anything you can do so that doesnt happen? Like only running the bot for 8h a day? Or how do you guys use it ? Would be happy if some people could give their own opinion
^
|
If u use bots u will always have a chance of getting banned..
I wasn't although I'm running it quite a lot.
sharky1337 is offline  
Thanks
1 User
Old 02/01/2018, 22:39   #1107
 
elite*gold: 0
Join Date: Jan 2018
Posts: 11
Received Thanks: 0
Quote:
Originally Posted by sharky1337 View Post
If u use bots u will always have a chance of getting banned..
I wasn't although I'm running it quite a lot.
What do you mean with runninh it wuite alot haha ? Like i said only for 8hours or less or like almost all day? Like if it doesnt make a difference of course i would let it run 15hours a day haha. Just not to sure about it
Masto1 is offline  
Old 02/01/2018, 22:46   #1108
 
elite*gold: 0
Join Date: Oct 2009
Posts: 19
Received Thanks: 8
Quote:
Originally Posted by Masto1 View Post
What do you mean with runninh it wuite alot haha ? Like i said only for 8hours or less or like almost all day? Like if it doesnt make a difference of course i would let it run 15hours a day haha. Just not to sure about it
Depends on my connection, not as stable as it should/could be..
but between 4 and 16 hrs a day I spose..

Still my "luck" doesn't mean you are lucky, too. Botting in PvP always is dangerous. and also it is in PvE but due to being outside a lot, the chance of real people seeing and reporting you is a bit lower.
sharky1337 is offline  
Thanks
1 User
Old 02/01/2018, 23:49   #1109
 
elite*gold: 0
Join Date: Feb 2018
Posts: 3
Received Thanks: 1
Halfway the Luxonfactionrun:

Line 256 (File AddsOn.au3)
If TimerDiff($tDeadlock2) > 5000 Then ContinueLoop 2
Error: ''ContinueLoop'' statement with no marching ''While'' ''Do'' or ''For'' statement.
Noobage is offline  
Old 02/02/2018, 21:47   #1110
 
elite*gold: 0
Join Date: Jan 2018
Posts: 25
Received Thanks: 2
working froggy



Hey guys I found this in my pc digging. The bot used to work properly. I tried with the gwa˛ in it, game crashed. I took the gwa˛ i have for my toc bot, game no longer crashed but get unknown function. Does it mean i have to reright them in the gwa˛? Never went that far before^^
Any lead, idea is going to be much appreciated!
Thx for you time hf

I did what said above, works without bug but died and got too lazy to keep going^^
You have to have strong heroes but seems to work for those interested


poumpoum is offline  
Reply

Tags
bots, free, gw1, working



« [GWA2] Voltaic Spear Farmer | Changes for GW Update May, 1. »

Similar Threads
[Selling] GW1 50/50 HoM + GWAMM + unlinked ~ available until 20.02.2017 ~
12/28/2016 - Guild Wars Trading - 48 Replies
I'm selling amazing account! Because no1 is buying and I'm trying to sell it for long time, account will be withdrawn from the market 20.02.2017. I will stop selling it after that time. withdrawn from the market http://s32.postimg.org/vt0fmhhsl/Ho_M.jpg http://s32.postimg.org/3za15anh1/main.jpg Important Notes - serious buyers only
► Free Avatars Event | Facebook Event | Momo Designs [ July 2 – July 4 ]
07/02/2016 - Freebies - 1 Replies
http://www.elitepvpers.com/forum/customavatars/ava tar6844591_19.gif http://i.epvpimg.com/sxVGh.png Order you Free Avatar Design now . From 2/7/2016 to 4/7/2016 ● like & share our official page on facebook ● post your design details on the wall of event ● your design will be ready in few min Facebook Page : Here Event : Here
[Selling] WTS: GW2+GW1 HOM 39/50 GW1 R12
07/09/2015 - Guild Wars 2 Trading - 1 Replies
Guild wars acc r12 Im going to sell my Ha r12 Rank guild wars account. Its linked to an GW2 (I will sell both) Account. I already changed Email-Adress so you will get all the informations u need and you just need to change the E-mail password. (Serial, Email Account Password, Email, GW account password). Account got fac proph nightfall and eotn + bonus mission pack . HOM 39/40 I prefer middelman for the deal! Only will sell to trusted user!



All times are GMT +1. The time now is 08:23.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.