Register for your free account! | Forgot your password?

Go Back   elitepvpers > General Gaming > General Gaming Discussion
You last visited: Today at 16:07

  • Please register to post and access all features, it's quick, easy and FREE!

 

UI-Mod für die neue Version ...

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2006
Posts: 32
Received Thanks: 0
UI-Mod für die neue Version ...

Kann mir jemand sagen welche UI-Mods noch mit dem neuen Patch laufen ?

Hatte Taran 2.1 oder teilweise MirageUI benutzt und die gehen beide nicht mehr...( habe schon versucht die xml-Version mit Gui-Patcher und ByCrom anzupassen ) ... der Patcher lädt dann immer 2 Dateien runter ( je 120/150MB ) und die Mods laufen nicht.

....

Mit den 4 Balken werde ich noch bescheuert xD



systemfehler is offline  
Old   #2
 
elite*gold: 102
Join Date: Mar 2006
Posts: 3,067
Received Thanks: 1,778
Quote:
Originally Posted by systemfehler View Post
Kann mir jemand sagen welche UI-Mods noch mit dem neuen Patch laufen ?

Hatte Taran 2.1 oder teilweise MirageUI benutzt und die gehen beide nicht mehr...( habe schon versucht die xml-Version mit Gui-Patcher und ByCrom anzupassen ) ... der Patcher lädt dann immer 2 Dateien runter ( je 120/150MB ) und die Mods laufen nicht.

....

Mit den 4 Balken werde ich noch bescheuert xD
Ich würde einfach noch ein wenig warten bis die Addons aktualisiert sind.


Jensi is offline  
Old   #3
 
elite*gold: 0
Join Date: Mar 2007
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by systemfehler View Post
Kann mir jemand sagen welche UI-Mods noch mit dem neuen Patch laufen ?

Hatte Taran 2.1 oder teilweise MirageUI benutzt und die gehen beide nicht mehr...( habe schon versucht die xml-Version mit Gui-Patcher und ByCrom anzupassen ) ... der Patcher lädt dann immer 2 Dateien runter ( je 120/150MB ) und die Mods laufen nicht.

....

Mit den 4 Balken werde ich noch bescheuert xD
Also ich hab das Stonerune-UI drauf und das funzt ohne Probleme, und wenn man die XML-Dateien vom Taran manuell anpasst, geht das auch. Du musst nur in den XML-Dateien diese Zeilen:
<!-- $Change: XXXXX $ (must be within the first 200 characters of the file) -->

In diese abändern:
<!-- $Change: 64287 $ (must be within the first 200 characters of the file) -->

und schon läuft auch das Taran-UI. Bei mir war es so, als ich das Taran installiert hatte, kam InGame zick Fenster, wo drin stand, das die XML-Dateien für Bla-Blubb nicht auf dem neusten Stand sind und durch die Defaults ersetzt wurden. Als ich diese dann manuel mit dem oben beschriebenen korregiert hatte, ging auch das Taran, aber mir gefällt das Stonerune besser.


MfG

EDIT:

Für das Stonerune solltest Du den AOC UI-Installer nehmen, das Ding geht auch für das Mirage:
Yugimoto is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
neue easymetin2 version
Hey kann jemand der die easymetin2 version schon hat sie bitte einmal hochladen bei mir klappt das irgendwie nicht zu downloaden...derjenige würde...
2 Replies - Metin2 Main - Discussions / Questions
EasyMetin2 Die neue Version
Hallo liebe E*PVP Freunde, kann mir mal jemand die neuste Version von EasyMetin2 hochladen! Ich war schon auf der Website, aber da dauert das...
2 Replies - Metin2 Main - Discussions / Questions
[Release]EasyMetin2(Lonely) DE Version Released!!!(Levelbot) NEUE VERSION
poly was here
12 Replies - Metin2 Hacks, Bots, Cheats, Exploits & Macros
Autoit Neue Version
Also seit dem ich die neue AutoIt Version hab fehlen mir glaub ich einige includes fürn Gui. Vorher hat man ja nur die #include <GUIConstants.au3>...
8 Replies - GW Bot Discussions / Questions



All times are GMT +1. The time now is 16:07.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.