Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Eudemons Online > EO PServer Hosting
You last visited: Today at 17:35

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Just a small problem...

Discussion on Just a small problem... within the EO PServer Hosting forum part of the Eudemons Online category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2008
Posts: 62
Received Thanks: 7
Just a small problem...

Alright.. so when i log onto my server it doesnt let me summon any pets.. could someone tell me what might be wrong?
DarKLyme is offline  
Old 03/09/2009, 04:11   #2
 
elite*gold: 0
Join Date: Mar 2008
Posts: 218
Received Thanks: 134
This happened with me when I used one of the manni clients. I used the test login. In game name was Thunder[PM] and I couldnt summon any pets. Then I made my own character then problem was fixed. Are you using Thunder[PM]?
revolution263 is offline  
Old 03/09/2009, 04:24   #3
 
elite*gold: 0
Join Date: Nov 2008
Posts: 62
Received Thanks: 7
Hah, no but that pm was like that for me as well.. I made my own character and the same thing happened to it. Any ideas what's wrong?
DarKLyme is offline  
Old 03/09/2009, 12:53   #4
 
dani-filth0's Avatar
 
elite*gold: 0
Join Date: Oct 2008
Posts: 1,128
Received Thanks: 260
go to cq_user and check ur medal_select
dani-filth0 is offline  
Reply


Similar Threads Similar Threads
Small Problem...
10/10/2008 - CO2 Private Server - 1 Replies
I'v just changed scource because it has more fixes :) but new problem appeared :( System.NullReferenceException: Object reference not set to an instance of an object. at COServer_Project.InternalDatabase.GetCharInfo(Char acter Charr, String UserName) 1.Player cant Login 2.Sometimes Players char is seted to 0 and the char is gone!
Small Problem
08/28/2008 - Silkroad Online - 1 Replies
I've got problem...When I'm trying to run silkroad I'm getting communicate that the srver is undergoin inspection or updates...That's strange because I don't see any info on silkroadonline.net that the server is off today... I've downloaded and installed SRO normally without patching any media pk2 or trying to run client with bot...
Another small problem
05/10/2008 - SRO Private Server - 3 Replies
Through 1000, I downloaded all from 1-2 hours, but now that I want to create an account, and go even on the official site I can not create the account as saying that there is an error in the e-mail, someone would know ? Or could give me some accounts superfluous? XD To write I use Google XD :p
Small Problem But ..
05/08/2007 - Silkroad Online - 4 Replies
Hey .. After Silkroad Done updating I got Problem with Bot .. When i press start its Get to Lag when Loading to enter the Game
Small Problem.
04/02/2006 - Conquer Online 2 - 2 Replies
I recently downloaded CO because my old compy had died. I installed and it is only a icon on my desktop (Double click it and CO screen comes up). It isn't a file. I used macros all the time but don't think it is possible like this. Can anyone tell me wth is wrong with my conquer so I can use macroz again? Thanks. :cry:



All times are GMT +2. The time now is 17:35.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2024 elitepvpers All Rights Reserved.