Register for your free account! | Forgot your password?

You last visited: Today at 13:20

  • Please register to post and access all features, it's quick, easy and FREE!

 

I need help please

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2008
Posts: 7
Received Thanks: 0
I need help please

OK im not sure why this is happening but im so confused and i need help

I have my server setup and working following many guides i can login to the game using the username and password test and test

my problem is i cant use any other user name besides test and test

i have download a register.php page that automatically creates my account into my database but none of these work

if you try and use anything other than test it says invalid user or pass then u will get the retry screen

is there some option i missed or something in the client i don't no about

attached are some pics showing my sql accounts and the error when i get trying to use those account other than test

as you can see those accounts have the same pass as the test account
Attached Images
File Type: jpg accounts.jpg (385.5 KB, 26 views)
File Type: jpg error.jpg (60.2 KB, 12 views)



quatre432 is offline  
Old   #2
 
elite*gold: 100
Join Date: Mar 2011
Posts: 620
Received Thanks: 404
Have you changed oem.ini and oem.dat?
Try and register it manually using this: (Attached file)

Then run the query in navicat
Attached Files
File Type: rar Create acc.rar (2.2 KB, 28 views)


Thorlon is offline  
Old   #3
 
elite*gold: 0
Join Date: Dec 2008
Posts: 7
Received Thanks: 0
Thanks for you responses on this, i tried your html file and inserted into navicat as well as you txt file so i had the teo and test and quatre1 and test, both of them still say invalid account and password, while test test still works any other ideals?


i have changed the oem.ini and dat but only to my server name as i was instructed to
quatre432 is offline  
Old   #4
 
elite*gold: 0
Join Date: Aug 2009
Posts: 556
Received Thanks: 179
check config.php at website,make sure passwd and username same with mysql database.


javairc is offline  
Old   #5
 
elite*gold: 0
Join Date: Dec 2008
Posts: 7
Received Thanks: 0
Thanks for your response the config.php is properly set up, it add the accounts in my database they just do not work, only test test works
quatre432 is offline  
Old   #6
 
elite*gold: 0
Join Date: Mar 2009
Posts: 263
Received Thanks: 113
try getting a differnt db
shadowkiller990 is offline  
Old   #7
 
elite*gold: 100
Join Date: Mar 2011
Posts: 620
Received Thanks: 404
Quote:
Originally Posted by shadowkiller990 View Post
try getting a differnt db
Tea try an new DB it may be some problems with the tables.
Thorlon is offline  
Old   #8
 
elite*gold: 0
Join Date: Dec 2008
Posts: 7
Received Thanks: 0
I have tried many different ones the original one that was in Chinese i tried revo

i tried swords hero's

all the databases do the same the only accounts that work are the ones that where already in the database if you look at my pic it shows the account test and the others that are in there just fine
quatre432 is offline  
Old   #9
 
elite*gold: 100
Join Date: Mar 2011
Posts: 620
Received Thanks: 404
Quote:
Originally Posted by quatre432 View Post
I have tried many different ones the original one that was in Chinese i tried revo

i tried swords hero's

all the databases do the same the only accounts that work are the ones that where already in the database if you look at my pic it shows the account test and the others that are in there just fine
How are you making the new acc.
are you manually putting in the name etc..
or are you using the query?
Thorlon is offline  
Old   #10
 
elite*gold: 0
Join Date: Dec 2008
Posts: 7
Received Thanks: 0
i have tried manually doing it
using a query
and using a website setup to access my databases
quatre432 is offline  
Old   #11
 
elite*gold: 100
Join Date: Mar 2011
Posts: 620
Received Thanks: 404
databases?

You should only have one.
Thorlon is offline  
Old   #12
 
elite*gold: 0
Join Date: Feb 2011
Posts: 125
Received Thanks: 13
da acc server n game server has virus...
amirrozlan is offline  
Old   #13
 
elite*gold: 100
Join Date: Mar 2011
Posts: 620
Received Thanks: 404
Quote:
Originally Posted by amirrozlan View Post
da acc server n game server has virus...
That has absilutlly nothing to do with his problem.
So y post?
lol
any way hows it going have you fixed it yet?
Thanks
Thorlon is offline  
Old   #14
 
elite*gold: 0
Join Date: Dec 2008
Posts: 7
Received Thanks: 0
no i havent, sorry i got tied up yesterday, i only have one database sorry i work with sql daily for my job so i get those words mixed up, the only database i have is my, my account show up in the account table, this is strange ok

so i used swords hero's database
his had a bunch of accounts in there alot with the password test every single one of those accounts work
the ones i create either using queries or my website do not so i have to be doing something wrong or there is a setting missing or a table im missing or something
quatre432 is offline  
Old   #15
 
elite*gold: 100
Join Date: Mar 2011
Posts: 620
Received Thanks: 404
Hmmmmm, im not to sure on that one lol, but i suggest that you try a new DB or re-extract that one.
Good luck
Thanks


Thorlon is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 13:20.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.