Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Dekaron
You last visited: Today at 16:46

  • Please register to post and access all features, it's quick, easy and FREE!


Help Update error

Discussion on Help Update error within the Dekaron forum part of the MMORPGs category.

Reply
 
Old   #1
 
elite*gold: 260
Join Date: Nov 2009
Posts: 352
Received Thanks: 53
Help Update error

I load up my game starts to update from weekly maintence gets to the last one and a Box poops up that i obviously cant read one of there %^%$&*#(!&*@! any ideas??


FIX:http://www.mediafire.com/file/imhjgjd2jdw/update.zip

That is the new update.ini just replace the old if you are having the same problem



SemperF1del1s is offline  
Old 04/01/2010, 12:36   #2
 
elite*gold: 0
Join Date: Nov 2008
Posts: 428
Received Thanks: 70
reinstall, or download new client


ProgMata is offline  
Old 04/01/2010, 13:06   #3
 
elite*gold: 260
Join Date: Nov 2009
Posts: 352
Received Thanks: 53
hmmm kakkarot just told me that the servers are down on the 2moons client.... Are they running atm?

So i try and reinstall and it says this file can not be created... I dont know whats going on ive never had an issue like this before wish i found that update before i tried to reinstall it

#don't double post
SemperF1del1s is offline  
Reply



« dOES IT WORK ?? | Problems launching Dekaron »

Similar Threads
Error in the new update
01/19/2010 - S4 League - 13 Replies
Today i updated the game and i got this error : http://img16.imageshack.us/img16/928/errrorr.png Can someone help me please, Thanks. :handsdown: :handsdown: :handsdown:
TSRO Update error
08/21/2009 - SRO Foreign - Discussions / Questions - 7 Replies
Hey, I have been running tsro fine until this update just recently and after i finish updating every time it comes up with an error update failed with error_code 7, it also suggests in antoher error right before it that im missing the sro_client when in fact i have it right in my sro folder. Please respond to this, i have reinstalled sro already, and tried to update 3 times. thanks.
cSRO update error
05/08/2008 - SRO Ask the Experts - 0 Replies
when i update it its update but suddenly a error appears cannt load GFXFileManager.dll anyone can help? thanks
Update Error :/
09/26/2006 - Lineage 2 - 2 Replies
Hey I have been Installed the Lineage II C4 Client and the C4 Private Server on my Gamer PC (no internet connection) When I start the Client come this Error: "The connection to the update server has been terminated." Can u help me?
memory error update.exe
07/10/2006 - Cabal Main - Discussions / Questions - 1 Replies
hallo leute jeder start versuch geht mit einem updater.exe error memory (0x00000005) cant be read or writen bla unter was machen? edit// ok 5 reinstallversuch! es funzt -.-



All times are GMT +1. The time now is 16:46.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.