Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Dekaron > Dekaron Private Server
You last visited: Today at 04:54

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement

[HELP]CastServer.exe error

Discussion on [HELP]CastServer.exe error within the Dekaron Private Server forum part of the Dekaron category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2008
Posts: 195
Received Thanks: 6
[HELP]CastServer.exe error

Hi guys, i wanna ask you something, if you could help me.
When i want to start the server, i open dbmon.exe, then when i open castserver i get this:

Anyone know how to fix it ?
Yes, i used search.
Yes, the username and the password from db are 100% correct.
Yes, i have mssql sp4 installed.
I have everything done well, so it should work with no problem, but still..

PS: i had hosted servers in the past, and then it worked perfectly, but now i encountered this error which i tried to fix it for 2 days now, but with no luck.



Craa is offline  
Old 01/31/2010, 14:11   #2
 
elite*gold: 0
Join Date: Jul 2008
Posts: 35
Received Thanks: 0
see your ip in config.ini and try


carcier is offline  
Old 01/31/2010, 14:47   #3
 
elite*gold: 0
Join Date: Mar 2008
Posts: 195
Received Thanks: 6
I tried with 127.0.0.1, my ip, and hamachi one . Still the same problem.
Craa is offline  
Old 01/31/2010, 21:58   #4
 
elite*gold: 0
Join Date: Jul 2008
Posts: 35
Received Thanks: 0
you checked all logins passwords etc in your pserver folder??
this error ocurring with me because ip or login or pass have any error to sincronate
if its all ok sorry but i tryed to help xD
PS> sorry for bad english


carcier is offline  
Old 01/31/2010, 22:02   #5
 
elite*gold: 0
Join Date: Mar 2008
Posts: 195
Received Thanks: 6
Yep, as i said.. All the ips are ok, same with db user and password.
Craa is offline  
Old 01/31/2010, 22:11   #6
 
elite*gold: 0
Join Date: Feb 2009
Posts: 577
Received Thanks: 410
what's your operating systems?
=Seph= is offline  
Old 01/31/2010, 22:13   #7
 
elite*gold: 0
Join Date: Mar 2008
Posts: 195
Received Thanks: 6
Windows XP, just that i have skin.
Craa is offline  
Old 01/31/2010, 22:18   #8
 
elite*gold: 0
Join Date: Feb 2009
Posts: 577
Received Thanks: 410
well sometimes the exe crash instead of showing the error(the problem with vista/7 for me xD) this can happen on xp to so look for what that can cause the error
=Seph= is offline  
Old 01/31/2010, 22:23   #9
 
elite*gold: 0
Join Date: Mar 2008
Posts: 195
Received Thanks: 6
Well, i hosted server before, and it worked perfectly. Meanwhile i reinstalled windows, but its the same windows, same *configuration*, to say ...
Anyways, if i dont find a fix in 2-3 days ill reinstall it again, and hope itll work
Craa is offline  
Old 02/01/2010, 11:28   #10
 
elite*gold: 0
Join Date: Dec 2009
Posts: 296
Received Thanks: 162
Are you renamed the folders of your server?
daddycool. is offline  
Old 02/01/2010, 11:36   #11
 
elite*gold: 0
Join Date: Mar 2008
Posts: 195
Received Thanks: 6
No, its all good.
Trane, janvier, do you have any ideas ?
Craa is offline  
Old 02/01/2010, 13:27   #12
 
elite*gold: 20
Join Date: Nov 2007
Posts: 2,853
Received Thanks: 1,870
find out what makes it crash,
can be low memoy, or invalid settings

read:
then reply if its still not working

EDIT: i dont think trane. know allot about DKservers (hes just a mod)
janvier123 is offline  
Old 02/01/2010, 14:01   #13
 
elite*gold: 0
Join Date: Mar 2008
Posts: 195
Received Thanks: 6
All the settings are ok, it is mssql not mysql, it is running. Everything looks fine, it should work perfectly, but cast crash .
Craa is offline  
Old 02/01/2010, 20:48   #14
 
elite*gold: 0
Join Date: Dec 2009
Posts: 296
Received Thanks: 162
Maybe a running program is causing imcompatibilities with the server files... post a screenshot from you dbmon, and a screenshot from your taskmanager with all process running at moment you open the server.
daddycool. is offline  
Old 02/02/2010, 10:31   #15
 
elite*gold: 0
Join Date: Mar 2008
Posts: 195
Received Thanks: 6
Dbmon doesnt say anything.


Craa is offline  
Reply



« server/client problem D: | [EG]Dekaron vac/non aggro CE codes pls? »

Similar Threads
[HELP]CastServer
06/28/2009 - Dekaron Private Server - 8 Replies
Hello ... i just got this error .... SERVER DOES NOT EXIST OR ACCESS DENIED i used search .. i saw some topics but it wont help me .. i got my castserver.exe in my firewall . and the "1433" port ... i have no anti virus program ... and i edited config.ini 100% sure ...
Castserver error...
06/24/2009 - Dekaron Private Server - 10 Replies
Dbmon.exe... then i start CastServer.exe .. and i've this error... http://img514.imageshack.us/img514/3901/casterror.png why!?!?!? :(
[Help] CastServer
04/20/2009 - Dekaron Private Server - 1 Replies
helllo ... i just run the CastServer And I Just Get That ... http://img522.imageshack.us/img522/1153/helpc.th.jpg can u help me plz ?? and tell me exatly how ??
Error on start of CastServer and SessionServer
03/07/2009 - Dekaron - 2 Replies
Hello guys, I have ever and ever the self error on start of CastServer.exe and SessionServer.exe and i cant find out the problem. Message in dbmon : File: .\Console\Reader.cpp, Line: 132 and this error coming too from windows : http://www.angelz-world.de/just-in-time-error.jpg



All times are GMT +1. The time now is 04:54.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 3KeUpz52VCbhmLwuwydqxu6U1xsgbT8YT5
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.