Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Dekaron > Dekaron Private Server
You last visited: Today at 13:50

  • Please register to post and access all features, it's quick, easy and FREE!

Why arent my csv's working?

Discussion on Why arent my csv's working? within the Dekaron Private Server forum part of the Dekaron category.

Old   #1
elite*gold: 0
Join Date: Nov 2008
Posts: 784
Received Thanks: 337
Why arent my csv's working?

Im trying to use the csvs i have in 2moons for the new Eclipse server but seems they wont work...some do but some dont. skills work but laiden ego csv doesnt. Can anyone explain?

ItsNobody is offline  
Old 12/19/2008, 13:59   #2
elite*gold: 1
Join Date: Nov 2007
Posts: 1,871
Received Thanks: 309
i heard that they changed alot in data.pak . so it isnt as easy as on other servers. i cant help u cause iam not really csv experienced.

btw the server is a non hacking server. the admins said that they'll release a hacking server soon(csv works there)

Kraim is offline  
Old 12/20/2008, 02:24   #3
elite*gold: 0
Join Date: Feb 2008
Posts: 134
Received Thanks: 16
its the shadow.txt in using csv. files right now..but when i tried it on my friends comp.....the csv.'s dont work...only for me....but i gave him shadow.txt and it worked amazingly
jduffy is offline  
Old 12/20/2008, 04:01   #4
elite*gold: 0
Join Date: Nov 2008
Posts: 784
Received Thanks: 337
can you upload ur shadow file for me? plz? Ill give thanks! But it shouldnt be shadow file

ItsNobody is offline  
Old 12/20/2008, 18:49   #5
elite*gold: 0
Join Date: Nov 2007
Posts: 10
Received Thanks: 0
Same exact problem.
Only csv hack i can do is map related on the maplist.csv

Multo is offline  

« now it pserver time to be hacked.. | OTHER NEW SERVERS PROBLEM »

Similar Threads
Hacks and Bots arent working
04/17/2010 - Shaiya - 5 Replies
Hey im new at shaya and ive tried out some hacks and the shaia bot but nothing its working the only reaction of my game is that its crashing sometimes they are all actual the shaiya bot finds my cordinates and stats but it isnt showing any reaction exept crashing after some time(ive pressed start botting) i need help :(:confused: *edit: if i cheat with cheat engine it works -----------------------------------German------------------------------------- Hey ich bin neu in shaya und habe...
[question] have a CE arent redical is working?
08/15/2009 - Grand Chase - 2 Replies
thx for the help.. and if u can please give me a link..
any one know why ce hacks arent working ?
06/25/2009 - Dekaron - 3 Replies
any ideas ? doing the same as i always have but now nothing seems to be working
Hacks arent working
05/07/2009 - Grand Chase - 5 Replies
I tried several hacks from this forum, but none of them actually worked. The settings are correct and I think i did it right^^' Thats what im doin: 1. Starting MLE 2. Starting GC 3. Activate/choose the process "main.exe" before I can see the GG symbol in my task bar. 4. Login with my Account^^ 5. Try to find a adress from the hacks. As an example: - Goin with Arme to trial forest
[Info]-From Data.pak files to .CSV's
12/10/2008 - Dekaron Exploits, Hacks, Bots, Tools & Macros - 2 Replies
I am wondering if something is edited in a data pack file with hex editor, when you use an unpacker is the same information still edited in the CSV files?

All times are GMT +1. The time now is 13:50.

Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.