Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Browsergames > DarkOrbit
You last visited: Today at 09:41

  • Please register to post and access all features, it's quick, easy and FREE!


Best Opera Settings for DarkOrbit

Reply
 
Old   #1


 
elite*gold: 19
Join Date: Jul 2010
Posts: 83
Received Thanks: 104
Best Opera Settings for DarkOrbit

Hello,

Opera had some new Updates and I was really curious about the settings tab and found out that there are many new things which is not really needed and can even save some more Performance.

That's the reason why I made a new video about it (remastered) to help the community playing smoother than before! (in 2D ofc^^).

If you guys have any kinda problems, please let me know in the comment section!




KillmediuM™ is online now  
Thanks
6 Users
Old 08/08/2018, 09:15   #2
 
elite*gold: 0
Join Date: Apr 2016
Posts: 14
Received Thanks: 0
2d have more lag than 3d DO said that they will not develop 2d anymore.My problem is as a opera user that the lag when 15 -20 ships are in map become am awful gameplay.That I cant manage to fix it although I have a pro pc.I believe they must be some other settings u should make.


concours is offline  
Old 08/08/2018, 09:20   #3
 
elite*gold: 0
Join Date: Oct 2015
Posts: 9
Received Thanks: 1
For me Opera lags as hell, a lot of fps drops (2D and 3D mode), it's the same browser like chrome (chromium engine). The best fps and most stable I got on Edge (W10)
TeYroX is offline  
Old 08/08/2018, 15:57   #4


 
elite*gold: 19
Join Date: Jul 2010
Posts: 83
Received Thanks: 104
Quote:
Originally Posted by concours View Post
2d have more lag than 3d DO said that they will not develop 2d anymore.My problem is as a opera user that the lag when 15 -20 ships are in map become am awful gameplay.That I cant manage to fix it although I have a pro pc.I believe they must be some other settings u should make.
There are not really other settings to change. For me and my friends works Opera really well.

Quote:
Originally Posted by TeYroX View Post
For me Opera lags as hell, a lot of fps drops (2D and 3D mode), it's the same browser like chrome (chromium engine). The best fps and most stable I got on Edge (W10)
Its not the same as Chrome. Chrome has his own Flash player and Opera uses the Adobe flash player which is way better^^ also Chrome laggs more for me.

But as I said on the video. It's not only about the PC.. Server / Account matters as well.


KillmediuM™ is online now  
Old 08/12/2018, 18:46   #5
 
elite*gold: 0
Join Date: Dec 2017
Posts: 12
Received Thanks: 1
Quote:
Originally Posted by KillmediuM™ View Post
Its not the same as Chrome. Chrome has his own Flash player and Opera uses the Adobe flash player which is way better^^ also Chrome laggs more for me.

But as I said on the video. It's not only about the PC.. Server / Account matters as well.
Chrome has embeddded, other chromium based browsers do not. Never the less it's still the same
Jokahghost is offline  
Old 08/13/2018, 12:54   #6
 
elite*gold: 0
Join Date: Dec 2010
Posts: 447
Received Thanks: 114
3D Lower, that's the best setting
hugomailliot is offline  
Old 08/20/2018, 01:28   #7


 
elite*gold: 19
Join Date: Jul 2010
Posts: 83
Received Thanks: 104
Quote:
Originally Posted by Jokahghost View Post
Chrome has embeddded, other chromium based browsers do not. Never the less it's still the same
its different for anyone
Quote:
Originally Posted by hugomailliot View Post
3D Lower, that's the best setting
you forgot the Kappa at the end


KillmediuM™ is online now  
Reply

Tags
60fps, darkorbit, opera, smooth



« Working Toshinou Free Darkorbit Bot | Pixel bot »

Similar Threads
CandyBot Guide [game settings, bot settings, suggestions etc.]
05/08/2018 - DarkOrbit - 239 Replies
http://i.epvpimg.com/wLxQc.png Official CandyBot thread - CandyBot patched thread 1. Before you read this guide please read closely this
ship settings, settings kbot, stargates
07/11/2012 - DarkOrbit - 7 Replies
I would be very hutilidad, I indicate that I set settings on the ship, and that distance should be in the kbot, different proposals for spending the stars, always die in the kistalines :handsdown::handsdown:
Cant make the PCHack settings the same and MLE settings.
05/19/2009 - Grand Chase Philippines - 1 Replies
I can make the PCHack use Debug registers in the CodeFinders tab, and cant make it use Hardware breakpoints in the assembler tab, and I am using Vista but I think it has nothing to do with it since I have no errors...I just cant change the settings.



All times are GMT +2. The time now is 09:41.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.