Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Browsergames > DarkOrbit
You last visited: Today at 08:53

  • Please register to post and access all features, it's quick, easy and FREE!


Current bug with Kbot/Ibot

Reply
 
Old   #1
 
elite*gold: 6
Join Date: Aug 2012
Posts: 537
Received Thanks: 215
Current bug with Kbot/Ibot

I have noticed this bug going on with ibot/kbot, im using kbot but a friend with ibot has also been experiencing the bug as well, this is recent (atm).
My bot is in x-2 alien botting & is set to run when enemy level is at 1, but when an enemy comes in, the bot does not run, it just stays there sitting where it last killed an alien, it has gotten me killed 3 times already, i want to know if it is not just me & my friend who is experiencing the bug & if it can/will be fixed?



Ðaѓkšidé† is offline  
Old 11/20/2012, 16:21   #2
 
elite*gold: 0
Join Date: Mar 2011
Posts: 149
Received Thanks: 28
Send it to Ibot/Kbot creators and they will fix it I think. Btw .. same to me


vpv_bg is offline  
Reply



« BANWARE ....... | IBOT CRACK 3.59+ - STOPPED »

Similar Threads
another proof that kbot is part of ibot(or a crack of ibot)
11/12/2012 - DarkOrbit - 9 Replies
this is a simple thing, go to your computer, to programs, and to kbot. kbot6.83 > darkorbit > rescoures and u will see a list of propetis called: ibot.propetis and etc kbot6.83 > img and u will see some images called ibot
~[SERVICE]IBot/KBot - Botservice [ Ihr braucht keine Ibot Lizens ] [cheap & safe !]~
07/04/2012 - Browsergames Trading - 10 Replies
Hallo ihr Lieben :) Ich biete hier einen - außergewöhnlichen Botservice ( IBot & KBot ) an. Es lässt sich schnell erklären , ich besitze einen IBot-Crack , gähn hat den gleichen Crack ;) 24 STUNDEN KOSTENLOS TEST-BOTEN AUF ANFRAGE :) !! ...
Current IBot Set Up Help
11/26/2011 - SRO Ask the Experts - 0 Replies
Ok i have a problem, i downloaded the newest i bot out, and i cant seem to get it to work. i tried to extract the "hack Sheild Rar" and the "silkroad loader" but i keep getting a clip board error. I looked at many guides and i cant seem to get it to...
How can you multi-client with current iBot?
02/20/2011 - SRO PServer - Discussions / Questions - 1 Replies
Please does anyone know how to multi with new iBot and where can the loader be downloaded?



All times are GMT +2. The time now is 08:53.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.