Register for your free account! | Forgot your password?

You last visited: Today at 09:18

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



problem openstealth

Discussion on problem openstealth within the DarkOrbit forum part of the Browsergames category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Sep 2010
Posts: 14
Received Thanks: 2
problem openstealth

problem openstealth

hello all;

I have the red dot on my mini map.

emptied my hide
change browser
change pc
check my proxy

all worked well but nothing
corsica is offline  
Old 09/18/2012, 18:54   #2

 
Arby's Avatar
 
elite*gold: 83
Join Date: May 2011
Posts: 11,029
Received Thanks: 6,036
Quote:
Originally Posted by corsica View Post
problem openstealth

hello all;

I have the red dot on my mini map.

emptied my hide
change browser
change pc
check my proxy

all worked well but nothing

If it has a red dot, it may be because it requires an update. As you have tried numerous options, have you ever used it before? Also, have you used it in previous versions?
Arby is offline  
Old 09/18/2012, 19:06   #3
 
conteaza's Avatar
 
elite*gold: 490
Join Date: Dec 2010
Posts: 1,150
Received Thanks: 460
you purchese a license ?
conteaza is offline  
Old 09/18/2012, 19:23   #4
 
elite*gold: 464
Join Date: Jul 2010
Posts: 524
Received Thanks: 171
Ask in offical thread
43MuS is offline  
Old 09/18/2012, 19:24   #5
 
myron836's Avatar
 
elite*gold: 0
Join Date: Jun 2011
Posts: 606
Received Thanks: 140
what i had to do to get mine working was to just open it, open browser, start the client, close the client again then re open it...

dont know why but thats what i tried and thats what works for me
myron836 is offline  
Old 09/18/2012, 19:24   #6
 
mara2811's Avatar
 
elite*gold: 0
Join Date: Dec 2011
Posts: 332
Received Thanks: 131
For me OS work perfect, after relog too I think you have problem with licence or block your IP
mara2811 is offline  
Old 09/22/2012, 16:02   #7
 
elite*gold: 0
Join Date: Sep 2010
Posts: 14
Received Thanks: 2
Hello,

J have version 49.
It does not work. I have always the same problem red dot.
My license is up to date and is still valid for 3 months.
I do not know what to do
Support told me that all is good for them

I'm installing version java7
corsica is offline  
Old 09/22/2012, 16:09   #8
 
king.fly's Avatar
 
elite*gold: 0
Join Date: Dec 2010
Posts: 237
Received Thanks: 39
mine work.
Go remove all OS from ibot folder then restart pc. download again then install.its happ yo me last day.
king.fly is offline  
Old 09/22/2012, 17:48   #9
 
PrdlyAndel's Avatar
 
elite*gold: 0
Join Date: Aug 2012
Posts: 1,288
Received Thanks: 468
openstealth work normally
PrdlyAndel is offline  
Old 09/22/2012, 18:38   #10
 
elite*gold: 0
Join Date: Sep 2010
Posts: 14
Received Thanks: 2
Quote:
Originally Posted by king.fly View Post
mine work.
Go remove all OS from ibot folder then restart pc. download again then install.its happ yo me last day.
it does not work

Can you tell me the version of java that you used.
corsica is offline  
Old 09/22/2012, 18:51   #11
 
PrdlyAndel's Avatar
 
elite*gold: 0
Join Date: Aug 2012
Posts: 1,288
Received Thanks: 468
ok it for him good think
PrdlyAndel is offline  
Reply


Similar Threads Similar Threads
PROBLEM OPENSTEALTH
09/14/2012 - DarkOrbit - 2 Replies
bjr depuis nouvelle mise a jour peut plus me conecter Page Web inaccessible Il se peut que la page Web à l'adresse DarkOrbit | Jeu d'aventure par navigateur dans l'espace soit temporairement inaccessible ou qu'elle ait été déplacée de façon permanente à une autre adresse Web. Erreur 321 (net::ERR_INVALID_CHUNKED_ENCODING) : Erreur inconnue:confused: help merci
Openstealth buy!!
08/16/2012 - DarkOrbit - 1 Replies
where can I get the cheapest openstealth?
Openstealth problem
06/05/2012 - DarkOrbit - 2 Replies
Hi, always when i click on start with openstealth opened and proxy set, i get this error: Error 321 (net::ERR_INVALID_CHUNKED_ENCODING): Unknown error. This is using chrome, i also tried mozilla and opera. In these both browsers when i click on start nothing happens. I also deleted catche, but chrome still keeps saying this error -.-:(:(



All times are GMT +2. The time now is 09:18.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2024 elitepvpers All Rights Reserved.