Register for your free account! | Forgot your password?

You last visited: Today at 07:59

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



ibot problem

Discussion on ibot problem within the DarkOrbit forum part of the Browsergames category.

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Jan 2011
Posts: 1,462
Received Thanks: 281
ibot problem



Latest version 4.46....



bot_user1234 is offline  
Old 08/24/2012, 10:31   #2
 
elite*gold: 0
Join Date: Oct 2011
Posts: 162
Received Thanks: 30
like it is vs 4.46 isn t supported you have to wait for vs 4.47.

now4.47 is released


Nullkommanull is offline  
Old 08/24/2012, 10:33   #3
 
elite*gold: 0
Join Date: Jan 2009
Posts: 38
Received Thanks: 13
is update ibot and OS please wait for new 4.47 and 1.35


4.47 new is comming
Legend°Nr1 is offline  
Old 08/24/2012, 11:04   #4
 
elite*gold: 0
Join Date: Sep 2010
Posts: 11
Received Thanks: 0
IBot 4.47 ONLINE! : ))


drathezse is offline  
Old 08/24/2012, 11:22   #5
 
elite*gold: 0
Join Date: Apr 2012
Posts: 249
Received Thanks: 43
yay!!!
click for 30 day trial
panaitescuandrei is offline  
Thanks
1 User
Old 08/24/2012, 11:24   #6
 
elite*gold: 0
Join Date: Jan 2010
Posts: 428
Received Thanks: 165
Quote:
Originally Posted by panaitescuandrei View Post
yay!!!
click for 30 day trial
Do not klick on the link, because it is a Referrals-Link!!!
Bogieee is offline  
Old 08/24/2012, 11:34   #7
 
elite*gold: 0
Join Date: Jan 2011
Posts: 2,180
Received Thanks: 1,672
ibot is free for everyone atm.. even if your trial had expired..
just try a few times..it might give license check--error in first few tries..but after that it works!!
panzertank is offline  
Old 08/24/2012, 11:44   #8
 
elite*gold: 0
Join Date: Dec 2010
Posts: 966
Received Thanks: 743
Quote:
Originally Posted by panzertank View Post
ibot is free for everyone atm.. even if your trial had expired..
just try a few times..it might give license check--error in first few tries..but after that it works!!
You are absolutely right, i finished my trial day on one of my noob account and when i tried to open it with IBot now, it gets me checking license... error and i tried again and it works.
BaD.MiZo is offline  
Old 08/24/2012, 11:53   #9
 
elite*gold: 0
Join Date: Jan 2011
Posts: 2,180
Received Thanks: 1,672
yup ..but it seems like they are fixing it fast.. i have managed to start a few customer accs on vps
but some don't start
panzertank is offline  
Old 08/24/2012, 11:54   #10
 
elite*gold: 0
Join Date: Jun 2010
Posts: 672
Received Thanks: 150
Not working guys, tried with 5 different accs like 20 times and itīs not working
yusaca is offline  
Old 08/24/2012, 12:04   #11
 
elite*gold: 0
Join Date: Jan 2011
Posts: 2,180
Received Thanks: 1,672
don't know about you.. maybe they fixed it .. but i managed to get a load of accs working on ibot.. some of these do have license but many don't/expired
panzertank is offline  
Thanks
1 User
Old 08/24/2012, 12:07   #12
 
elite*gold: 0
Join Date: Jul 2012
Posts: 32
Received Thanks: 3
Quote:
Originally Posted by panaitescuandrei View Post
download the bot from here , reinstal the bot,
try again
What is this ****??
:XxX: is offline  
Old 08/24/2012, 12:08   #13
 
elite*gold: 0
Join Date: Jan 2011
Posts: 2,180
Received Thanks: 1,672
its his refer link.. he will get some free days of ibot if you buy using that link
panzertank is offline  
Thanks
1 User
Old 08/24/2012, 12:09   #14
 
elite*gold: 0
Join Date: Jan 2010
Posts: 428
Received Thanks: 165
Quote:
Originally Posted by :***: View Post
What is this ****??
This is a Referralslink.
Bogieee is offline  
Old 08/24/2012, 12:23   #15
 
elite*gold: 0
Join Date: Dec 2010
Posts: 966
Received Thanks: 743
Quote:
Originally Posted by panzertank View Post
don't know about you.. maybe they fixed it .. but i managed to get a load of accs working on ibot.. some of these do have license but many don't/expired
Here is my noob account in which i already finished my trial day on IBot:



BaD.MiZo is offline  
Closed Thread



« Ibot please | Opensteath ?? »

Similar Threads
[Problem] Problem with Kbot 6.32/Ibot 6.32
08/05/2012 - DarkOrbit - 9 Replies
Hi all, I have problem with Kbot 6.32 and Ibot 4.32 http://i48.tinypic.com/2rnzmkj.png get user info... and nothing happens, after a while begins to charge from the beginning :( I tried on two computers and the problem is the same :( Edit: on other servers is Okay Please help me
Ibot 4.07 Problem .
03/19/2012 - DarkOrbit - 1 Replies
When you put Ibot 4.07 to collect bonus boxes at one time stop because he wants code boxes. How can I make a bot to enter the code or at least until I play with my bot out window? I don't speak English well :p
iBot Problem - Don't have run
06/28/2011 - SRO Private Server - 2 Replies
http://img843.imageshack.us/img843/7224/wtfbe.jpg Why don't have I have that run thing to start the game?? http://img713.imageshack.us/img713/9138/runclient .jpg Why don't I have it like on this picture?? THIS IS GLOBAL SILKROAD IBOT
ibot problem please help :( :(
09/17/2010 - Silkroad Online - 5 Replies
i use i bot and i saw there is relog for reconnect when i get dc.i set it up,ibot loader and i load then run client.it open sro client ,it logs in but then gives the error in the attachment.i tried a lot restarted but it never works. please help.



All times are GMT +2. The time now is 07:59.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2020 elitepvpers All Rights Reserved.