Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Browsergames > DarkOrbit
You last visited: Today at 23:57

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



[INFO] kbot - get user info... error - official problem info

Discussion on [INFO] kbot - get user info... error - official problem info within the DarkOrbit forum part of the Browsergames category.

Closed Thread
 
Old   #1
 
elite*gold: 6301
Join Date: Mar 2010
Posts: 8,142
Received Thanks: 5,309
[INFO] kbot - get user info... error - official problem info

From kbotik.com

Quote:
WARNING! In connection with measurements of the in-game version

5.45 is NOT supported

-------------------------------------------------- ----------------------

KBOT off



NEW version is tested
so now just wait for 5.46



kamieniarz is offline  
Thanks
2 Users
Old 11/01/2011, 21:28   #2
 
elite*gold: 2
Join Date: May 2009
Posts: 1,971
Received Thanks: 636
Does this mean that the actually kbot version is unsafe ? Because my but runs yet .


EpicFive™ is offline  
Old 11/01/2011, 21:33   #3
 
elite*gold: 6301
Join Date: Mar 2010
Posts: 8,142
Received Thanks: 5,309
not yet couse in theory you can use old client version normally in game but after server restart it will be unsafe

so you can bot till server restart they kbot shouldn't relog
kamieniarz is offline  
Old 11/01/2011, 21:59   #4
 
elite*gold: 2
Join Date: May 2009
Posts: 1,971
Received Thanks: 636
Quote:
Originally Posted by kamieniarz View Post
not yet couse in theory you can use old client version normally in game but after server restart it will be unsafe

so you can bot till server restart they kbot shouldn't relog
Okay.

When come's the new version ?
The new version of ibot is already ready to download .


EpicFive™ is offline  
Old 11/01/2011, 22:02   #5
 
elite*gold: 6301
Join Date: Mar 2010
Posts: 8,142
Received Thanks: 5,309
I don't know when. just wait
kamieniarz is offline  
Old 11/02/2011, 08:12   #6
 
elite*gold: 10
Join Date: Sep 2011
Posts: 63
Received Thanks: 8
Bug is solved now with newest version! Download here:
bialas1 is offline  
Old 11/02/2011, 08:15   #7
 
elite*gold: 0
Join Date: Mar 2011
Posts: 284
Received Thanks: 23
i have 5.46
checki< is offline  
Thanks
1 User
Old 04/02/2012, 20:16   #8
 
elite*gold: 0
Join Date: Jan 2012
Posts: 14
Received Thanks: 0
i have bitdefender antivirus i m uninstalled bitdefender and my problem fixed ty all
unloader is offline  
Old 04/02/2012, 20:50   #9
 
elite*gold: 12
Join Date: Jul 2011
Posts: 822
Received Thanks: 180
read

its from 2011
coolcooliscool is offline  
Old 04/02/2012, 21:02   #10
 
elite*gold: 20
Join Date: Dec 2010
Posts: 2,429
Received Thanks: 570
and what about crack
supernoob. is offline  
Old 04/02/2012, 22:11   #11
 
elite*gold: 6301
Join Date: Mar 2010
Posts: 8,142
Received Thanks: 5,309
lol?
kamieniarz is offline  
Old 04/04/2012, 13:37   #12
Trade Restricted
 
elite*gold: 329
The Black Market: 181/1/1
Join Date: Nov 2009
Posts: 11,099
Received Thanks: 3,416
#Closed


hi im andi is offline  
Thanks
1 User
Closed Thread



« komme nicht rein? i can`t online | [Event] Free FE account »

Similar Threads Similar Threads
kbot - Get user info ... Error
05/27/2012 - DarkOrbit - 11 Replies
Hi. I've been using kbot several months without problems. Yesterday, I registered for a new server (esp4) and since then I get the error: Get user Info... Error. I updated to version 5.13 and I'm still getting the error. Is there any way to fix it?
[99% Fix] Kbot/Ibot Get User Info...Error
12/21/2011 - DarkOrbit - 19 Replies
Hallo, viele von euch haben bestimmt wieder Probleme beim einloggen weil sie De7 angefangen haben. Ich hab dann bisschen nachgedacht und dann haben Leute es für mich getestet. Ihr fängt einfach mal andere De Server an und versucht euch dann nochmal mit dem Bot einzuloggen. Manchmal geht es schon wenn man nur einen Server anfängt manchmal muss man mehrmals Server versuchen. Mir bekannte Verbindungen die worken: De1 De4 De5
Kbot Bug "get user info -- error"
11/01/2011 - DarkOrbit - 8 Replies
What is this bug in kbot ?? I can't run any of my accounts in Kbot :o Thanks



All times are GMT +1. The time now is 23:57.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2020 elitepvpers All Rights Reserved.