Register for your free account! | Forgot your password?

Go Back   elitepvpers > Shooter > CrossFire
You last visited: Today at 15:47

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Connection has been delayed.

Discussion on Connection has been delayed. within the CrossFire forum part of the Shooter category.

Closed Thread
 
Old   #1
 
elite*gold: 15
Join Date: Apr 2010
Posts: 274
Received Thanks: 47
Connection has been delayed.

Hi habe seit dem neuen Patch ein merkwürdiges Problem.
Wenn ich in ein Spiel joinen will, dann bleibt der Ladebalken MANCHMAL bei dem 'L', von Loading hängen.
Das darauf folgende Bild sieht wie folgt aus :



Hat irgendjemand auch dieses Problem, oder weiß wie man es stoppen kann?

Mfg
[C]LinT[z] is offline  
Old 04/16/2010, 20:29   #2

 
​strYker's Avatar
 
elite*gold: 0
Join Date: Feb 2010
Posts: 16,537
Received Thanks: 9,094
Reinstall? CCleaner durchlaufen lassen? Per utorrent runterladen? Einfach mal in mein Problembehandlungsthema schauen..?
​strYker is offline  
Thanks
1 User
Old 04/16/2010, 20:36   #3
 
elite*gold: 15
Join Date: Apr 2010
Posts: 274
Received Thanks: 47
Quote:
Originally Posted by _strYker View Post
Reinstall? CCleaner durchlaufen lassen? Per utorrent runterladen? Einfach mal in mein Problembehandlungsthema schauen..?
Thx für die schnelle Antwort.
Reinstall hört sich schonmal nicht schlecht an, werde ich gleich mal ausprobieren.
[C]LinT[z] is offline  
Old 04/16/2010, 20:39   #4
 
prustel's Avatar
 
elite*gold: 20
Join Date: May 2009
Posts: 3,195
Received Thanks: 1,092
Nicht neuinstallieren oder so.
Wäre nur Zeitverschwendung.

Dein Problem ist, dass dein Rechner zulange braucht um in den Raum zu kommen.(Da gibt es einen vorgeschriebene Zeit).
Das kann an zu wenig Ram liegen oder das dein Internet nur ganz kurz die Verbindung verliert.

Hast du W-lan?
prustel is offline  
Thanks
1 User
Old 04/18/2010, 23:04   #5
 
elite*gold: 15
Join Date: Apr 2010
Posts: 274
Received Thanks: 47
Quote:
Originally Posted by prustel View Post
Nicht neuinstallieren oder so.
Wäre nur Zeitverschwendung.

Dein Problem ist, dass dein Rechner zulange braucht um in den Raum zu kommen.(Da gibt es einen vorgeschriebene Zeit).
Das kann an zu wenig Ram liegen oder das dein Internet nur ganz kurz die Verbindung verliert.

Hast du W-lan?
Ich muss das hier noch einmal aufgreifen, da das Problem immer noch nicht gelöst ist.
Nein ich habe kein W-lan und ich habe auch eigentlich einen guten Rechner der das locker schaffen müsste.
Mfg

PS: Sry das ich nicht in den Sammelthread geposted habe.
[C]LinT[z] is offline  
Old 04/18/2010, 23:11   #6

 
​strYker's Avatar
 
elite*gold: 0
Join Date: Feb 2010
Posts: 16,537
Received Thanks: 9,094
Hast du eine gute Internetverbindung?
​strYker is offline  
Thanks
1 User
Old 04/18/2010, 23:14   #7
 
elite*gold: 15
Join Date: Apr 2010
Posts: 274
Received Thanks: 47
Quote:
Originally Posted by _strYker View Post
Hast du eine gute Internetverbindung?
Wenn man unter 16.000 dsl gut versteht, dann ja.
[C]LinT[z] is offline  
Old 04/18/2010, 23:23   #8

 
​strYker's Avatar
 
elite*gold: 0
Join Date: Feb 2010
Posts: 16,537
Received Thanks: 9,094
Quote:
Originally Posted by [C]LinT[z] View Post
Wenn man unter 16.000 dsl gut versteht, dann ja.
Hm , schonmal mit GameBooster probiert und alle anderen Programme wie IRC sprich ICQ ect geschlossen?
​strYker is offline  
Thanks
1 User
Old 04/18/2010, 23:28   #9
 
elite*gold: 15
Join Date: Apr 2010
Posts: 274
Received Thanks: 47
Ich habe gerade noch einmal CCleaner durchlaufen lassen.
Habe darauf probiert in ein game zu joinen und es hat geklappt.
War vielleicht auch nur Glück, ich werde es morgen nochmal genauer testen.
Aber danke für die Hilfe.
[C]LinT[z] is offline  
Old 04/18/2010, 23:36   #10

 
​strYker's Avatar
 
elite*gold: 0
Join Date: Feb 2010
Posts: 16,537
Received Thanks: 9,094
Alles klar , geb uns Morgen bescheid ob es immernoch klappt.
​strYker is offline  
Old 04/19/2010, 13:24   #11
 
elite*gold: 15
Join Date: Apr 2010
Posts: 274
Received Thanks: 47
Quote:
Originally Posted by _strYker View Post
Alles klar , geb uns Morgen bescheid ob es immernoch klappt.
Habe jetzt CCleaner und Gamebooster ausprobiert, Problem bleibt.
Ich werde mal den Support anschreiben.
[C]LinT[z] is offline  
Old 04/19/2010, 13:29   #12

 
​strYker's Avatar
 
elite*gold: 0
Join Date: Feb 2010
Posts: 16,537
Received Thanks: 9,094
Quote:
Originally Posted by [C]LinT[z] View Post
Habe jetzt CCleaner und Gamebooster ausprobiert, Problem bleibt.
Ich werde mal den Support anschreiben.
Genau das wollte ich dir vorschlagen.
​strYker is offline  
Thanks
1 User
Old 04/19/2010, 19:14   #13
 
elite*gold: 15
Join Date: Apr 2010
Posts: 274
Received Thanks: 47
Quote:
Originally Posted by _strYker View Post
Genau das wollte ich dir vorschlagen.
Hmm.
Habe sie 2 mal angeschrieben und jedes mal haben sie die Nachricht einfach gelöscht.
Ich habe langsam das Gefühl, das es an meinem Grafikkartentreiber liegt, da ich mit dem alten kein Vollbild hatte, kann es gut möglich sein, das der neue dieses Problem verursacht.
[C]LinT[z] is offline  
Old 04/19/2010, 22:19   #14

 
​strYker's Avatar
 
elite*gold: 0
Join Date: Feb 2010
Posts: 16,537
Received Thanks: 9,094
Quote:
Originally Posted by [C]LinT[z] View Post
Hmm.
Habe sie 2 mal angeschrieben und jedes mal haben sie die Nachricht einfach gelöscht.
Ich habe langsam das Gefühl, das es an meinem Grafikkartentreiber liegt, da ich mit dem alten kein Vollbild hatte, kann es gut möglich sein, das der neue dieses Problem verursacht.
Hast du denn schon neue Treiber installiert? Ansonsten gleich mal machen.
​strYker is offline  
Thanks
1 User
Old 04/19/2010, 23:07   #15
 
elite*gold: 15
Join Date: Apr 2010
Posts: 274
Received Thanks: 47
Quote:
Originally Posted by _strYker View Post
Hast du denn schon neue Treiber installiert? Ansonsten gleich mal machen.
Natürlich habe ich die neusten Treiber.
Ich weiß auch nicht mehr weiter.
[C]LinT[z] is offline  
Closed Thread


Similar Threads Similar Threads
Connection has been delayed out <.<
08/21/2011 - CrossFire - 21 Replies
Hi, wenn ich einem Room joinen will dann lädt der bis zur Häflte und dann kommt der Error: Connection has been delayed out Hoffe ihr könnt helfen Ps:habe schon neuinstalliert, hat nix gebracht
"Connection has been delayed"
08/19/2010 - CrossFire - 7 Replies
Hi! Erstmal: Ja, ich habe die SuFu benutzt und ja, es gibt bereits einige ältere Threads dazu, aber ich konnte mein Problem trotzdem nicht lösen. Also seit heute Vormittag kann ich keinen Room mehr joinen. Sobald ich "Join" klicke lädt der Balken bis zur Hälfte, dann kommt der Error "Connection has been delayed" und ich werde in die Lobby geschmissen mit völlig verstellter Auflösung. Ich habe heute früh auch noch die Daily gemacht, da gab es das Problem noch nicht. Ich habe dann nichts an...
Max Payne 3 delayed
12/06/2009 - User Submitted News - 1 Replies
The company Take-Two has postponed out Max Payne Game to the second half of 2010th year, you will find this game on the market sometime between August and October. The third installment of this game was supposed to come out much earlier, as it was before the company promised. However, the exit game BioShock (February 9) and Red Dead: Redemption (30th April) is disabled out of the new continuing Payne games early next year. Preliminary report on earnings in the last quarter of this year...



All times are GMT +2. The time now is 15:47.


Powered by vBulletin®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2022 elitepvpers All Rights Reserved.