Register for your free account! | Forgot your password?


You last visited: Today at 17:40

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



CSS Problem

Discussion on CSS Problem within the Counter-Strike forum part of the Popular Games category.

Closed Thread
 
Old   #1

 
elite*gold: 13
The Black Market: 107/0/0
Join Date: May 2013
Posts: 1,500
Received Thanks: 148
CSS Problem

Hey,
habe seit heute ein Problem mit CSS.
Wenn ich in CSS einen Server joinen möchte, kommt dort eine Meldung:
"Sie sind im ungesicherten Modus. Sie müssen neu starten, bevor Sie zu gesicherten Servern verbinden können."
Was ist das :s
Habe CSS und Steam schon neu gestarten.
Nichts funktioniert.

Hoffe mir kann hier jmd. helfen.

Mfg
Sailerfist. is offline  
Old 08/23/2013, 21:32   #2
 
elite*gold: 1
Join Date: Nov 2010
Posts: 1,838
Received Thanks: 414
Das heißt, dass du Steam im ungesichtern Modus startest, das geht wenn du die Startparameter anpasst und dort -insecure einträgst.
Also; Steam-Bibliothek > Rechtsklick auf CS:S > Eigenschaften > Start-Optionen festlegen > und dort gucken, ob du -insecure als Parameter festgelegt hast.
North is offline  
Thanks
1 User
Old 08/23/2013, 21:48   #3

 
elite*gold: 13
The Black Market: 107/0/0
Join Date: May 2013
Posts: 1,500
Received Thanks: 148
Zuerst Danke für deine Antwort.
Ich hab da "-console" eingegeben, damit ich die console habe
Sailerfist. is offline  
Old 08/23/2013, 21:55   #4
 
elite*gold: 1
Join Date: Nov 2010
Posts: 1,838
Received Thanks: 414
Quote:
Originally Posted by Tuƿac† View Post
Zuerst Danke für deine Antwort.
Ich hab da "-console" eingegeben, damit ich die console habe
Echt? Mehr hast du da nicht eingetragen? Dann dürftest du eigentlich ganz normal auf die ganzen Server verbinden können.

Das habe ich eingetragen, funktioniert alles:

North is offline  
Thanks
1 User
Old 08/23/2013, 21:58   #5

 
elite*gold: 13
The Black Market: 107/0/0
Join Date: May 2013
Posts: 1,500
Received Thanks: 148
Ja gestern ging es ja noch
Sehr komisch ._.
Sailerfist. is offline  
Old 08/23/2013, 22:02   #6
 
elite*gold: 0
Join Date: Nov 2010
Posts: 522
Received Thanks: 117
Deaktiviere die Synchronisation mit Steam Cloud:



und überprüfe die Spieldateien auf Fehler:



Wenn das nicht funktioniert, Standardprozedur:

Steam aus, ClientRegistry.blob im Steam Ordner löschen und Steam starten. Ich vermute eher weniger, dass das etwas mit deinem Problem zutun hat, aber einen Versuch ist es wert.

Wenn das auch nicht funktioniert, alle Startparameter löschen und es nochmal versuchen.
Und wenn das nicht funktioniert, rechtsklick auf die Steam Verknüpfung auf dem Desktop -> Eigenschaften -> Ziel, gucken ob da etwas außer dem Dateipfad zur steam.exe steht, wenn ja, löschen.

Sonst bleibt dir nur eine Reinstallation von CS:S, und wenn das nicht funktioniert eine Reinstallation von Steam übrig.

Mehr fällt mir im Moment nicht ein.
qNxX is offline  
Thanks
1 User
Old 08/23/2013, 22:03   #7
 
elite*gold: 1
Join Date: Nov 2010
Posts: 1,838
Received Thanks: 414
Probier mal deine clientregistry.blob im Steam-Ordner zu löschen, eventuell auch mal deine cfg löschen.
North is offline  
Thanks
1 User
Old 08/23/2013, 22:06   #8

 
elite*gold: 13
The Black Market: 107/0/0
Join Date: May 2013
Posts: 1,500
Received Thanks: 148
Funktioniert alles nicht
Habe dieses clientregistry.blob und meinen cfg ordner im counterstrike ordner gelöscht. Außerdem habe ich die Synchronisation aus gemacht .
Sailerfist. is offline  
Old 08/23/2013, 22:10   #9
 
elite*gold: 0
Join Date: Nov 2010
Posts: 522
Received Thanks: 117
Quote:
Wenn das auch nicht funktioniert, alle Startparameter löschen und es nochmal versuchen.
Und wenn das nicht funktioniert, rechtsklick auf die Steam Verknüpfung auf dem Desktop -> Eigenschaften -> Ziel, gucken ob da etwas außer dem Dateipfad zur steam.exe steht, wenn ja, löschen.

Sonst bleibt dir nur eine Reinstallation von CS:S, und wenn das nicht funktioniert eine Reinstallation von Steam übrig.
Das noch versuchen.

Oh ja, guck nach ob du die Beta von CS:S am laufen hast. Wenn ja, wegmachen.
qNxX is offline  
Thanks
1 User
Old 08/23/2013, 22:16   #10

 
elite*gold: 13
The Black Market: 107/0/0
Join Date: May 2013
Posts: 1,500
Received Thanks: 148
dort steht steam.exe

Ok muss wohl oder übel das neu installieren mit einer downloadrate von 100 mb/s ^^

naja danke für eure hilfe
Sailerfist. is offline  
Old 08/23/2013, 22:18   #11
 
elite*gold: 0
Join Date: Nov 2010
Posts: 522
Received Thanks: 117
Quote:
Originally Posted by Tuƿac† View Post
dort steht steam.exe

Ok muss wohl oder übel das neu installieren mit einer downloadrate von 100 mb/s ^^

naja danke für eure hilfe
Wenn du nicht schon alles weggeschmissen hast, guck nach ob du einen "addons" Ordner im "cstrike" Ordner hast, wenn ja, lösche ihn.

Habe grade nochmal etwas gegoogled. Scheinbar trat das Problem schon vermehrt um Version 45-50 im Jahr 2010 auf. Problem war eine veraltete Version von Steam, die für einige User keine Updates heruntergeladen hat. Behoben wurde es durch eine Reinstallation von Steam.

Das aktivieren der Steam-Beta kann auch helfen, vorausgesetzt die ist nicht schon aktiv.
qNxX is offline  
Thanks
1 User
Old 08/23/2013, 22:28   #12

 
elite*gold: 13
The Black Market: 107/0/0
Join Date: May 2013
Posts: 1,500
Received Thanks: 148
finde keinen addon ordner
Ich werde mir mal steam beta herunterladen danke.

Update: funktioniert leider nicht. Muss es anscheinend doch neu Installieren.

Trotzdem danke für eure Hilfe!

#closerequest
Sailerfist. is offline  
Old 08/24/2013, 00:49   #13



 
elite*gold: 12
Join Date: Dec 2010
Posts: 32,111
Received Thanks: 5,280
#closed
Autrux is offline  
Closed Thread




All times are GMT +2. The time now is 17:40.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.