Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Counter-Strike
You last visited: Today at 23:23

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Counter-Strike Source ruckelt ohne ende!

Discussion on Counter-Strike Source ruckelt ohne ende! within the Counter-Strike forum part of the Popular Games category.

Reply
 
Old   #1
 
racer360's Avatar
 
elite*gold: 0
Join Date: Jan 2011
Posts: 6
Received Thanks: 1
Counter-Strike Source ruckelt ohne ende!

Hallo, Ich habe vor kurzem meinen PC wieder hinbekommen, da die Graka kaputt war.
Das Problem ist ich habe in CSS eine so schlechte FPS das es unspielbar geworden ist.

Es ist ein nicht wirklich guter PC aber damals lief CSS ohne laggs, und ich will unbedingt wieder spielen.
Das einzige was sich an meinem PC geändert hat ist die Graka.
Mein erster Gedanke war das es an der Graka liegt aber diese Grafikkarte hab ich von einem Kumpel bekommen und sie ist auch nicht wirklich gut aber das verblüffende ist das CSS bei ihm mit dieser Graka ohne Probleme lief...

Mein System:
CPU: Intel(R) Celeron(R) D 3,33GHz
Arbeitsspeicher: 2046MB RAM
Grafikkarte: Asus NVIDIA GeForce 7300 GT
DirectX 9.0c
Festplatte: 149GB freier Speicher: 97GB
Windows XP Home edition SP3

Alle treiber sind auf dem neusten stand .
Das spiel läuft auf niedrigster Grafik 10-20 FPS...
racer360 is offline  
Old 06/25/2013, 22:24   #2
 
Dattj's Avatar
 
elite*gold: 21
Join Date: Nov 2009
Posts: 1,013
Received Thanks: 100
Es liegt an mehreren Sachen zum großen teil, aber stock erstmal die Graka auf und bitte auch den Ram? Wenn ich mal Fragen darf was hast du für ein Board?
Dattj is offline  
Old 06/25/2013, 22:50   #3




 
Autrux's Avatar
 
elite*gold: 1
Join Date: Dec 2010
Posts: 33,291
Received Thanks: 5,735
Wird zum Teil an der Hadware liegen. Es sollte aber trotzdem ohne Laggs auf niedriger Einstellung zu spielen sein. Ist dein PC vielleicht zu schnell heiß? Lüfter ok?

Hast du den schon eine FPS CFG versucht? Ich lade dir hier mal eine hoch.

Sind die Treiber wirklich alle aktuell?
Attached Files
File Type: zip FPS fix CSS.zip (7.6 KB, 6 views)
Autrux is offline  
Old 06/25/2013, 22:51   #4
 
elite*gold: 200
Join Date: Jan 2012
Posts: 958
Received Thanks: 99
hast du den alten graka treiber sauber deinstalliert?
ThorsRacheX is offline  
Old 06/25/2013, 23:57   #5
 
racer360's Avatar
 
elite*gold: 0
Join Date: Jan 2011
Posts: 6
Received Thanks: 1
Also erstmal mein Motherboard: MSI n1996
Ja meine Treiber sind aktuell. hab erst heute alle schön neu installiert.
Ich glaub weniger das es an der Kühlung liegt ich hab erst vor kurzen alle Kühler geputzt und es hat ja zuvor auch geklappt :P Ich habe schon mal eine High Fps CFG probiert aber das hilft auch nicht wirklich ich krieg vlt 5 fps mehr raus aber es ist trotzdem unspielbar.
Ich habe die alten Treiber auch deinstalliert den ich hab so oft den Rat bekommen das ich den PC defragmentieren soll, aber das hab ich schon so oft getan und der ist eigentlich noch ganz frisch...
Ja ich weiß mein PC ist eine Gurke aber es hat eig immer gereicht für CSS und ich will ja auch eig. nicht mehr spielen. Ich hab heute mal etwas ausprobiert ich habe Torchlight 2 mal gedownloadet und es hat laut den Internetseiten eine höhere Systemanforderungen aber komischer weiße läuft das spiel auf max Einstellungen ca mit 60-80 FPS....
racer360 is offline  
Thanks
1 User
Old 06/26/2013, 00:00   #6




 
Autrux's Avatar
 
elite*gold: 1
Join Date: Dec 2010
Posts: 33,291
Received Thanks: 5,735
Quote:
Originally Posted by racer360 View Post
Also erstmal mein Motherboard: MSI n1996
Ja meine Treiber sind aktuell. hab erst heute alle schön neu installiert.
Ich glaub weniger das es an der Kühlung liegt ich hab erst vor kurzen alle Kühler geputzt und es hat ja zuvor auch geklappt :P Ich habe schon mal eine High Fps CFG probiert aber das hilft auch nicht wirklich ich krieg vlt 5 fps mehr raus aber es ist trotzdem unspielbar.
Ich habe die alten Treiber auch deinstalliert den ich hab so oft den Rat bekommen das ich den PC defragmentieren soll, aber das hab ich schon so oft getan und der ist eigentlich noch ganz frisch...
Ja ich weiß mein PC ist eine Gurke aber es hat eig immer gereicht für CSS und ich will ja auch eig. nicht mehr spielen. Ich hab heute mal etwas ausprobiert ich habe Torchlight 2 mal gedownloadet und es hat laut den Internetseiten eine höhere Systemanforderungen aber komischer weiße läuft das spiel auf max Einstellungen ca mit 60-80 FPS....
Dann defragmentiere doch bitte deinen PC.

Überprüfe auch CS:S nochmal auf Fehler.
Autrux is offline  
Old 06/26/2013, 00:02   #7
 
elite*gold: 0
Join Date: May 2013
Posts: 2
Received Thanks: 0
"Ich weiß mein PC ist eine Gurke" D

- Ich verstehs auch nich er hat extra die Teile aus meinem alten PC bekommen da lief alles flüssig also es kann ja eig nur am Netzteil liegen, aber das wäre mehr als unlogisch oder ?
beschdespieler is offline  
Old 06/26/2013, 00:10   #8




 
Autrux's Avatar
 
elite*gold: 1
Join Date: Dec 2010
Posts: 33,291
Received Thanks: 5,735
Quote:
Originally Posted by beschdespieler View Post
"Ich weiß mein PC ist eine Gurke" D

- Ich verstehs auch nich er hat extra die Teile aus meinem alten PC bekommen da lief alles flüssig also es kann ja eig nur am Netzteil liegen, aber das wäre mehr als unlogisch oder ?
Ich denke eher weniger das es daran liegt.

Ich schließe es aber nicht aus.

Bin leider kein Hadware Profi.

Ich denke eher, dass es liegt eher an einem Software Problem.
Autrux is offline  
Old 06/26/2013, 00:40   #9
 
elite*gold: 0
Join Date: May 2013
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by Autrux. View Post
Ich denke eher weniger das es daran liegt.

Ich schließe es aber nicht aus.

Bin leider kein Hadware Profi.

Ich denke eher, dass es liegt eher an einem Software Problem.

Haben wir uns auch schon gedacht Aber nichts scheint ja zu funktionieren..
Könnte es vielleicht nicht eher an Steam Einstellungen oder ÄHnlichem liegen ?
Das Ding dabei ist ja das er Spiele mit viel höheren Anforderungen ohne Probleme flüssig spielen kann.. Da hilft doch auch kein Fragmentierung wie schon so oft geantwortet wurde. Oder etwa doch ? Könnt ich mir aber einfach nich vorstellen da ja alles andere funktioniert

- Vielleicht jmd. da der schonmal das selbe Problem hatte ?

PS: Nochmal erwähnt sei das er meine Teile verbaut hat bis auf das Netzteil und bei mir lief CSS sogar auf Hoch flüssig.
beschdespieler is offline  
Old 06/26/2013, 10:12   #10




 
Autrux's Avatar
 
elite*gold: 1
Join Date: Dec 2010
Posts: 33,291
Received Thanks: 5,735
Laggt es auch im Singleplayer?

Wenn ja, liegt es nicht daran.
Autrux is offline  
Old 06/26/2013, 13:03   #11
 
racer360's Avatar
 
elite*gold: 0
Join Date: Jan 2011
Posts: 6
Received Thanks: 1
Quote:
Originally Posted by Autrux. View Post
Dann defragmentiere doch bitte deinen PC.

Überprüfe auch CS:S nochmal auf Fehler.
Wie ich schon gesagt habe das Defragmentieren bringt nichts ich habe den schon so oft Defragmentiert das klappt einfach nicht. Und wen du mit Singleplayer Bot-Mod meinst ja da laggt es genauso
racer360 is offline  
Old 06/26/2013, 13:29   #12
 
körper7's Avatar
 
elite*gold: 12
Join Date: Jun 2010
Posts: 912
Received Thanks: 157
Poste mal deine Frage dort . Sind mehr Leute die sich auskennen als hier in der CS Sektion.
körper7 is offline  
Old 06/26/2013, 13:40   #13
 
racer360's Avatar
 
elite*gold: 0
Join Date: Jan 2011
Posts: 6
Received Thanks: 1
Quote:
Originally Posted by körper7 View Post
Poste mal deine Frage dort . Sind mehr Leute die sich auskennen als hier in der CS Sektion.
Ich glaube aber weniger das es an der Hardware liegt sondern eher an dem Spiel an sich.
racer360 is offline  
Old 06/26/2013, 19:41   #14
 
hundehaufen's Avatar
 
elite*gold: 0
Join Date: Nov 2010
Posts: 661
Received Thanks: 75
Mit deinem 2GB Ram kommste eh nicht weit :>
hundehaufen is offline  
Old 06/30/2013, 01:48   #15
 
xeeed.'s Avatar
 
elite*gold: 0
The Black Market: 151/0/1
Join Date: Jan 2013
Posts: 4,289
Received Thanks: 607
Hmm komisch Probier mal eine andere Config
xeeed. is offline  
Reply

Tags
counterstrike source, fps laggs, hilfe !




All times are GMT +2. The time now is 23:23.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2024 elitepvpers All Rights Reserved.