Register for your free account! | Forgot your password?

Go Back   elitepvpers > Shooter > Combat Arms
You last visited: Today at 13:05

  • Please register to post and access all features, it's quick, easy and FREE!


Problems with logging in

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Sep 2008
Posts: 37
Received Thanks: 16
Problems with logging in

hey everybody,
i downloaded the game and installed once i start it and come to the logging in screen i type in my user and pass press log in it says:
you have lost connection with the server. please try again in a moment.
(errorcode = pi, 30022

would b nice if some1 could help me thx



ryb1991 is offline  
Old 10/24/2008, 11:07   #2
 
elite*gold: 0
Join Date: Oct 2008
Posts: 4
Received Thanks: 0
get the beta key for the europe closed beta at the combat arms eu website


tyji117 is offline  
Old 10/24/2008, 13:14   #3
 
elite*gold: 0
Join Date: Sep 2008
Posts: 37
Received Thanks: 16
thx a lot but how to get it? o.o
ryb1991 is offline  
Old 10/24/2008, 17:57   #4
 
elite*gold: 0
Join Date: Sep 2008
Posts: 37
Received Thanks: 16
*closed*


ryb1991 is offline  
Old 10/24/2008, 18:01   #5
 
elite*gold: 0
Join Date: Oct 2007
Posts: 455
Received Thanks: 20
can anybody help me i cant install it bei the install by any file idk 80 fles of 142 said an error occurred during installation . please try again but i do it 5 times and downloaded again
[N]emesis is offline  
Old 02/02/2010, 01:42   #6
 
elite*gold: 0
Join Date: Apr 2009
Posts: 10
Received Thanks: 0
it always tell me that " you have lost connection with the server. please try again in a moment.
(errorcode = pi, 30022 "
rambo007_008 is offline  
Old 02/02/2010, 07:10   #7




 
elite*gold: 95
Join Date: Dec 2009
Posts: 8,550
Received Thanks: 6,832
Quote:
Originally Posted by rambo007_008 View Post
it always tell me that " you have lost connection with the server. please try again in a moment.
(errorcode = pi, 30022 "
Where are u from? If you life in europe u download the EU version?

Pizza S Sauer is offline  
Old 02/02/2010, 15:42   #8
 
elite*gold: 271
Join Date: Mar 2008
Posts: 9,462
Received Thanks: 2,082
#closed dont push old threads please


Mark- is offline  
Closed Thread



« ★Hi I'm korean plz helpme!! | Problem pls help me »

Similar Threads
Please help, Problems logging in private server
01/17/2010 - Lin2 Private Server - 1 Replies
i recently downloaded Lineage 2 and patched it with the ViNaWorld's private server patch, registered, did everything i could think of but when i try to log into the server, it comes up saying "You are currently logging in. Please wait a moment." and does not progress any further. could someone please help me with this problem? thank you for your time.
Problems with logging in
07/09/2009 - SRO Ask the Experts - 10 Replies
Hey there, its nearly 2 years ago that i've stopped playing SRO and i would like to start again. I've already downloaded the newest Update (1.199) installed etc. but i cant log in. Im entering my password, my user ID (No verification image?) and press connect and then nothing happens. I also tried it on Red Sea which was on "Easy" quite a few minutes ago because it was under Inspection. Normally when i entered my data the screen became black and then i saw my Characters but now nothing...
Problems logging in.
07/11/2008 - Dekaron Private Server - 4 Replies
Can somebody please help me , i cant login. I get to the login screen, i write my username, i write my password, but then when i press connect it gets to the Part where it's about to say "This game is intended for 17 years of age" or something like that and it just crashes. Im talking about the 10x server. Thanks in advance:o
problems with logging into ascent new server
03/25/2008 - WoW PServer Hosting - 3 Replies
so i got the server running there are no errors when it starts up and its sitting there. i have added 1 user 2 and 3 users all with different ID's names and passwords. GM account none gm and BC off and on. when i try to login i get user or password is wrong contact blizzard message. standard one that you get when you type it in wrong but i know that its right since i can look at the database. Any help on where to start looking for why my server isnt authenticating right would be greatly...
Problems logging in
01/06/2007 - CO2 Main - Discussions / Questions - 30 Replies
any1 esle have problems getting in to Conquer? It's not letting me on. Ive got no hacks instaled. No Qproxy, mulitlogger, etc. I restarted my comp and conquer. I checked internet connection, I scaned my computer wiht nortan, Spysweeper and Mcaffe, nothing found. Help lol



All times are GMT +1. The time now is 13:05.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.