Register for your free account! | Forgot your password?

Go Back   elitepvpers > Shooter > Combat Arms
You last visited: Today at 21:07

  • Please register to post and access all features, it's quick, easy and FREE!

 

Problems with logging in

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Sep 2008
Posts: 37
Received Thanks: 16
Problems with logging in

hey everybody,
i downloaded the game and installed once i start it and come to the logging in screen i type in my user and pass press log in it says:
you have lost connection with the server. please try again in a moment.
(errorcode = pi, 30022

would b nice if some1 could help me thx



ryb1991 is offline  
Old   #2
 
elite*gold: 0
Join Date: Oct 2008
Posts: 4
Received Thanks: 0
get the beta key for the europe closed beta at the combat arms eu website


tyji117 is offline  
Old   #3
 
elite*gold: 0
Join Date: Sep 2008
Posts: 37
Received Thanks: 16
thx a lot but how to get it? o.o
ryb1991 is offline  
Old   #4
 
elite*gold: 0
Join Date: Sep 2008
Posts: 37
Received Thanks: 16
*closed*


ryb1991 is offline  
Old   #5
 
elite*gold: 0
Join Date: Oct 2007
Posts: 455
Received Thanks: 20
can anybody help me i cant install it bei the install by any file idk 80 fles of 142 said an error occurred during installation . please try again but i do it 5 times and downloaded again
[N]emesis is offline  
Old   #6
 
elite*gold: 0
Join Date: Apr 2009
Posts: 10
Received Thanks: 0
it always tell me that " you have lost connection with the server. please try again in a moment.
(errorcode = pi, 30022 "
rambo007_008 is offline  
Old   #7




 
elite*gold: 90
Join Date: Dec 2009
Posts: 8,516
Received Thanks: 6,822
Quote:
Originally Posted by rambo007_008 View Post
it always tell me that " you have lost connection with the server. please try again in a moment.
(errorcode = pi, 30022 "
Where are u from? If you life in europe u download the EU version?

Pizza S Sauer is offline  
Old   #8
 
elite*gold: 271
Join Date: Mar 2008
Posts: 9,462
Received Thanks: 2,082
#closed dont push old threads please


Mark- is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Please help, Problems logging in private server
i recently downloaded Lineage 2 and patched it with the ViNaWorld's private server patch, registered, did everything i could think of but when i try...
1 Replies - Lin2 Private Server
Problems with logging in
Hey there, its nearly 2 years ago that i've stopped playing SRO and i would like to start again. I've already downloaded the newest Update...
10 Replies - SRO Ask the Experts
Problems logging in.
Can somebody please help me , i cant login. I get to the login screen, i write my username, i write my password, but then when i press connect it...
4 Replies - Dekaron Private Server
problems with logging into ascent new server
so i got the server running there are no errors when it starts up and its sitting there. i have added 1 user 2 and 3 users all with different ID's...
3 Replies - WoW PServer Hosting
Problems logging in
any1 esle have problems getting in to Conquer? It's not letting me on. Ive got no hacks instaled. No Qproxy, mulitlogger, etc. I restarted my comp...
30 Replies - CO2 Main - Discussions / Questions



All times are GMT +1. The time now is 21:07.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.