Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Conquer Online 2 > CO2 Private Server
You last visited: Today at 01:41

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Issues making a CO Private server on Windows 7

Discussion on Issues making a CO Private server on Windows 7 within the CO2 Private Server forum part of the Conquer Online 2 category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2011
Posts: 1
Received Thanks: 0
Issues making a CO Private server on Windows 7

I've been trying to create my own conquer online private server. But I've been having some issues, I'm new to this kind of thing but it's something I would like to learn more about. However every guide I go to the links don't seem to work. Is there anyone willing to help me make a private server?



mike3930 is offline  
Old 03/08/2011, 18:57   #2
 
elite*gold: 20
Join Date: May 2007
Posts: 1,122
Received Thanks: 330
Quote:
Originally Posted by mike3930 View Post
I've been trying to create my own conquer online private server. But I've been having some issues, I'm new to this kind of thing but it's something I would like to learn more about. However every guide I go to the links don't seem to work. Is there anyone willing to help me make a private server?
You have x64 Windows, and you are trying to run a x86-only DLL the server calls for.

You must either -
1. force the server to run in x86 mode (easy, Visual Studios has an option)
2. re-wrap the DLL to a x64 one.

There are guides for this.


LetterX is offline  
Old 03/08/2011, 21:23   #3
 
elite*gold: 0
Join Date: Dec 2010
Posts: 85
Received Thanks: 0
Heya,

Replace your libeay32.dll in your xxxx\bin\debug

with this libeay32.dll
It worked for me, and I had your porblems to

Press thanks if it helped,
HackProvider is offline  
Reply

Tags
conquer online private, guide, probelm



« Vending Packet | A Original Server »

Similar Threads
Ibot Issues for Windows 7
01/26/2011 - Silkroad Online - 2 Replies
I have downloaded the bot more then once and the same errors have happen, I'm not sure if it's my computer itself or the bot, I have looked around to see if anyone else has had these errors and haven't found noone with them. If anyone knows how to fix this let me know, This happens after I extract the ibot click on ibot_Necessities then run admin on the *regOCXFiles_win7.. ImageShack® - Online Photo and Video Hosting Thanks
SERVER ISSUES! Please read before making a thread.
12/16/2006 - Conquer Online 2 - 10 Replies
Hello, and thank you for choosing to read this before posting a thread! Not only will starting a thread clutter this forum, but it's nice to have all the necessary information in one place. So, please, if you are new, have patiences. I promise to explain this clearly: WE ARE NOT TQs TECH SUPPORT DEPARTMENT. Do not ask us to fix the servers or tell you what is wrong. We cannot. We will not. We are not TQs tech support department. Also, just have patience with the new updates, a friend of mine...



All times are GMT +2. The time now is 01:41.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.