Register for your free account! | Forgot your password?

Go Back   elitepvpers > Shooter > Call of Duty
You last visited: Today at 22:19

  • Please register to post and access all features, it's quick, easy and FREE!




CoD Black Ops Bug !

Discussion on CoD Black Ops Bug ! within the Call of Duty forum part of the Shooter category.

Reply
 
Old   #1
 
elite*gold: 5
Join Date: Mar 2010
Posts: 45
Received Thanks: 3
CoD Black Ops Bug !

Moin Moin .

Ich bekomme im MP & im SP Standbilder !
Im MP treten sie ca. nach 20-30 minuten ein auf der geringsten Grafikeinstellung . Mit einer normalen "spielbaren" Grafikeinstellung , 1200x900 treten sie schon nach 5-10 min ein . Im SP bekomm ich immer an der selben Stelle ein Standbild . Unzwar bei der 2 Mission wo man sich an ein Seil fest macht mit einem Hacken und dan in die Villa gleitet . Dan ladet er , meine Kollegen schalten die Wachen aus . Ich mache ein Schritt und BOOOM Standbild !

Dazu muss ich sagen , ich habe jetzt schon :
- DirectX geupdated + Neu installiert
- Spiel mehr mal Reinstalliert , sowie Deinstalliert und komplett NEU installiert
- Dan bekamm ich Fatal Fehler , und habe mir die iwd. Dateien von meinem Kumpel kopiert und durch meine ersetzt , somit waren die Fatalen Fehler beseitigt.
-Jede Grafikeinstellung porbiert
-PC Geputzt (Enstaubt)

Und nicht zu vergessen meine PC DATEN
Windows Vista Home Premium
Intel Core 2 Quad CPU Q6600 @ 2.40ghz
3.00 GB RAM
NVIDIA GeForce 9500 GS

Hoffe um schnelle Hilfe (:
Lg Dawo

Bei einer sinnvollen &' Gespräch porduktiven Antwort bekommt ihr natürlich ein THX


__________________________________________________ _____________



dawo25 is offline  
Old 11/16/2010, 15:58   #2
 
elite*gold: 7
Join Date: Dec 2008
Posts: 2,032
Received Thanks: 451
Also wegen dem MP benutzt das .
Damit konnte ich normal spielen.
Vieleicht liegts auch an deinem Internet.


.NexT is offline  
Thanks
1 User
Old 11/16/2010, 15:59   #3
 
elite*gold: 130
Join Date: Feb 2010
Posts: 7,445
Received Thanks: 2,753
Laggt es auch mal im SP?

Vieleicht mal neuen Grafiktreiber installieren.
Metzer is offline  
Thanks
1 User
Old 11/16/2010, 16:20   #4
 
elite*gold: 5
Join Date: Mar 2010
Posts: 45
Received Thanks: 3
.NexT , werde ich direkt mal ausprobieren . Und zum I-Net haben ne 6k Leitung und teile sie mit meinem Bro . InGame Ping = 100-180 durchschnittlich . Werde mal Ports freigeben .

BeZz. , Nein im SP laggt es nicht . Das mit dem Grafiktreiber werde ich auch ausprobieren .

Großes Danke an euch beide für die schnellen antworten .
dawo25 is offline  
Reply



« [News]Neuer Patch vor dem Wochenende! | Black Ops Problem »



All times are GMT +2. The time now is 22:19.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 33E6kMtxYa7dApCFzrS3Jb7U3NrVvo8nsK
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.