Register for your free account! | Forgot your password?

Go Back   elitepvpers > Shooter > Call of Duty
You last visited: Today at 03:41

  • Please register to post and access all features, it's quick, easy and FREE!


COD:BO Problem [LAG]

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2009
Posts: 21
Received Thanks: 0
COD:BO Problem [LAG]

Hey Leute,
ich hab das Problem jetzt schon immer,
wenn ich BO spiele dann nur auf schlechtester Quali,
denn sonst laggt das Game ziemlich stark.

Wollte jetzt mal fragen ob es eine lösung dafür gibt?

Bitte helfen ;D

Mfg Rest in Peace



Rest in Peace is offline  
Old 03/23/2011, 15:29   #2
 
elite*gold: 0
Join Date: Jul 2005
Posts: 93
Received Thanks: 21
hey,

das Problem haben viele hier im Forum, gibt dazu auch einige Tipps und Configs.

Für spezielle Hilfe:
PS3, PC, XBox?
Wenn PC, welcher Prozessor, Grafikkarte, wie viel RAM, welches Betriebssystem? Laptop oder Desktop PC?

Grüße


miC* is offline  
Old 03/23/2011, 15:43   #3
 
elite*gold: 40
Join Date: Nov 2009
Posts: 1,965
Received Thanks: 831
Es liegt wahrscheinlich an deiner Grafikkarte, wenn du nur Laggfrei auf Niedrigen Einstellungen spielen kannst. Sie ist wahrscheinlich zu "schlecht" für Black Ops.
Impedanza is offline  
Old 03/23/2011, 15:49   #4
 
elite*gold: 0
Join Date: Dec 2010
Posts: 5,087
Received Thanks: 954
Quote:
Originally Posted by Rest in Peace View Post
Hey Leute,
ich hab das Problem jetzt schon immer,
wenn ich BO spiele dann nur auf schlechtester Quali,
denn sonst laggt das Game ziemlich stark.

Wollte jetzt mal fragen ob es eine lösung dafür gibt?

Bitte helfen ;D

Mfg Rest in Peace
Mehr daten wären besser.

Wieviel kern? Welche Grafikkarte? Wieviel RAM?


*Anima* is offline  
Old 03/23/2011, 16:03   #5
 
elite*gold: 0
Join Date: Nov 2009
Posts: 21
Received Thanks: 0
Also aufjedenfall kann ich alle andren Games laggfrei auf bester Quali spieln ...:

Windows 7, pc
Prozessor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00 GHz 3.00 GHz
Grafikkarte: NVIDIA GeForce 7900 GT/GTO 1535 MB
RAM: 4,00 GB

Könnte es auch an meiner I-Net Verbindung liegen?
hab noch eine 6000 aber ab 4.4 eine 32 000 Leitung ...

Danke im Vorraus
Rest in Peace is offline  
Old 03/23/2011, 16:15   #6
 
elite*gold: 0
Join Date: Dec 2010
Posts: 5,087
Received Thanks: 954
Quote:
* OS: Windows Vista/XP/7
* Prozessor: Intel Core2 Duo E6600 oder AMD Phenom X3 8750
* Memory: 2GB
* HDD: 12GB
* Video: Shader 3.0 oder besser, 256MB NVIDIA GeForce 8600GT/ATI Radeon X1950Pro oder besser
* Sound: DirectX 9.0c-kompatibel
* DirectX: 9.0c
Deine Graka ist zu schwach.
*Anima* is offline  
Thanks
1 User
Old 03/23/2011, 16:17   #7
 
elite*gold: 1
Join Date: Oct 2008
Posts: 142
Received Thanks: 17
Probier zuerst dass hier aus!
Davor hats gelaggt,nachdem ichs umgeschreiben hatte komplett laggfrei

~!nst!nct~
Tashigi is offline  
Old 03/23/2011, 17:01   #8
 
elite*gold: 0
Join Date: Nov 2009
Posts: 21
Received Thanks: 0
@ !nst!nct: hatt leider nichts gebracht -.- trotzdem danke ..

@ Anima: Graka nehm ich mal an ist Grafikkarte? ^^
ähm was bräucht ich denn da mindestens ? ...
Rest in Peace is offline  
Old 03/24/2011, 15:10   #9
 
elite*gold: 0
Join Date: Jul 2005
Posts: 93
Received Thanks: 21
Könnt auch dran liegen, das du im Nvidia Steuermenü einige Einstellungen zu hoch gestellt hast, Antialiasing, 3D,.. Damit kriegs jede Graka zum ruckeln.

Versuch einfach mal im Steuermenü der Graka auf Standart wiederherstellen, hab nun ne ATI daher kann ich dich nicht durch geleiten
miC* is offline  
Old 03/24/2011, 16:39   #10
 
elite*gold: 0
Join Date: Nov 2009
Posts: 21
Received Thanks: 0
mhh..
glaub da hab ich nichts gemacht, ich wieß ja nichtmal wie ich auf das Steuermenü komme ^^
Rest in Peace is offline  
Old 03/24/2011, 20:53   #11
 
elite*gold: 0
Join Date: Jul 2005
Posts: 93
Received Thanks: 21
Rechtsklick aufn Desktop un da is im Kontextmenü was von Nvidia, kann natürlich sein das du die Treiber vom Hersteller hast sprich Asus oder MSI etc, da würde ich mal auf die aktuellen Nvidia Detonator umsteigen hatte ähnliche Probleme bei anderen Games die ich dadurch beheben konnte.

Ich mein, wenn du 1,5GB Graka hast, auch wenn nicht grad schnell getaktet aber des Game sollt ohne Probs laufen und DAS versprech ich dir. Ebenso der Rest vom PC, welche aktuellen high Performance Games spielst denn z.b. flüssig?
miC* is offline  
Old 03/25/2011, 14:16   #12
 
elite*gold: 0
Join Date: Nov 2009
Posts: 21
Received Thanks: 0
mhm. ich hab windows 7 da kommt nichts von Kontextmenü -."

ich spiel COD 6, Battlefield BC 2 ... sind aber nicht so gute quali denk ich ..
Rest in Peace is offline  
Old 03/25/2011, 15:16   #13
 
elite*gold: 0
Join Date: Jul 2005
Posts: 93
Received Thanks: 21
Sicher, BFBC2 ist krasser wenn du Distanz und Details voll rein kloppst. Egal wer jetz das Gegenteil behauptet, wenn das eine flüssig läuft auf hohen Details und das andere nichtmal auf niedrigen, würd wetten folgendes hilft:

Okay,
- geh auf
- Produkttyp: GeForce
Produktserie: GeForce 7 Series
Produktfamilie: Geforce 7900GT/GTO
Betriebssystem: Windows 7 32 oder 64bit
Sprache: Deutsch (Englisch US ist meistens aktueller, derzeit aber gleich)
Suchen klicken
- Downloaden

Da ich davon ausgehe, das nur die Standart Windows 7 Treiber installiert sind, kannst den Treiber einfach so ausführen und installieren.
Würde aber zur Vorsicht einmal "Systemsteuerung" (Anzeige auf Kategorie) -> "Programme deinstallieren" und dort nach Stichworten wie "Display Drivers" oder Herstellern wie Asus, MSI,.. jenach von wem die Graka ist ausschau halten und die vorher deinstallieren. Nach dem Neustart evtl. alle von Windows vorgeschlagenen Treiberinstallationen verneinen und den runtergeladenen von Nvidia installieren.
miC* is offline  
Thanks
1 User
Old 03/25/2011, 23:25   #14
 
elite*gold: 0
Join Date: Nov 2009
Posts: 21
Received Thanks: 0
ok danke
Rest in Peace is offline  
Old 03/25/2011, 23:39   #15
 
elite*gold: 0
Join Date: Nov 2009
Posts: 21
Received Thanks: 0
Nein das mit Battlefield stimmt iwie garnicht ...?
is mir auch grad erst aufgefallen.

ok ich prbier das mal aus.. aber wenn ich auf Programme deinstalliere gehe, finde ich kein Asus, Msi oder sonstige Hersteller.. mhm ich hab jetzt das Nvidia ControlPanel Installiert.


Rest in Peace is offline  
Reply



« MW2 ! Wie macht man das K/D Rate auf 0.00 wird ? | [Black Ops] External Hack v1 by Sph4ck »

Similar Threads
[Hilfe]Ungelöstes Server Erstell Problem, ausführliche Problem Schilderung
Hey Com! Ich hoffe, dass dieser Thread nicht als Spamthread angesehen wird, da ich ja gestern schon einen zu diesem Thema eröffnet habe. Sorry...
8 Replies - Flyff PServer - Discussions / Questions
[Problem] Problem with server starting - cannot find quest index for PaxHeader
Hello! I have this same problem as here when i'm starting my server: ...
1 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +2. The time now is 03:41.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.