Register for your free account! | Forgot your password?

Go Back   elitepvpers > Other Online Games > Browsergames
You last visited: Today at 22:50

  • Please register to post and access all features, it's quick, easy and FREE!


[Release] ivanJo Forge Of Empires BOT

Closed Thread
 
Old 11/21/2012, 15:53   #16
 
elite*gold: 0
Join Date: May 2011
Posts: 10
Received Thanks: 1
Trying to open the bot but not open.



fotografos is offline  
Old 11/21/2012, 23:37   #17
 
elite*gold: 0
Join Date: Nov 2012
Posts: 101
Received Thanks: 212
Quote:
Originally Posted by fotografos View Post
Trying to open the bot but not open.
@fotografos:
Can you send me some screenshot? do you have .NET 4 Client framework installed and flash 11.2 for other browsers (not IE)?

Quote:
Originally Posted by kinqme View Post
Good News
the bot exe isn't consuming anything, only awesomium is eating the memory and the cpu.

Change View helped. thanks

Another Little Thing, if the mouse is on move or sell, the bot rearranges my City

i must definetively stop playing while the bot is running

im thinking for an addon like = if user is clicking, the bot pauses for some seconds

awesomium is awesome, im farming now Gold and the other Thing and im making with only the oldest houses in the Stone Age ( 60 houses ) 5000 Gold an hour
@kinqme:
unfortunately I cannot test for the click on sell/move nor I can change cursor because it's a custom cursor held by application.
You're idea about freezing bot for some time if user activity is present is not bad at all... I'll think about implementing it in the next release.. Thanks!!

Quote:
Originally Posted by oziris1978 View Post
problems. Sometimes clikcing and restarting productions works OK with all buildings. But sometimes it starts missing some which were clicked and restarted before.

Also... Dead millitary units does not work..Gives error (look down) and then it crashes with blue screen.

[22:34:11] Selected production item #1
[22:34:13] Looks like military building...
[22:34:20] Error: Popup true after click. Maybe not enough supplies. Goods selection!

I must say that restart goods works lperfect. Andys does not.

For blue screen problems I would implemet refresh every 30-60 minutes.
I dont know why but yours and andys crash with blue screen when i turn off my monitor. Also there are some random crashes with blue screens but stability is the same as andys..
@oziris1978:
Hi,
the next release will be very soon and blue screen should not be a problem anymore. awesomium is eating memory and after 24hrs I see it on 900mb but the bot is still running. I'm still testing this release...


ivanJo is offline  
Thanks
1 User
Old 11/22/2012, 16:54   #18
 
elite*gold: 0
Join Date: May 2011
Posts: 10
Received Thanks: 1
i press ivanJo-EoF-Bot but nothing!
fotografos is offline  
Old 11/22/2012, 22:36   #19
 
elite*gold: 0
Join Date: Nov 2012
Posts: 4
Received Thanks: 4
Quote:
Originally Posted by fotografos View Post


i press ivanJo-EoF-Bot but nothing!
try run as admin


kinqme is offline  
Thanks
1 User
Old 11/22/2012, 23:05   #20
 
elite*gold: 0
Join Date: Nov 2012
Posts: 101
Received Thanks: 212
Lightbulb New version tomorrow

Hi,
I successfully tested for 48hrs new version but I'll test it next 24 for to be sure but here are results:
- No blue screens
- Awesomium process is running on 450MB, CPU ~ 3%
- ivanJo is using 80MB, CPU ~ 0.1%

New features:
  • Auto-zoom in. Don't bother anymore if you're zoomed out, we'll fix window for ourselves
  • Main window and message log window position and size is remembered, so next time you open it they revert to auto-saved state.
  • Faster scanning for supplies and production
  • Fast picture redraw
  • When popup remains after supply/goods window, 2 images are created 'suppliesWindow.png' and 'goodsWindow.png'. Send me those for review and eventual bugfix.

Bugfixes:
  • No Blue screen
  • Optimized memory usage and leaking is minimal if there is one.
  • After some time, scanning get slower and slower. Now it remains fast.
  • Setting 'Max items clicked in a row' wasn't being used at all.
ivanJo is offline  
Thanks
2 Users
Old 11/23/2012, 01:03   #21
 
elite*gold: 0
Join Date: May 2011
Posts: 10
Received Thanks: 1
Quote:
Originally Posted by kinqme View Post
try run as admin
i try as admin but nothing again.
fotografos is offline  
Old 11/23/2012, 01:06   #22

 
elite*gold: 82
The Black Market: 201/0/3
Join Date: Aug 2012
Posts: 1,296
Received Thanks: 124
dont work :/
Tec Net is offline  
Old 11/23/2012, 07:23   #23
 
elite*gold: 0
Join Date: Nov 2012
Posts: 101
Received Thanks: 212
Quote:
Originally Posted by fotografos View Post
i try as admin but nothing again.
do you have .net framework 4 and flash player 11.2 for other browsers installed?
if you have .net framework 4.5 please uninstall it and install .net 4. many software do not work for .net 4.5

.net 4: Download Microsoft .NET Framework 4 Client Profile (Standalone Installer) from Official Microsoft Download Center
flash:

Quote:
Originally Posted by ★ N1as ★ View Post
dont work :/
@ N1as
What problems do you have? can you send some screenshot? maybe you can use the same resolution as for fotografos?
ivanJo is offline  
Old 11/23/2012, 15:27   #24
 
elite*gold: 0
Join Date: Nov 2012
Posts: 4
Received Thanks: 4
testing now the new version for some hours, Feedback later.

first Impression: Autozoom works, very fast with no cpu consumption.

thumbs up

5 hours now breakless botting ->

bot is still fast, no Memory or cpu consumption
awesomiumprocess no Memory, but 40% cpu
overall Performance is really high

Picture redraw = Change from bot to user friendly view? if yes, than a thousand times better

Autozoom is the best, dont have to think about zooming in, if you forgot

and never had blue Screens or error,

Quote:
Tested new version.. 2 blue screens in 2 hours.. This is on winxp...
if you leave the pc turned on for longer, try this:
choosing the high Performance Profile in Batterie settings in System Settings
disable Screen saver
update your graphic Card driver
lowering the cpu and/or Memory voltage in the bios Settings
kinqme is offline  
Old 11/23/2012, 19:29   #25
 
elite*gold: 0
Join Date: Oct 2012
Posts: 27
Received Thanks: 4
Ivanjo: Could you write what system do you have..


Tested new version.. 2 blue screens in 2 hours.. This is on winxp...
Avesomnium started on 400MB, but later went to 1.1GB... CPU still on 80-90% when on top, if there is a window over then 45-55%

Overall its working faster.. Will post other feedback later..
oziris1978 is offline  
Old 11/23/2012, 23:14   #26
 
elite*gold: 0
Join Date: Nov 2012
Posts: 101
Received Thanks: 212
Quote:
Originally Posted by oziris1978 View Post
Ivanjo: Could you write what system do you have..


Tested new version.. 2 blue screens in 2 hours.. This is on winxp...
Avesomnium started on 400MB, but later went to 1.1GB... CPU still on 80-90% when on top, if there is a window over then 45-55%

Overall its working faster.. Will post other feedback later..
I'm testing on 2 different hardwares + 1 VM.
1. Intel i5 w 4gb ram
2. Intel i7 w 16gb ram
3. VM 1 dual core+2.5gb ram

awesomium has a bug trying to be solved by them. the same software installed on different computers acts differently. on one CPU and RAM goes high, and on other are low. that's still from awesomium 1.6.3 and they try to address it in 1.7 - I just read about this in their forums.
ivanJo is offline  
Old 11/24/2012, 00:09   #27
 
elite*gold: 0
Join Date: Apr 2011
Posts: 70
Received Thanks: 9
@ ivanJO endlich funktioniert mein bot... super arbeit, weiter so... danke
Verurteilt is offline  
Thanks
1 User
Old 11/24/2012, 08:49   #28
 
elite*gold: 0
Join Date: Nov 2012
Posts: 101
Received Thanks: 212
Quote:
Originally Posted by Verurteilt View Post
@ ivanJO endlich funktioniert mein bot... super arbeit, weiter so... danke
I'm glad!!

Quote:
Originally Posted by oziris1978 View Post
Ivanjo: Could you write what system do you have..


Tested new version.. 2 blue screens in 2 hours.. This is on winxp...
Avesomnium started on 400MB, but later went to 1.1GB... CPU still on 80-90% when on top, if there is a window over then 45-55%

Overall its working faster.. Will post other feedback later..
Hi oziris,
I have a new version that should auto recover and auto-login from a blue screen or when internet connection is down. since I cannot produce blue screens, but you can, I'd like to test that BSOD auto-solve feature works good.
Here's URL to download (.exe only - just replace in your directory):


Thanks in advance!
ivanJo is offline  
Old 11/25/2012, 05:55   #29
 
elite*gold: 0
Join Date: Aug 2012
Posts: 4
Received Thanks: 1
nice work
azoiabiscaia is offline  
Thanks
1 User
Old 11/25/2012, 09:56   #30
 
elite*gold: 0
Join Date: May 2011
Posts: 10
Received Thanks: 1
What are the best settings for the colonial age?


fotografos is offline  
Closed Thread

Tags
foe bot, foe hack download, forge of empires, forge of empires hack, ivanjo


Similar Threads
[Release] Advanced Forge Of Empires Bot - FOEBot
09/17/2017 - Browsergames - 200 Replies
This is the release of the first background packet bot for Forge Of Empires. Functions: Auto login Pickup gold Pickup supplies uses the collection time of every residential / production item very fast works for every server
[B] Forge of Empires
09/14/2014 - Trading - 65 Replies
Hallo, ich biete hier einen Forge of Empires Account an... Er ist auf den Top 14.....81.483k Punkte Rest sieht ihr auf den bildern ... http://img220.imageshack.us/img220/6504/neuebitmap2g.png http://img687.imageshack.us/img687/2681/neuebitmap3z.png http://img827.imageshack.us/img827/5259/neuebitmapgs.png
Biete Forge of Empires Acc
04/24/2013 - Trading - 3 Replies
Ich habe einen ACC auf Forge of Empires den ich los werden will da mir das Spiel langweilig geworden ist. Was ich dafür will weiß ich selber noch nicht, jetzt noch paar Daten zum Acc. Der Acc ist bei den besten 250 der Server Rangliste und Aktuell 2. bester in der Nachbarschaft. Premiumwährung ist keine auf dem Acc Server ist Dinegu und wer interresse an einer Gilde hat kann zwischen mehr als 30 Einladungen wählen.
Forge of Empires bot geht nicht!!
02/04/2013 - Browsergames - 4 Replies
hallo, habe das problem wenn ich den bot benutze das er meine fertiges sachen scannt aber net anklickt.. habe 16 fertige gebäude aber scannt nur 3 und anklicken tut er nur 1. denn mit den version 0.3 geht es auch nicht und das mit den pixeln kappier ich auch net :) kann mit wer sagen woran das liegt?
[Release] ForgeBot - Forge of Empires
01/19/2013 - Browsergames - 774 Replies
This is the bot i made for Forge of Empires. It is still in development stages and might have bugs and errors. Please post here any bugs or difficulties you encounter. as this bot was only tested by me, i need some feedback so i can create a more stable future version. Feature suggestions are also welcome. Last version: v0.6.79.1208 (08.12.2012) Download: ForgeBot v0.6.79.1208 MediaFire



All times are GMT +1. The time now is 22:50.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.