Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Archlord
You last visited: Today at 07:33

  • Please register to post and access all features, it's quick, easy and FREE!


Login issue on Sylvia

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2008
Posts: 24
Received Thanks: 0
Login issue on Sylvia

Hi Guys,

something wrong with the login procedure on Sylvia?
Webzen-side or my side... not sure.

Problem: Login works. After approx. 10 sec i looked at my char message occurs "Server connection has ended"

Does anyone have an idea? Is it for you too?

Thx for the clues.



Ecrof is offline  
Old 09/07/2013, 09:40   #2
 
elite*gold: 0
Join Date: Jul 2009
Posts: 211
Received Thanks: 34
solution: next maintenance.


justa is offline  
Thanks
2 Users
Old 09/07/2013, 13:27   #3
 
elite*gold: 50
Join Date: Jul 2008
Posts: 94
Received Thanks: 18
problem is webzen side. and i think u have to wait till next maintenancen, like justa wrote. webzen needs to fix it. u cant do anything in my opinion
T0MMY is offline  
Thanks
1 User
Old 09/07/2013, 17:09   #4
 
elite*gold: 0
Join Date: Dec 2009
Posts: 1,068
Received Thanks: 1,287
I feel like I'm repeating myself alot, but webzen doesn't fix anything. Ok? It just so happens that it sorts itself out after maintenance.


Voldonx is offline  
Thanks
1 User
Old 09/07/2013, 17:17   #5
 
elite*gold: 0
Join Date: Apr 2010
Posts: 243
Received Thanks: 73
Keep calm and join Zian, ur welcome anytime
Ch3vCh3li0s is offline  
Thanks
1 User
Old 09/07/2013, 17:35   #6
 
elite*gold: 0
Join Date: May 2010
Posts: 322
Received Thanks: 68
Well when zian got the same issue, no one gave a ****.... Next time it will be on urzark for sure =p
benjamin100 is offline  
Old 09/07/2013, 19:54   #7
 
elite*gold: 0
Join Date: Feb 2010
Posts: 716
Received Thanks: 553
Quote:
Originally Posted by Voldonx View Post
I feel like I'm repeating myself alot, but webzen doesn't fix anything. Ok? It just so happens that it sorts itself out after maintenance.
They still fix there shop( if there is one) ^^


wimpin is offline  
Thanks
1 User
Reply



« shrine stuff and destiny stones | for knıght? »

Similar Threads
Mbot login issue
08/19/2013 - SRO Ask the Experts - 4 Replies
in the last 2 days i tried to play sro as usual.. but suddenly the Mbot got an error. error which doesn't let the mbot connect to its network. "An unknown error occured while checking for a mBot update" i red other threads about this subject. and i saw that people said to wait and bot server is down. 3 days past and server is still down? while i can see everyone botting ? i asked my friend if he got the same issue i got, he said no, mine working perfectly. i even told him to send me his...
4351 Login Issue.
01/26/2011 - CO2 PServer - Discussions / Questions - 16 Replies
So I have decided to attempt my own custom server. I've decided on the patch 4351 because it has the new interface with the Cp slot for a second currency or w/e. For the last 5-6 hours or so i have tried to figure out the login sequence. Yes, I did check out CoFuture_Release for some help but that didn't help much at all.Also, looked at TheCOServer but that is so unorganized it confuses me but struggled my way through that sequence and that didn't work either. AuthStuff - Then I receive...
[ISSUE]Server Login GM
02/23/2010 - Dekaron Private Server - 7 Replies
Hi guys, I used the search button but could not find anything, the server was running smooth for 3days when we activated the AntiGmHack made by zombe & patched our client we've gotten an error saying at the login screen: There is an error in the server. Please reconnect later. So I went to the database remove my GM tags and I could login. So everyone can login except: DEKARON
login issue
07/17/2007 - Eudemons Online - 2 Replies
for the past wk i have not been able to login to eo. i have re downloaded and reinstalled the program but, it still will not let me login. i have come to epvp asking for help because after emailing tq several times u have not received any response. could some1 here plzz help me. the error mess. i keep receiving is server maintenance or server congested.
L2W on Off US : login issue
02/24/2006 - Lineage 2 - 4 Replies
I belive is a protocol version issue in the .ini Any idea to fix it ?



All times are GMT +1. The time now is 07:33.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.