Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Archlord
You last visited: Today at 17:52

  • Please register to post and access all features, it's quick, easy and FREE!

 

Widescreen resolution

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2009
Posts: 67
Received Thanks: 3
Widescreen resolution

Hi,
I just got a new laptop with a native resolution of 1600x900 but when i play archlord, the only display option is 1024x768. I have an ATI Radeon 5800hd graphics card. I know how to change the resolution in the ini files but i'm having trouble finding one that works. Can anyone give me a suggestion for one where i can actually see my skill bar plz.



cutesie is offline  
Old   #2
 
elite*gold: 0
Join Date: Apr 2008
Posts: 500
Received Thanks: 262
you can adjust COoptins.ini but idk if this will work for widescreen


Elebut is offline  
Old   #3
 
elite*gold: 0
Join Date: Feb 2009
Posts: 67
Received Thanks: 3
Yes i know how to do the ini thingy but i'm wondering if someone can reccomend a resolution to enter for me.
cutesie is offline  
Old   #4
 
elite*gold: 0
Join Date: Apr 2010
Posts: 1,253
Received Thanks: 788
i have 1440x900 and only 1024x768 works on windowed.


lm@o is offline  
Thanks
1 User
Old   #5
 
elite*gold: 0
Join Date: Feb 2009
Posts: 67
Received Thanks: 3
Thx, I still have those bars on the side but at least it doesnt look like im playing a game from the 80's.
cutesie is offline  
Old   #6
 
elite*gold: 150
Join Date: Feb 2008
Posts: 1,451
Received Thanks: 702
Quote:
Originally Posted by cutesie View Post
Thx, I still have those bars on the side but at least it doesnt look like im playing a game from the 80's.
what bars on the side? a black border like the screen is not going full size? Your using an HDMI cable arn't you.

try opening your Catalyst Control Center and edit your settings.

Go into Catalyst control center. Go into your monitor settings. Set "overscan" to 0%. under the "desktop and display" tab, right click on your main display and select "configure...", you should find a "scaling options" tab


it is because of the HDMI cable try using a vga or dvi
billclinton is offline  
Old   #7
 
elite*gold: 0
Join Date: Apr 2010
Posts: 1,253
Received Thanks: 788
or just play windowed like everyone.
lm@o is offline  
Thanks
1 User
Old   #8
 
elite*gold: 0
Join Date: Feb 2009
Posts: 67
Received Thanks: 3
Umm no vga cable - it's a laptop, and i hate windowed, its all glitchy for some reason.
cutesie is offline  
Old   #9
 
elite*gold: 150
Join Date: Feb 2008
Posts: 1,451
Received Thanks: 702
Quote:
Originally Posted by cutesie View Post
Umm no vga cable - it's a laptop, and i hate windowed, its all glitchy for some reason.
well the ATI CCC should take care of your problem. if not update your graphics driver. You may have to try earlier editions as well if a new one don't work.

what OS are you running win 7 64?

if the my previous post helped please let me know. A screen shot and system spec might also help
billclinton is offline  
Old   #10
 
elite*gold: 0
Join Date: Feb 2009
Posts: 67
Received Thanks: 3
It doesnt give me overscan or scaling options, im using windows 7 64 bit and my graphics card is a ati mobility radeon hd 5800 series. I already downloaded the new ccc. I think the issue is just that i have a wide-screen monitor and archlord only supports standard. I could be wrong though.
cutesie is offline  
Old   #11
 
elite*gold: 0
Join Date: Aug 2010
Posts: 1,545
Received Thanks: 832
Did you try in game "Options -> GFX -> Wide = On" ? Sorry if yes :P
botpet is offline  
Old   #12
 
elite*gold: 0
Join Date: Feb 2009
Posts: 67
Received Thanks: 3
yes i did try that all it does is make my char look tall and skinny.
cutesie is offline  
Old   #13
 
elite*gold: 150
Join Date: Feb 2008
Posts: 1,451
Received Thanks: 702
Quote:
Originally Posted by cutesie View Post
It doesnt give me overscan or scaling options, im using windows 7 64 bit and my graphics card is a ati mobility radeon hd 5800 series. I already downloaded the new ccc. I think the issue is just that i have a wide-screen monitor and archlord only supports standard. I could be wrong though.

the over scan options should be there its in all the CC Centers.


I am on a wide screen too I play on a 46" led I run windows 7 64 bit I get the same thing.

go to desktop displays then right click your monitor at the bottom bar click configure go to scaling options move it to 0.

my laptop has a wide screen as well I had to do the same thing there.
billclinton is offline  
Old   #14
 
elite*gold: 0
Join Date: Feb 2009
Posts: 67
Received Thanks: 3
it's not there but its probably you have a way better monitor with more capabilities.
cutesie is offline  
Old   #15
 
elite*gold: 150
Join Date: Feb 2008
Posts: 1,451
Received Thanks: 702
Quote:
Originally Posted by cutesie View Post
it's not there but its probably you have a way better monitor with more capabilities.
do you have the display driver V (10.6) or 11-2 both is supposed to have fixed this.


try using different resolutions till that over scalling should show up.


then try this


1) run regedit and navigate to: HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Gr aphicsDrivers\Configuration

2) search for "scaling" and change each key's value to 4 (the original value should be 3)


billclinton is offline  
Thanks
1 User
Reply



« Previous Thread | Next Thread »

Similar Threads
Silkroad Widescreen
I want to make my sro in widescreen mode how to do that ? coz now its only in half screen
2 Replies - SRO PServer Ask the Experts
giebts noch ein widescreen mod für 1.13?
also ich kann mich immer dran erinnern mit nem widescreen mod gespielt zu haben. den jeder versteht.. das die standart grafik nicht die welt ist...
14 Replies - Diablo 2
Resolution widescreen
I just bought a 23'' full hd. The chars look so fat and small, is it because it runs at 1280x1024? My resolution pc is 1444x900.
2 Replies - SRO PServer Ask the Experts
Widescreen
How the hell i can play in a private server cuz i have widescreen LCD with default resolution 1680x1050 :( and it looks shity at 1280x1024 and the...
6 Replies - SRO Main - Discussions / Questions
Widescreen question....
hey guys,i just bought a new laptop and it has widescreen..just wanna know how can i make the game fit to screen...
1 Replies - Eudemons Online



All times are GMT +1. The time now is 17:52.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.