Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Private Server
You last visited: Today at 11:50

  • Please register to post and access all features, it's quick, easy and FREE!

 

Aion Privat Server (Erstellen) Tutorial

View Poll Results: Ist das neue Tutorial hilfreich?
Ja, Super!!! 13 81.25%
Nein 0 0%
Naja es geht .. :/ 1 6.25%
Was ist das? .. Kann man das Essen? 2 12.50%
Voters: 16. You may not vote on this poll

Reply
 
Old   #556
 
elite*gold: 0
Join Date: Jan 2009
Posts: 64
Received Thanks: 24
Mhh ich sitze momentan an dem Problem das ich den gepatchten client nutze und ich kein aion über Start Connection starten kann

liegt es am gepatchten clienten oda woran?



brachmann is offline  
Old   #557
 
elite*gold: 4
Join Date: Oct 2010
Posts: 238
Received Thanks: 65
<--- link :P


[GM]PizzaGod is offline  
Old   #558
 
elite*gold: 0
Join Date: Jul 2008
Posts: 291
Received Thanks: 44
habe nen server aufegmacht mit novos easy emu .
läuft alles soweit prima, kann mich einloggen, ein char erstellen und mich in game bewegen, angreifen und skills benutzen.
Aber ... ^^ mein charakter ist epic verunstaltet. Der schaut aus als ob der auser Müllpresse rausgekommen ist xD. Und wenn ich jemanden mit einem Jäger angreifen möchte muss ich bis auf 4-5 m an den gegener ran um die Skills zu aktivieren. Und die Mobs machen keine Animation beim attacken, sie rennen nur wild umher und machen auto dmg an mir =P

Liegts am Emu?
Broland is offline  
Old   #559
 
elite*gold: 0
Join Date: Dec 2008
Posts: 101
Received Thanks: 1
Quote:
Originally Posted by devil148 View Post
habe nen server aufegmacht mit novos easy emu .
läuft alles soweit prima, kann mich einloggen, ein char erstellen und mich in game bewegen, angreifen und skills benutzen.
Aber ... ^^ mein charakter ist epic verunstaltet. Der schaut aus als ob der auser Müllpresse rausgekommen ist xD. Und wenn ich jemanden mit einem Jäger angreifen möchte muss ich bis auf 4-5 m an den gegener ran um die Skills zu aktivieren. Und die Mobs machen keine Animation beim attacken, sie rennen nur wild umher und machen auto dmg an mir =P

Liegts am Emu?
Das Problem hatte ich auch vor Kurzem auch. Bei mir lag es daran, dass mein Client auf 2.0.0.5 war und das aion-source Packet auf 1.9.X. Weisst du sicher welche Version das Novo-Emu-Packet hat?

LG


rabbatz is offline  
Old   #560
 
elite*gold: 0
Join Date: Dec 2008
Posts: 101
Received Thanks: 1
Quote:
Originally Posted by brachmann View Post
Mhh ich sitze momentan an dem Problem das ich den gepatchten client nutze und ich kein aion über Start Connection starten kann

liegt es am gepatchten clienten oda woran?
Was passiert denn wenn du die Start Connection.bat ausführst? Und welche hast du ausprobiert? gibt ja 1, 2, 3 und 4 soweit ich weiß

LG
rabbatz is offline  
Old   #561
 
elite*gold: 0
Join Date: Dec 2008
Posts: 101
Received Thanks: 1
Quote:
Originally Posted by Neeru View Post
Also ich benutze das vom novo darin steht ja die komplette anleitung um den online zu stellen im netz.
der bin ich dann gefolgt.
ich habe jetzt das problem das ich zwar mich einlogen kann aber nicht auf den gameserver komme das heist ab dem punkt als es zu den cahrs gehen sollte sag er mir stendig das die verbindung zum server nicht hergestellt werden konnte.
ich hatte es auch schonmal so weit das ich mich mit char einloggn konnte doch als das video abgespielt werden sollte (das am anfang von jedem char) stürtze der client jedesmal ab.
So ungefähr das selbe Problem habe ich im Moment auch. Ich versuche Es zu klären und sage dir bescheid sobald ich mehr weiß .

LG
rabbatz is offline  
Old   #562
 
elite*gold: 0
Join Date: Jan 2009
Posts: 64
Received Thanks: 24
Bei allen 4ren kommt "This program is unavailable in your country" xD
brachmann is offline  
Old   #563
 
elite*gold: 0
Join Date: Dec 2008
Posts: 101
Received Thanks: 1
Quote:
Originally Posted by brachmann View Post
Bei allen 4ren kommt "This program is unavailable in your country" xD
Rechtsklick auf "Start Connection.bat" und auf "Bearbeiten".

Versuche mal diese Lösungsansätze:

start bin32\aion.bin -ip:127.0.0.1 (Steht das so bei dir drin?) -port:2106 -cc:1 (Ändere das hier mal in: cc:2 oder cc:3, je nachdem welchen Client du hast (NA, EU, etc)) -lang:Eng (Versuch es mal mit: langeu) -noauthgg -noweb

Viel Glück
rabbatz is offline  
Old   #564
 
elite*gold: 0
Join Date: Dec 2008
Posts: 101
Received Thanks: 1
Hat jemand eine Idee zu meinem Problem?

Ich starte das Spiel, logge mich ein und komme zur Serverauswahl. Dort wähle ich dann den Server "[West] Siel ENG West Coast Empfohlen" aus. Dann stellt er mir die Frage: Wollen Sie diesen Server wirklich wählen? Ich bestätige indem ich auf OK drücke und nicht mal 1 Sekunde später kommt die Meldung: Die Verbindung zum Spieleserver wurde unterbrochen.

Hat da jemand eine Idee woran das liegen könnte?

LG
rabbatz is offline  
Old   #565
 
elite*gold: 0
Join Date: Jul 2008
Posts: 291
Received Thanks: 44
Also der Novu emu ist version 0.1.7 und mein Client 2.0.0.5
muss ich den downgraden oder wie ? ^^
Broland is offline  
Old   #566
 
elite*gold: 0
Join Date: Dec 2008
Posts: 101
Received Thanks: 1
Entweder auf 1.9.X downgraden, oder auf Aion-Lightning.org nach Aion Lightning SVN REV 226 schauen das läuft mit dem Client 2.0.0.3 (ist so ziemlich das Gleiche wie hier das aion-source packet nur mit 2.0). Dort gibt es dann auch ein Tutorial dazu.

LG
rabbatz is offline  
Old   #567
 
elite*gold: 0
Join Date: Jan 2009
Posts: 64
Received Thanks: 24
Ok das prob mit dme client hab ich
dann hätte ich noch folgendes:
wenn ich bei aion_sorce im ordner gameserver/networg/config meine Ip eintrage
wird das Grüne hägchen an der Datei zu einem roten ausrufezeichen
ich habe es mit editor probiert aber auch schon mit n++ etc wie bekomme ich dort an der datei wieder ein grünes hägchen hin?
brachmann is offline  
Old   #568
 
elite*gold: 0
Join Date: Dec 2008
Posts: 101
Received Thanks: 1
Quote:
Originally Posted by brachmann View Post
Ok das prob mit dme client hab ich
dann hätte ich noch folgendes:
wenn ich bei aion_sorce im ordner gameserver/networg/config meine Ip eintrage
wird das Grüne hägchen an der Datei zu einem roten ausrufezeichen
ich habe es mit editor probiert aber auch schon mit n++ etc wie bekomme ich dort an der datei wieder ein grünes hägchen hin?
Ich denke das grüne Häkchen wird einfach nur angezeigt wenn die "Standard-Einstellungen" stimmen. Aber jeder muss das für sich selbst anders einstellen, damit es funktioniert. Auch wenn dann mal ein Ausrufezeichen bleibt, ist bei mir auch so, hauptsache es funktioniert .

LG
rabbatz is offline  
Old   #569
 
elite*gold: 0
Join Date: Jan 2009
Posts: 64
Received Thanks: 24
gut weil bei mir kommt immer die fehlermeldung das der server nicht auf dne login server connecten kann ob wohl beim login server steht start in 5 sek
brachmann is offline  
Old   #570
 
elite*gold: 0
Join Date: Dec 2008
Posts: 101
Received Thanks: 1
Quote:
Originally Posted by brachmann View Post
gut weil bei mir kommt immer die fehlermeldung das der server nicht auf dne login server connecten kann ob wohl beim login server steht start in 5 sek
Achso... Na das ist natürlich was anderes...

Wenn beim Login Server steht: "started in X seconds" dann bedeutet das nur, wie lang es gedauert hat von dem Zeitpunkt an wo du den Server gestartet hast bis dahin wo er komplett hochgefahren wurde.

Was genau bekommst du denn für eine Fehlermeldung? Oder poste doch mal einen Screenshot^^

LG


rabbatz is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Suche tutorial um Perfect world privat server zu erstellen
Hi Luetz, Ich suche Perfect World tutorial um einen Privat server zu erstellen. ich habe überall gesucht und nix gefunden vllt. könntet ihr mier...
2 Replies - Perfect World



All times are GMT +2. The time now is 11:50.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.