Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Private Server
You last visited: Today at 10:45

  • Please register to post and access all features, it's quick, easy and FREE!

 

Aion Infinite

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2009
Posts: 35
Received Thanks: 3
Angry Aion Infinite

Hallo,
ich habe mir aion runtergeladen und installiert, mit allen updates bit 1.5.1.9.
WOllte auf dem Private Server INfinite anfangen, aber der louncher akzetiert nicht das es auf 1.5.1.9 gepatch wurde, er is nut mim 1.5.1.4 oder 1.5.1.5
kompalibel, und sie haben leider keinen anderen louncher der mit der 1.5.1.9 kompatibel wäre. Nun habe ich den Bin32 1.5.1.5 order runtergeladen und ausgetauscht, jetzt müsste es dann eigentlich gehen, was es aber nicht tut.
kann mir einer helfen es zum laufen zu bringen ???



Jan0va is offline  
Thanks
1 User
Old   #2
 
elite*gold: 0
Join Date: Jan 2008
Posts: 765
Received Thanks: 34
Quote:
Originally Posted by Pyrob00bs View Post
im Aion main ordner da ist ne version.ini datei...öffne es mit Editor
und mach da:
[Settings]
Version=1.5.1.9

to

Version=1.5.1.5
.


Captain Jack is offline  
Old   #3
 
elite*gold: 0
Join Date: Mar 2009
Posts: 35
Received Thanks: 3
hab ich schon gemacht ging aber trotzdem nicht

jetzt benutze ich den ENZura privat server aber da is die sprache japanisch oder chinesisch oder so
Jan0va is offline  
Old   #4
♥ Yuuki Asuna ♥
 
elite*gold: 1684
The Black Market: 135/0/0
Join Date: Jun 2005
Posts: 49,159
Received Thanks: 7,417
#moved

Du musst die Spracheregion im Launcher auf Nordamerika umstellen, dann gehts auch obwohl der Launcher Version 1.5.1.9 anzeigt.


DarkOPM is offline  
Old   #5
 
elite*gold: 0
Join Date: Jan 2008
Posts: 765
Received Thanks: 34
enzura ist shice...bleib lieber bei infinite oder legend...
hast du des neue launcher probiert ?
Captain Jack is offline  
Old   #6
 
elite*gold: 0
Join Date: Mar 2009
Posts: 35
Received Thanks: 3
Quote:
Originally Posted by DarkOPM View Post
#moved

Du musst die Spracheregion im Launcher auf Nordamerika umstellen, dann gehts auch obwohl der Launcher Version 1.5.1.9 anzeigt.
in welchem launcher
Jan0va is offline  
Old   #7
 
elite*gold: 0
Join Date: Jan 2008
Posts: 765
Received Thanks: 34
Quote:
Originally Posted by Jan0va View Post
in welchem launcher
NCsoft Launcher.../file/settings/advanced
Captain Jack is offline  
Old   #8
 
elite*gold: 0
Join Date: Mar 2009
Posts: 35
Received Thanks: 3
???
wo ist der launcher bitte bessere auskunft für voll idioten.
und wie stelle ich das um
Jan0va is offline  
Old   #9
 
elite*gold: 0
Join Date: Mar 2009
Posts: 35
Received Thanks: 3
Angry

Quote:
Originally Posted by Pyrob00bs View Post
enzura ist shice...bleib lieber bei infinite oder legend...
hast du des neue launcher probiert ?
es funktioniert nicht ich bekomme folgende Meldung:
Aion 1024
Failed to initialize the game.

wie kann ich es zum laufen bringen ?
Jan0va is offline  
Old   #10
 
elite*gold: 0
Join Date: Jan 2008
Posts: 765
Received Thanks: 34
Quote:
Originally Posted by Jan0va View Post
es funktioniert nicht ich bekomme folgende Meldung:
Aion 1024
Failed to initialize the game.

wie kann ich es zum laufen bringen ?


Quote:
Originally Posted by Jan0va View Post
???
wo ist der launcher bitte bessere auskunft für voll idioten.
und wie stelle ich das um
programme/NCsoft/Launcher DA
dann NCsoft Launcher.../file/settings/advanced
Captain Jack is offline  
Old   #11
 
elite*gold: 0
Join Date: Mar 2009
Posts: 35
Received Thanks: 3
jetzt geht infinete aber ich habe immernoch so japanische zeichen oder so.
ICh glaub ich bin zu blöd, es einzustellen auf deutsche.

kannst du mit bilder schicken? wäre nett vllt kappiere ich es dann.

so habs kappiert wie geht. aber trot der Nordamerika einstellung sind japanische zeichen zu sehen
Jan0va is offline  
Old   #12
 
elite*gold: 0
Join Date: Oct 2008
Posts: 9
Received Thanks: 2


Also ich hatte heute die selben Problem und hab es so gelöst und die sprache ist Deutsch im Game
Uli666 is offline  
Old   #13
 
elite*gold: 0
Join Date: Mar 2009
Posts: 35
Received Thanks: 3
bei mir ist die sprache auch deutsch aber die zeichen nicht
Jan0va is offline  
Old   #14
 
elite*gold: 0
Join Date: Mar 2009
Posts: 35
Received Thanks: 3
so hab jetzt noch nen update gemacht und jetzt geht alles
Jan0va is offline  
Old   #15
 
elite*gold: 0
Join Date: Jun 2009
Posts: 119
Received Thanks: 29
wie ist bei dir der Kasten gekommen?!bei mir ist keiner -.-"


alexalexxela is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 10:45.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.