Register for your free account! | Forgot your password?

Go Back   elitepvpers > Aion > Aion Hacks, Bots, Cheats & Exploits
You last visited: Today at 01:40

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Release] AionAutoCraft - Crafting Bot

Reply
 
Old   #61
 
elite*gold: 0
Join Date: Nov 2010
Posts: 68
Received Thanks: 4
Quote:
Originally Posted by eterpeterson View Post
i have the same problem .
when i press insert nothing happens.
if i start the makro manual the bar apears but thats it.. doesnt even craft. need help plz
If your resolution isnt 1680x1050 you need to calibrate it manualy...had same problem but fixed it. I think that the freemactoplayer or the macro itself has some kind of a problem with my OS which is windows 7 ultimate...so i tested it on my other pc which is running windows xp - 32 bit , calibrated it and works perfectly.



chargebg is offline  
Old   #62
 
elite*gold: 0
Join Date: Dec 2005
Posts: 133
Received Thanks: 2
Hey.. somehow it doesnt work for me!

In details: I dont play in 1680x1050 resolution. So i had to recalibrate it and i think i did nothing wrong. I followed exactly the tutorial. When i start the program it works fine in the first steps... It starts talking to the NPC and in chooses "Works orders" and clicks the 2nd work order of the list... But when the dialog for the 2nd work order pops up, the macro click on the "product", thats seems wrong^^ (i thinks its the position of the 1st work order).. Then it clicks "Accept" and then just in the middle of the screen (could be the position "OK" button, on deleting requests). Then i follows the routine..

Could need some help on that!


Sykwitit is offline  
Old   #63
 
elite*gold: 0
Join Date: Feb 2009
Posts: 38
Received Thanks: 0
Doesnt work

Doesnt work for me.

- Downloaded and installed Macrotoolworks 7.50 (free)

- Downloaded Aioncraft 1.3 (Aionautocraft....tw, AionAutoCraft.....fmp, aioncraft.ini, readme.txt).

- When i run any of the macros nothing happens and after about 2 seconds i always get the error message:

Corrupt INI file, closing AionAutoCraft...

Still no clue, what causes this?
Agiaki is offline  
Old   #64
 
elite*gold: 0
Join Date: May 2005
Posts: 146
Received Thanks: 10
try to start the freemacroplayer as administrator and compatibility mode (winxp sp3)


DIDI is offline  
Thanks
1 User
Old   #65
 
elite*gold: 0
Join Date: Feb 2009
Posts: 38
Received Thanks: 0
Thanks for tip. But no result. Still the same error.
Agiaki is offline  
Old   #66
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2
Received Thanks: 1
Glasgow Kiss as the video's intro song, love this bot already :P

So far everything is pretty good apart from the fact that I playing 200-300ms, so sometimes the bot clicks faster than it loads on my machine.

Is there anyway to add a slight delay between each click?

Thanks!
bradrap is offline  
Old   #67
 
elite*gold: 0
Join Date: Jul 2008
Posts: 28
Received Thanks: 0
working like a charm...the only thing i would like to have is the ability to configure the "waiting" time...either that or kinda make it shorter so it crafts a little bit faster without me having to babysit it...but besides that...great bot working like a charm... thanks ;D
VeNoM941 is offline  
Old   #68
 
elite*gold: 0
Join Date: Nov 2010
Posts: 68
Received Thanks: 4
Quote:
Originally Posted by VeNoM941 View Post
working like a charm...the only thing i would like to have is the ability to configure the "waiting" time...either that or kinda make it shorter so it crafts a little bit faster without me having to babysit it...but besides that...great bot working like a charm... thanks ;D
You can do it just read the instructions
chargebg is offline  
Old   #69
 
elite*gold: 0
Join Date: Jun 2009
Posts: 2
Received Thanks: 1
Quote:
Originally Posted by Agiaki View Post
Thanks for tip. But no result. Still the same error.
Uninstall Macro Toolworks

Download and install FreeMacroPlayer

???

Profit
bradrap is offline  
Thanks
1 User
Old   #70
 
elite*gold: 0
Join Date: Feb 2009
Posts: 38
Received Thanks: 0
erm....*cough* you are right. Big thanks.
Agiaki is offline  
Old   #71
 
elite*gold: 0
Join Date: Feb 2011
Posts: 3
Received Thanks: 1
Hey guys,
it´s me again - the bot is working very fine, he ´s moving my mouse on the right places but dont klick them.. only the first klick (opening Teacher´s chat) is working, the rest not.. where´s my fault? please help or give me hints what i can do Thx
Shi.Zu is offline  
Old   #72
 
elite*gold: 0
Join Date: Apr 2008
Posts: 694
Received Thanks: 309
Quote:
Originally Posted by bradrap View Post
Glasgow Kiss as the video's intro song, love this bot already :P

So far everything is pretty good apart from the fact that I playing 200-300ms, so sometimes the bot clicks faster than it loads on my machine.

Is there anyway to add a slight delay between each click?

Thanks!
I get this too. But my ping in F2P is like 60ms - 100 ms but still it clicks way too fast! Need like a second between clicks no like 300-500 ms between clicks or w/e it is. Seems like this when selecting NPC and trying to choose work order ect.

Quote:
Originally Posted by Shi.Zu View Post
Hey guys,
it´s me again - the bot is working very fine, he ´s moving my mouse on the right places but dont klick them.. only the first klick (opening Teacher´s chat) is working, the rest not.. where´s my fault? please help or give me hints what i can do Thx
I get this too, Mouse moves to the right places like the screen co-ordinates which i set in the calibration tool but dosn't seem to click or it's clicking way too fast.
r7slayer is offline  
Old   #73
 
elite*gold: 0
Join Date: Feb 2007
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by chargebg View Post
You can do it just read the instructions
I can't seem to find it. Can you point us in the right direction?
hotdamnitsdavid is offline  
Old   #74
 
elite*gold: 0
Join Date: Nov 2010
Posts: 68
Received Thanks: 4
Quote:
Originally Posted by hotdamnitsdavid View Post
I can't seem to find it. Can you point us in the right direction?
In the configuration wizard the macro asks you at what point to stop - 99, 199,299 skill etc. It means that if u mark the lower lvl it will craft faster and so on. At 399 it takes the most time to complete the rotation and at the lowest - 99 it takes the shortest time
chargebg is offline  
Old   #75
 
elite*gold: 0
Join Date: Feb 2009
Posts: 38
Received Thanks: 0
@ Shi.zu:

First click = top left corner (cant be calibrated by you), so its no wonder it works. If other clicks dont work i suppose you didnt calbrate right.

1. hit ctrl +insert to starte the calibration macro

2. press OK (if window isnt max, do it manually)

3) Then: move you cursor to where the macro told you (for example work order 1) and press insert.

4) little window pops / press ok

5) Next calibration step/window pop ups-----> step 2)

6) if you have english client and the standard resolution 1680x....... check if youre GUI i size 1.0. Else do calibration and check again.


Agiaki is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Crafting Bot
Cause the other thread is only in german i want to ask if there's a bot which can improve my crafting skill by doing Workorder Quests or something....
133 Replies - Aion Main - Discussions / Questions
Crafting...
Has anyone been able to make a crafting macro of some form? im sure it cant be TOO hard but having no programming experience i really dont know...
0 Replies - Aion Main - Discussions / Questions
AFK Crafting
Need a Macro 4 afk-crafting. :rolleyes: Any Ideas? Thanks in advance.
7 Replies - Lineage 2
Crafting Help ?
Ich habe ne menge sachen zu craften, aber ich bin zu faul die ganzen mats zusammen zu zählen. Gibt es eine Seite, die mir die Mats für mehrere...
1 Replies - Lineage 2
Crafting Bot

0 Replies - FFXI Exploits, Hacks, Bots, Tools & Macros



All times are GMT +2. The time now is 01:40.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.