Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > 4Story
You last visited: Today at 06:33

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



TMAP 0x80004005

Discussion on TMAP 0x80004005 within the 4Story forum part of the MMORPGs category.

Reply
 
Old   #1
 
elite*gold: 150
Join Date: Oct 2011
Posts: 373
Received Thanks: 73
TMAP 0x80004005

Hello people of epvp ! how are you doing ?

Well i was running my server for 3 months now everything is ok.. but today when i was running my services i got an error on TMAP ()
i watch the tutorial from stotterer09 but nothing happens !

reg = everything is fine with my pass/id/public ip
portforward = everything open tested from portforward network utilities
TIPADDR = first : ipv4 second : public ip
TGROUP : my pass/id
TMACHINE : my computer name
firewall : disabled
ODBC : syswow64 configed (win7 64bit)

Can you help a little bit ? Thanks !

edit : i put my local ip on reg/navicat and my server opened aswell !
depaki is offline  
Old 10/18/2015, 21:18   #2


 
AncientCompiler's Avatar
 
elite*gold: 1
Join Date: Jan 2013
Posts: 898
Received Thanks: 688
Open your event protocol and tell me the log.
But normaly this problem is caused when it cant connect to the database.
(Check REG/ODBC they are wrong)
AncientCompiler is offline  
Old 10/18/2015, 21:34   #3
 
elite*gold: 150
Join Date: Oct 2011
Posts: 373
Received Thanks: 73
Quote:
Originally Posted by iSuicideBomber View Post
Open your event protocol and tell me the log.
But normaly this problem is caused when it cant connect to the database.
(Check REG/ODBC they are wrong)
For some reason my log is empty .......
REG its configed with my public ip and database id/pass
and odbc is configed (syswow64 NOT SYSTEM32)
depaki is offline  
Old 10/18/2015, 21:56   #4
 
elite*gold: 0
Join Date: Nov 2010
Posts: 213
Received Thanks: 169
check well this step: ODBC : syswow64 configed (win7 64bit).
Sicarium is offline  
Old 10/18/2015, 22:11   #5
 
elite*gold: 150
Join Date: Oct 2011
Posts: 373
Received Thanks: 73
Quote:
Originally Posted by Sicarium View Post
check well this step: ODBC : syswow64 configed (win7 64bit).
i reconfig them but i got 0x800 problem on tlogin but nvm i fixed it but still on tmap !
depaki is offline  
Old 10/18/2015, 22:18   #6
 
elite*gold: 0
Join Date: Dec 2012
Posts: 81
Received Thanks: 18
You are not even able to edit an HTML file or make a pascal code and take you two and more years to make a simple server with "ready" files, if you dont know anything about programming or just the simple things, stop it. You are in a wrong section.
SasGamaw is offline  
Old 10/18/2015, 22:27   #7
 
elite*gold: 150
Join Date: Oct 2011
Posts: 373
Received Thanks: 73
Quote:
Originally Posted by SasGamaw View Post
You are not even able to edit an HTML file or make a pascal code and take you two and more years to make a simple server with "ready" files, if you dont know anything about programming or just the simple things, stop it. You are in a wrong section.
are you retarded ? where did you find that i try 2 years to make a server? before 1-2 years maybe i create my first server just to see what is it i dont promote it or something......And second i am not going to pay a dollar to get server files cause i dont want to spend moneys on it ......I am just making a server to play with mah friends
depaki is offline  
Old 10/19/2015, 01:25   #8
 
elite*gold: 0
Join Date: Nov 2010
Posts: 213
Received Thanks: 169
Check if all configurations are right.

Odbc
DB global
Regedit
Sicarium is offline  
Old 10/23/2015, 16:15   #9
 
elite*gold: 150
Join Date: Oct 2011
Posts: 373
Received Thanks: 73
bump ! nothing happens !!
depaki is offline  
Old 10/23/2015, 18:01   #10
 
elite*gold: 0
Join Date: Nov 2013
Posts: 431
Received Thanks: 254
Push isnt allowed
Back to topic there is something wrong if you have stiil the same problem .
Check all again .

Give me your skype name maybe I will find solution .
NightProfit is offline  
Old 10/23/2015, 19:50   #11
 
elite*gold: 150
Join Date: Oct 2011
Posts: 373
Received Thanks: 73
Quote:
Originally Posted by NightProfit View Post
Push isnt allowed
ban incoming ?
depaki is offline  
Reply


Similar Threads Similar Threads
All services problems 0x80004005
02/07/2015 - 4Story - 0 Replies
Héllo guys.. I have realy problem... I want to make server, i finish server and i open services and error 0x80004005... (For all services not just TMAP) Need help realy!
TMAP Error 0x80004005
02/07/2015 - 4Story - 10 Replies
I have this error only when use my normal ip but when i change it to hamachi tmap can open
Error 0x80004005
01/11/2014 - 4Story - 1 Replies
when i change my ip because i don't want to use hamachi i have this error i tried to remove and add again tglobal_GSP and tgame_GSP but i still have this error when i try to open tmap and if i change my ip back to hamachi tmap can open
0x80004005 error at services (TMAP)
10/26/2013 - 4Story - 2 Replies
Hello everyone i have a problem when i am going to open the TMAP!Others TWORLD,TLOGIN,TCTRL are working good! I am waiting for help! Thanks
Errore 0x80004005
07/16/2013 - 4Story - 17 Replies
I wanted to make a retro 4story through local consultation restaurants all other year instead TMAP not started normally no me this error http://oi39.tinypic.com/9plt0l.jpg use XP if you do not give me that can help guide in German, which does not I understand nothing if you help me Thx!



All times are GMT +2. The time now is 06:33.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2024 elitepvpers All Rights Reserved.