Register for your free account! | Forgot your password?

You last visited: Today at 01:41

  • Please register to post and access all features, it's quick, easy and FREE!

 

WOW PROBLEM HELP PLS!!

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2009
Posts: 239
Received Thanks: 10
WOW PROBLEM HELP PLS!!

Hai ich habe wow installiert und wen ich das auf dem offi patch
habe sehe ich keine aktionsleisten kein interface gar nichts da is alles frei?!?!
kann mir jemand helfen?
das is aber nur auf offi patch wen ich auf 3.1.3 habe oda so is das nicht?
pls schnelle hilfe



knoob123 is offline  
Old   #2


 
elite*gold: 424
Join Date: Oct 2006
Posts: 1,208
Received Thanks: 67
Hast du mal Interface Wtf ordner und so gelöscht oder mal das Repair tool benutzt???


imahacker is offline  
Thanks
1 User
Old   #3
 
elite*gold: 0
Join Date: Dec 2009
Posts: 239
Received Thanks: 10
also wtf ordner löschen?
knoob123 is offline  
Old   #4
 
elite*gold: 57
Join Date: Apr 2008
Posts: 2,510
Received Thanks: 950
Wtf Ordner löschen -> Das Repair Tool "Repair.exe" benutzen.
Das sollte dein Interface wieder herstellen.

Sonst: Ich bin mir nicht sicher, aber es gibt im "Interface\AddOns" Ordner Standardaddons. Fehlen die bei dir?(=Ist der Ordner leer?)
Weiß nicht genau, was die Addons machen, aber ich glaube, die gehören auch zum Interface.


Pexus is offline  
Thanks
1 User
Old   #5
 
elite*gold: 0
Join Date: Dec 2009
Posts: 239
Received Thanks: 10
wo is der wtf ordner?
knoob123 is offline  
Old   #6
 
elite*gold: 0
Join Date: Sep 2007
Posts: 197
Received Thanks: 20
Da wo du wow installiert hast in den ordner



Anmerkung: das ist nichtmein ordner ich habe ihn grad von google gefunden
ginky is offline  
Thanks
1 User
Old   #7
 
elite*gold: 43
Join Date: Apr 2007
Posts: 569
Received Thanks: 110
C:/Programme/World Of Warcraft / WTF , ist der ordner .
Nachdem du ihn gelöscht hast , und sich nix geändert hat , untersuche bitte ob du in deinem addon ordner (Programme/WoW/Interface/addons) irgendwelche anderen ordner drin hast , wenn Ja , dann musst du die Repair.exe benutzen , wenn Nein , dann wende dich bitte hier zurück ich lade dir dann die einzelnen benötigten ordner hoch .

PS: Die ordner müssen den namen Blizzard... haben

PSS : Hm da war der über mir ne sekunde schneller ^^
Chizi is offline  
Thanks
1 User
Old   #8
 
elite*gold: 0
Join Date: Sep 2007
Posts: 197
Received Thanks: 20
Quote:
Originally Posted by Chizi View Post
C:/Programme/World Of Warcraft / WTF , ist der ordner .
Nachdem du ihn gelöscht hast , und sich nix geändert hat , untersuche bitte ob du in deinem addon ordner (Programme/WoW/Interface/addons) irgendwelche anderen ordner drin hast , wenn Ja , dann musst du die Repair.exe benutzen , wenn Nein , dann wende dich bitte hier zurück ich lade dir dann die einzelnen benötigten ordner hoch .

PS: Die ordner müssen den namen Blizzard... haben

PSS : Hm da war der über mir ne sekunde schneller ^^
oder einfach sein interface ordner noch löschendieblizzard ordnerwerden danach automatisch erstellt ---> immer noch nicht geht Repair Tool mal laufen lassen
ginky is offline  
Thanks
1 User
Old   #9
 
elite*gold: 0
Join Date: Dec 2009
Posts: 239
Received Thanks: 10
ich hab alles gemacht aber es is immer noch so guckt:


knoob123 is offline  
Old   #10
 
elite*gold: 0
Join Date: Jan 2010
Posts: 294
Received Thanks: 28
Relogg? XD
Immortal95 is offline  
Old   #11
 
elite*gold: 0
Join Date: Jan 2010
Posts: 294
Received Thanks: 28
Was für Daten hast so von dem PC? zb RAM undao
Immortal95 is offline  
Old   #12
 
elite*gold: 0
Join Date: Dec 2009
Posts: 239
Received Thanks: 10
ich kenn mich mit pc und so nicht aus^^
wo finde ich das den?
aber das is ja nur wen ich auf den aktuellen offi patch habe
knoob123 is offline  
Old   #13
 
elite*gold: 57
Join Date: Apr 2008
Posts: 2,510
Received Thanks: 950
Warst du auf dem Computer/mit der Internetverbindung schonmal in WoW eingeloggt? Soweit ich weiß nutzt WoW beim Einloggen ins Spielgeschehen einen anderen Port...
Pexus is offline  
Old   #14
 
elite*gold: 0
Join Date: Dec 2009
Posts: 239
Received Thanks: 10
ja ich habe mir nen test acc gemacht habe mich eingeloggt und dan war das
knoob123 is offline  
Old   #15


 
elite*gold: 424
Join Date: Oct 2006
Posts: 1,208
Received Thanks: 67
Mach mal alle Addons aus / aktualisier sie auf die neuste Version evtl spinnt es ja auch einfach nur rum, Wenn du die schritte von gestern gemacht hast und mit dem Standart-UI ist es immernoch so würd ich neu Installen.


imahacker is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Problem] Problem with server starting - cannot find quest index for PaxHeader
Hello! I have this same problem as here when i'm starting my server: ...
1 Replies - Metin2 PServer - Discussions / Questions



All times are GMT +1. The time now is 01:41.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2016 elitepvpers All Rights Reserved.