You last visited: Today at 06:24
Advertisement
[Guide] Most of vsro files problem solved here
Discussion on [Guide] Most of vsro files problem solved here within the SRO PServer Guides & Releases forum part of the SRO Private Server category.
01/03/2015, 15:48
#2851
elite*gold: 0
Join Date: Apr 2010
Posts: 110
Received Thanks: 8
Good Work OwnerDracula thank you very much
01/06/2015, 15:51
#2852
elite*gold: 0
Join Date: Nov 2014
Posts: 6
Received Thanks: 0
My second gameserver just stucks after: "InitializeDB is Successful"
01/22/2015, 21:13
#2853
elite*gold: 0
Join Date: Jan 2008
Posts: 46
Received Thanks: 5
My server run everything okay i setup it by hamach i am playing same PC that server is setup, but when my friends login and play after some minutes them game just close without any error or message any ideia guys ?
01/22/2015, 22:33
#2854
elite*gold: 0
Join Date: Feb 2014
Posts: 1,885
Received Thanks: 523
Quote:
Originally Posted by
leandro5
My server run everything okay i setup it by hamach i am playing same PC that server is setup, but when my friends login and play after some minutes them game just close without any error or message any ideia guys ?
x-trap have to be disabled from agent and from client
03/16/2015, 14:06
#2855
elite*gold: 0
Join Date: Dec 2008
Posts: 29
Received Thanks: 1
can someone help me , i tryed everything , i read almost all forums, nothing helped , when i open sr_shardmanager i get db connection failed error, in SMC show that its shard error , how to fix it ? i checked all cfgs everything ok
03/16/2015, 15:24
#2856
elite*gold: 41
Join Date: Oct 2012
Posts: 2,216
Received Thanks: 1,196
Quote:
Originally Posted by
redpoker
can someone help me , i tryed everything , i read almost all forums, nothing helped , when i open sr_shardmanager i get db connection failed error, in SMC show that its shard error , how to fix it ? i checked all cfgs everything ok
check your sql info at ini files if you still had the problem send me your tv at private message
03/27/2015, 02:22
#2857
elite*gold: 0
Join Date: Jun 2009
Posts: 558
Received Thanks: 164
Hello guys, I created a server via hamachi with vsro files files 1.88, just as soon as I enter the game, take dc every 5 minutes .. I know it has to do with something with Xtrap, most do not know how to solve.
Thanks
03/27/2015, 02:30
#2858
elite*gold: 41
Join Date: Oct 2012
Posts: 2,216
Received Thanks: 1,196
Quote:
Originally Posted by
roiter67
Hello guys, I created a server via hamachi with vsro files files 1.88, just as soon as I enter the game, take dc every 5 minutes .. I know it has to do with something with Xtrap, most do not know how to solve.
Thanks
use this
03/28/2015, 15:46
#2859
elite*gold: 0
Join Date: Mar 2015
Posts: 1
Received Thanks: 0
anyone can help me about pet bug? i got disconnect when i pick a pet? sr for my English
03/29/2015, 13:17
#2860
elite*gold: 0
Join Date: May 2013
Posts: 450
Received Thanks: 160
Can someone help me?
Got a problem with the sr_GameServer..
Any solution for this?
04/08/2015, 10:33
#2861
elite*gold: 0
Join Date: Apr 2015
Posts: 5
Received Thanks: 0
Quote:
Originally Posted by
EhabHoBa
Change XXX.XXX.X.XX to your IP
Code:
Common {
debug_option_debugger_present {
DEBUG_OPTION_ASSERT_SHOW_MESSAGEBOX_OKCANCEL,
DEBUG_OPTION_ASSERT_ADVANCE_BREAK,
DEBUG_OPTION_ASSERT_CANCEL_EXIT
}
debug_option_stand_alone {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
netengine_debug_option_debugger_present {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
netengine_debug_option_stand_alone {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
GlobalManager {
Certification "XXX.XXX.X.XX", 32000
LoginFailureTolerance 3
IBUVFailureTolerance 3
LoginFailureBlockTimeMin 10
IBUVFailureBlockTimeMin 10
AutomatedPunisher "AutomatedPunisher"
LoginPunishmentGuide "Blocked for 10 minutes due to incorrect password entered 3 times"
LoginPunishmentDescription "Blocked for 10 minutes due to incorrect password entered 3 times"
IBUVPunishmentGuide "Blocked for 10 minutes due to incorrect code entered 3 times"
IBUVPunishmentDescription "Blocked for 10 minutes due to incorrect code entered 3 times"
}
GatewayServer {
LastFullVersion_SR_Client 130
Certification "XXX.XXX.X.XX", 15880
IBUVQueueReserveCount 20000
IBUVQueuePrepareRatio 0.05
IBUVFailureIPTolerance 0
IBUVStringSize 5
IBUVCharacterSet "ABCDEF1234567890"
}
DownloadServer {
Certification "XXX.XXX.X.XX", 15880
}
FarmManager {
Certification "XXX.XXX.X.XX", 15880
}
MachineManager {
Certification "XXX.XXX.X.XX", 15880
}
AgentServer {
Certification "XXX.XXX.X.XX", 15882
}
SR_GameServer {
Certification "XXX.XXX.X.XX", 15882
SockTCPCount "5000"
ExpRatio "30000"
ExpRatioParty "30000"
DropItemRatio "5000"
DropGoldAmountCoef "5000"
HwanGainFactor "250"
ShowFormulaDetail "1"
//WINTER_EVENT_2009 EVENT_ON
//EUBUSINESS_EVENT EVENT_ON
//GOLDEN_PIG_FEBRUARY_EVENT EVENT_ON
//THANKS_GIVING_EVENT EVENT_ON
//LIBERATION_EVENT EVENT_ON
LOCALE LOCALE_VIETNAM
//#ifdef OPEN_MARKET_SYSTEM
SET_FEE_RATE "0,5,5,5"
SELL_FEE_RATE "0,10,10,10"
//#endif OPEN_MARKET_SYSTEM
//RE FTW
DO_NOT_SPAWN_MONSTER_OVER_MAX_SERVICE_LEVEL "OFF"
ENTER_LIMIT_CONDITION_GAME_WORLD_ASSIGNED "OFF"
}
SR_ShardManager {
Certification "XXX.XXX.X.XX", 15882
BILLING_SERVER_URL "http://XXX.XXX.X.XX:80/"
CREST_FTP_URL "ftp://userFTP: .X.XX"
ExtraExpRatio 0.1
ChristmasEvent2007 0
LOCALE LOCALE_VIETNAM
FlagEvent 0
FlagEvent 1
HourForMeterRateLevelFirst 22
HourForMeterRateLevelSecond 23
BattleArenaRandom 1
BattleArenaParty 1
BattleArenaGuild 1
BattleArenaJob 1
ArenaMatchOccupy 1
ArenaMatchFlag 1
ArenaMatchPoint 1
//SERVER_EVENT_SYSTEM ON
}
}
Quote:
Originally Posted by
Nami_
Can someone help me?
Got a problem with the sr_GameServer..
Any solution for this?
Dont trust my word but I think restore data, Not sure
04/08/2015, 22:41
#2862
elite*gold: 0
Join Date: Mar 2015
Posts: 21
Received Thanks: 0
change MachineManager ip use
srPatcher_1.0.6
06/07/2015, 07:09
#2863
elite*gold: 0
Join Date: Aug 2010
Posts: 143
Received Thanks: 47
HELP ME PLEASE I GET THIS ERROR
i fixed the problem now, i got client crash when start client
06/13/2015, 15:39
#2864
elite*gold: 0
Join Date: Apr 2009
Posts: 19
Received Thanks: 4
Hi, i have an issue with shardmanager and gameserver that i cant get ride off.
Its about DB connection failed as you will be able to see on the pic i linked.
Im really frustrated.
Full image is :
Its 3ple screen caputre so save it to open it then zoom.
Here are the conf files... Tell me if you need more informations.
If someone wanna connect using teamviewer or something else tell me.
Server.cfg
Quote:
Common {
debug_option_debugger_present{
DEBUG_OPTION_ASSERT_SHOW_MESSAGEBOX_OKCANCEL,
DEBUG_OPTION_ASSERT_ADVANCE_BREAK,
DEBUG_OPTION_ASSERT_CANCEL_EXIT
}
debug_option_stand_alone{
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
netengine_debug_option_debugger_present{
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
netengine_debug_option_stand_alone{
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
}
////////////////////////////////////////////////////////////////////////////////////////////
GlobalManager {
Certification "25.107.112.79", 32000
LoginFailureTolerance 3
IBUVFailureTolerance 3
LoginFailureBlockTimeMin 0
IBUVFailureBlockTimeMin 0
AutomatedPunisher "AutomatedPunisher"
LoginPunishmentGuide "Blocked for 10 minutes due to incorrect password entered 3 times"
LoginPunishmentDescription "Blocked for 10 minutes due to incorrect password entered 3 times"
IBUVPunishmentGuide "Blocked for 10 minutes due to incorrect code entered 3 times"
IBUVPunishmentDescription "Blocked for 10 minutes due to incorrect code entered 3 times"
}
GatewayServer {
LastFullVersion_SR_Client 130
Certification "25.107.112.79", 15880
IBUVQueueReserveCount 20000
IBUVQueuePrepareRatio 0.10
IBUVFailureIPTolerance 0
IBUVStringSize 1
IBUVCharacterSet "ABCDEF1234567890"
}
DownloadServer {
Certification "25.107.112.79", 15880
}
FarmManager {
Certification "25.107.112.79", 15880
}
AgentServer {
Certification "25.107.112.79", 15882 //no global manager running lol
//traffic_filter_activity "service_off"
//MaxUser 5000
//SockTCPCount 15000
MaxConnectionsPerServer "5000"
MaxConnectionsPer1_OServer "5000"
}
MachineManager {
Certification "25.107.112.79", 15880
CERTIFICATION_IP_BIND "25.107.112.79"
}
SR_GameServer {
Certification "25.107.112.79", 15882
SockTCPCount "5000"
ExpRatio "35000"
ExpRatioParty "35000"
DropItemRatio "5000"
DropGoldAmountCoef "15000"
HwanGainFactor "250"
ShowFormulaDetail "1"
//WINTER_EVENT_2009 EVENT_ON
//EUBUSINESS_EVENT EVENT_ON
//GOLDEN_PIG_FEBRUARY_EVENT EVENT_ON
//THANKS_GIVING_EVENT EVENT_ON
//LIBERATION_EVENT EVENT_ON
LOCALE LOCALE_VIETNAM
//#ifdef OPEN_MARKET_SYSTEM
SET_FEE_RATE "0,5,5,5"
SELL_FEE_RATE "0,10,10,10"
//#endif OPEN_MARKET_SYSTEM
//RE FTW
DO_NOT_SPAWN_MONSTER_OVER_MAX_SERVICE_LEVEL "OFF"
ENTER_LIMIT_CONDITION_GAME_WORLD_ASSIGNED "OFF"
}
SR_ShardManager {
Certification "25.107.112.79", 15882
BILLING_SERVER_URL "http://25.107.112.79:80/"
CREST_FTP_URL "ftp://sa:[email protected] /"
ChristmasEvent2007 1
SERVER_EVENT_SYSTEM ON
LOCALE LOCALE_VIETNAM
FlagEvent 1
//HourForMeterRateLevelFirst 24
//HourForMeterRateLevelSecond 0
BattleArenaRandom 1
BattleArenaParty 1
BattleArenaGuild 1
BattleArenaJob 1
ArenaMatchOccupy 1
ArenaMatchFlag 1
ArenaMatchPoint 1
}
DBConnect.asp
Quote:
<%
Dim DBConnA, strConnectA
Set DBConnA = Server.CreateObject("ADODB.Connection")
strConnectA = "Provider=SQLOLEDB;Data Source=TOGAPOWA\SQLEXPRESS;Initial Catalog=SRO_VT_ACCOUNT;user ID=sa;password=sssss;"
DBConnA.Open strConnectA
%>
ServiceManager.cfg
Quote:
/*
*/
SMC {
DivisionManager "25.107.112.79",15880
}
ModulePatch
{
SrcPath ".\Patch_Internal"
DestPath ".\Patch_Internal_Comp"
}
06/13/2015, 16:35
#2865
elite*gold: 0
Join Date: Jan 2013
Posts: 53
Received Thanks: 10
Hello I hope someone can help me...
I want to start my client per Launcher but there is coming an error which I cant understand...
All times are GMT +2. The time now is 06:24 .