And i have another problem! Yesterday i entered my IP for my GM account but today i need to change it again because it changes all the time.. how to fix this?! I don't want to change all GM ips every day -.-
And i have another problem! Yesterday i entered my IP for my GM account but today i need to change it again because it changes all the time.. how to fix this?! I don't want to change all GM ips every day -.-
Use hamachi... OR talk to your network provider and buy a stable IP that never changes :P, OR buy a router, it will keep u the Ip stable iven if you shut down your PC but if the router shut's down your Ip will be changed... I sudgest use hamachi till u put up the server up and runing
if u have a router, go to ur connection, properties => internet protocol version 4 => properties => use the following ip adress, and setup ur ip, then it wont change.
can anyone give me a link to a working client, because mine does not load. i dont get error. but it just stays stuck.
/****** Object: StoredProcedure [dbo].[_ExistsServiceOffRentItem] Script Date: 09/13/2011 12:03:44 ******/
SET ANSI_NULLS ON
GO
SET QUOTED_IDENTIFIER ON
GO
CREATE procedure [dbo].[_ExistsServiceOffRentItem]
as
if( exists (select * from _Items with (nolock) where RefItemID in (select RefItemID from _RefRentItem where Service = 0 ) ) )
begin
return -1
end
GO
Didn't work same error ****..... some how i didnt get this error then i decided to restart on server since i couldnt get smc working now smc works and i get this this **** CALL _ExistsServiceOffRentItem Failed!!
if u have a router, go to ur connection, properties => internet protocol version 4 => properties => use the following ip adress, and setup ur ip, then it wont change.
can anyone give me a link to a working client, because mine does not load. i dont get error. but it just stays stuck.
Ok, i gonna try it after work!
Here is a working client (it works for my team and testuser)
Go to SQL SRO_VT_ACCOUNT and in table dbo._PrivilagedIP add your IP then u will be able to log in as GM
dbo._PrivilageIP should look that:
IP1 192
IP2 168
IP3 178
IP4 22
IP5 192
IP6 168
IP7 178
IP8 22