You last visited: Today at 22:12
Advertisement
[Guide] Most of vsro files problem solved here
Discussion on [Guide] Most of vsro files problem solved here within the SRO PServer Guides & Releases forum part of the SRO Private Server category.
09/18/2011, 12:57
#1366
elite*gold: 61
Join Date: Sep 2011
Posts: 341
Received Thanks: 57
Quote:
Originally Posted by
dimazapow
bugs all fixed
% 100 ?
09/18/2011, 13:00
#1367
elite*gold: 0
Join Date: Aug 2011
Posts: 189
Received Thanks: 103
How can i add silk to my account ?
09/18/2011, 13:04
#1368
elite*gold: 0
Join Date: Mar 2009
Posts: 337
Received Thanks: 474
Quote:
Originally Posted by
naty48
can anyone share SR_GameServer with unlimit rates ?
;D , if some one share it i will help him get his server on!
so no one interested in that ?
09/18/2011, 13:22
#1369
elite*gold: 0
Join Date: May 2009
Posts: 105
Received Thanks: 11
Quote:
Originally Posted by
ByMnkn
% 100 ?
idk i cant use the patch 2
anybody know how friends can connect with hamachi on my server ? (patch 1)
09/18/2011, 15:11
#1370
elite*gold: 702
Join Date: Jul 2008
Posts: 1,291
Received Thanks: 415
Hmm this Billing server ... the iis and asp work, testesed even the billing_serverstate.asp gives 1. But shard just refuses to connect to it. Gave it my ip and a forwarded port. Any suggestions?
09/18/2011, 15:13
#1371
elite*gold: 7
Join Date: May 2010
Posts: 2,115
Received Thanks: 2,375
Quote:
Originally Posted by
Cha0sBG®
Hmm this Billing server ... the iis and asp work, testesed even the billing_serverstate.asp gives 1. But shard just refuses to connect to it. Gave it my ip and a forwarded port. Any suggestions?
u check your user and pass of ftp u put in server.cfg?
09/18/2011, 15:23
#1372
elite*gold: 0
Join Date: Nov 2007
Posts: 241
Received Thanks: 41
Hello. I have a little problem. I wanna clear some tables from SHARD.... for example: [dbo].[_AccountJID] && [dbo].[_Guild] etc. etc.... I used this command:
USE [SRO_VT_SHARD]
GO
TRUNCATE TABLE [dbo].[_AccountJID]
but it didn't worked.. I opened the table and tryed to delete them manyally, but I always get this error:
I've iven set the Permision on the table to have acces at Delete etc etc, but always same error..... Anyone has a solution to my problem?
09/18/2011, 15:24
#1373
elite*gold: 0
Join Date: Jan 2008
Posts: 22
Received Thanks: 1
abdelfattah
Individual experience ratio
PHP Code:
0042714C F6C4 50 TEST AH,42
How make F6C4 50 ? When I put TEST AH,42 then F6C4 is also 42.
09/18/2011, 15:25
#1374
elite*gold: 0
Join Date: Aug 2011
Posts: 189
Received Thanks: 103
SQL Error State:23000, Native Error Code: 223, ODBC Error: [Microsoft][ODBC SQL Server Driver][SQL Server]The INSERT statement conflicted with the FOREIGN KEY constraint "FK__User__AccountJID". The conflict occurred in database "SRO_VT_SHARD", table "dbo._Acc
What is this problem ?
09/18/2011, 15:32
#1375
elite*gold: 702
Join Date: Jul 2008
Posts: 1,291
Received Thanks: 415
it doesn't require a user : pass , public ftp for now, it will work right ? i just put like
ftp://myip/
09/18/2011, 16:17
#1376
elite*gold: 0
Join Date: Aug 2009
Posts: 40
Received Thanks: 0
My server is check.. what's wrong??
SrShard.ini
Quote:
[global]
count=1
[entry0]
id=64
global_operation_id=20
operation_type=22
name=JM_SERVER
query=DRIVER={SQL Server};SERVER=CASA\SQLEXPRESS;DSN=SRO_VT_SHARD;UI D=sa;PWD=123456;DATABASE=SRO_VT_SHARD
query_log=DRIVER={SQL Server};SERVER=CASA\SQLEXPRESS;DSN=SRO_VT_SHARDLOG ;UID=sa;PWD=123456;DATABASE=SRO_VT_SHARDLOG
capacity=1000
shard_manager_node_id=705
u1=240
u2=208
u3=17
u4=1
u5=0
u6=0
u7=0
SrNodeData.ini
Quote:
[global]
count=9
[entry0]
node_id=697
operation_type=22
global_operation_id=0
associated_shard_id=0
node_type=335
service_type=2
certification_node_id=1
port=15880
node_icon=4
u1=144
u2=22
u3=24
u4=1
u5=248
u6=146
u7=19
u8=1
u9=64
u10=160
u11=17
u12=1
u13=0
u14=0
u15=0
u16=0
u17=0
u18=0
u19=0
u20=0
[entry1]
node_id=1
operation_type=0
global_operation_id=0
associated_shard_id=0
node_type=335
service_type=1
certification_node_id=0
port=32000
node_icon=5
u1=40
u2=22
u3=24
u4=1
u5=216
u6=99
u7=19
u8=1
u9=0
u10=0
u11=0
u12=0
u13=0
u14=0
u15=0
u16=0
u17=0
u18=0
u19=0
u20=0
[entry2]
node_id=698
operation_type=22
global_operation_id=0
associated_shard_id=0
node_type=335
service_type=4
certification_node_id=697
port=15779
node_icon=0
u1=96
u2=23
u3=24
u4=1
u5=48
u6=148
u7=19
u8=1
u9=64
u10=160
u11=17
u12=1
u13=0
u14=0
u15=0
u16=0
u17=0
u18=0
u19=0
u20=0
[entry3]
node_id=699
operation_type=22
global_operation_id=0
associated_shard_id=0
node_type=335
service_type=11
certification_node_id=697
port=25880
node_icon=0
u1=56
u2=26
u3=24
u4=1
u5=48
u6=148
u7=19
u8=1
u9=64
u10=160
u11=17
u12=1
u13=0
u14=0
u15=0
u16=0
u17=0
u18=0
u19=0
u20=0
[entry4]
node_id=700
operation_type=22
global_operation_id=0
associated_shard_id=0
node_type=335
service_type=3
certification_node_id=697
port=15881
node_icon=0
u1=248
u2=22
u3=24
u4=1
u5=96
u6=147
u7=19
u8=1
u9=64
u10=160
u11=17
u12=1
u13=0
u14=0
u15=0
u16=0
u17=0
u18=0
u19=0
u20=0
[entry5]
node_id=704
operation_type=22
global_operation_id=20
associated_shard_id=0
node_type=335
service_type=5
certification_node_id=697
port=15882
node_icon=0
u1=200
u2=23
u3=24
u4=1
u5=152
u6=148
u7=19
u8=1
u9=64
u10=160
u11=17
u12=1
u13=0
u14=0
u15=17
u16=1
u17=0
u18=0
u19=0
u20=0
[entry6]
node_id=705
operation_type=22
global_operation_id=20
associated_shard_id=64
node_type=335
service_type=7
certification_node_id=704
port=15883
node_icon=0
u1=152
u2=24
u3=24
u4=1
u5=0
u6=149
u7=19
u8=1
u9=64
u10=160
u11=17
u12=1
u13=0
u14=0
u15=17
u16=1
u17=168
u18=102
u19=18
u20=1
[entry7]
node_id=707
operation_type=22
global_operation_id=20
associated_shard_id=64
node_type=335
service_type=6
certification_node_id=704
port=15884
node_icon=0
u1=48
u2=24
u3=24
u4=1
u5=104
u6=149
u7=19
u8=1
u9=64
u10=160
u11=17
u12=1
u13=0
u14=0
u15=17
u16=1
u17=168
u18=102
u19=18
u20=1
[entry8]
node_id=713
operation_type=22
global_operation_id=20
associated_shard_id=64
node_type=335
service_type=8
certification_node_id=704
port=15885
node_icon=0
u1=0
u2=25
u3=24
u4=1
u5=160
u6=150
u7=19
u8=1
u9=64
u10=160
u11=17
u12=1
u13=0
u14=0
u15=17
u16=1
u17=168
u18=102
u19=18
u20=1
My Server is closed or check..
What's wrong guys?
09/18/2011, 16:27
#1377
elite*gold: 0
Join Date: Sep 2011
Posts: 31
Received Thanks: 10
nice thanks.
09/18/2011, 16:49
#1378
elite*gold: 0
Join Date: Feb 2006
Posts: 234
Received Thanks: 0
Quote:
Originally Posted by
BryaN
I got a problem, I have globalmanager running, but when i open any of the other modules it keeps saying it is requesting server certification...
As far as I know I have all the ports and IP's correct in the server.cfg....
any help ?
help please
09/18/2011, 17:08
#1379
elite*gold: 0
Join Date: Dec 2008
Posts: 70
Received Thanks: 2
Quote:
Originally Posted by
Gundalf313
I can open my Certification.bat and Global Manager
but when i want to start the DownloadServer.exe it opens shortly and closes
(Im running it in Windows 2000 mode)
Then im getting this error in the global manager:
Someone out there who can help me?
Thanks in advance!
have this problem =(
hier is my Server.cfg
PHP Code:
Common { debug_option_debugger_present { DEBUG_OPTION_ASSERT_SHOW_MESSAGEBOX_OKCANCEL , DEBUG_OPTION_ASSERT_ADVANCE_BREAK , DEBUG_OPTION_ASSERT_CANCEL_EXIT } debug_option_stand_alone { DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX , DEBUG_OPTION_ASSERT_WRITE_MINIDUMP } netengine_debug_option_debugger_present { DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX , DEBUG_OPTION_ASSERT_WRITE_MINIDUMP } netengine_debug_option_stand_alone { DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX , DEBUG_OPTION_ASSERT_WRITE_MINIDUMP } } //////////////////////////////////////////////////////////////////////////////////////////// GlobalManager { Certification "127.0.0.1" , 32000 LoginFailureTolerance 3 IBUVFailureTolerance 3 LoginFailureBlockTimeMin 0 IBUVFailureBlockTimeMin 0 AutomatedPunisher "AutomatedPunisher" LoginPunishmentGuide "Blocked for 10 minutes due to incorrect password entered 3 times" LoginPunishmentDescription "Blocked for 10 minutes due to incorrect password entered 3 times" IBUVPunishmentGuide "Blocked for 10 minutes due to incorrect code entered 3 times" IBUVPunishmentDescription "Blocked for 10 minutes due to incorrect code entered 3 times" } GatewayServer { LastFullVersion_SR_Client 130 Certification "127.0.0.1" , 15880 IBUVQueueReserveCount 20000 IBUVQueuePrepareRatio 0.10 IBUVFailureIPTolerance 0 IBUVStringSize 1 IBUVCharacterSet "ABCDEF1234567890" } DownloadServer { Certification "127.0.0.1" , 15880 } FarmManager { Certification "127.0.0.1" , 15880 } AgentServer { Certification "127.0.0.1" , 15882 //no global manager running lol //traffic_filter_activity "service_off" //MaxUser 5000 //SockTCPCount 15000 MaxConnectionsPerServer "5000" MaxConnectionsPer1_OServer "5000" } MachineManager { Certification "127.0.0.1" , 15880 CERTIFICATION_IP_BIND "127.0.0.1" } SR_GameServer { Certification "127.0.0.1" , 15882 SockTCPCount "5000" ExpRatio "35000" ExpRatioParty "35000" DropItemRatio "5000" DropGoldAmountCoef "15000" HwanGainFactor "250" ShowFormulaDetail "1" //WINTER_EVENT_2009 EVENT_ON //EUBUSINESS_EVENT EVENT_ON //GOLDEN_PIG_FEBRUARY_EVENT EVENT_ON //THANKS_GIVING_EVENT EVENT_ON //LIBERATION_EVENT EVENT_ON LOCALE LOCALE_VIETNAM //#ifdef OPEN_MARKET_SYSTEM SET_FEE_RATE "0,5,5,5" SELL_FEE_RATE "0,10,10,10" //#endif OPEN_MARKET_SYSTEM //RE FTW DO_NOT_SPAWN_MONSTER_OVER_MAX_SERVICE_LEVEL "OFF" ENTER_LIMIT_CONDITION_GAME_WORLD_ASSIGNED "OFF" } SR_ShardManager { Certification "127.0.0.1" , 15882 BILLING_SERVER_URL "http://127.0.0.1:8080/" CREST_FTP_URL "ftp://cert:[email protected] /" ChristmasEvent2007 1 SERVER_EVENT_SYSTEM ON LOCALE LOCALE_VIETNAM FlagEvent 1 //HourForMeterRateLevelFirst 24 //HourForMeterRateLevelSecond 0 BattleArenaRandom 1 BattleArenaParty 1 BattleArenaGuild 1 BattleArenaJob 1 ArenaMatchOccupy 1 ArenaMatchFlag 1 ArenaMatchPoint 1 }
i hope everyone can help me ^^
thanks
i have tried with my ip from my router 192.168.178.22
and with local host but both doesnt work =/
09/18/2011, 17:34
#1380
elite*gold: 0
Join Date: Jan 2008
Posts: 22
Received Thanks: 1
Quote:
Originally Posted by
jacksondl15
My server is check.. what's wrong??
SrShard.ini
SrNodeData.ini
My Server is closed or check..
What's wrong guys?
Go to SQL -> SRO_VT_SHARD -> dbo._ShardService -> edit this Table and change value 99 to 64 and then try run server
Quote:
Originally Posted by
lucasmenno
have this problem =(
hier is my Server.cfg
PHP Code:
Common {
debug_option_debugger_present {
DEBUG_OPTION_ASSERT_SHOW_MESSAGEBOX_OKCANCEL ,
DEBUG_OPTION_ASSERT_ADVANCE_BREAK ,
DEBUG_OPTION_ASSERT_CANCEL_EXIT
}
debug_option_stand_alone {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
netengine_debug_option_debugger_present {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
netengine_debug_option_stand_alone {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
}
////////////////////////////////////////////////////////////////////////////////////////////
GlobalManager {
Certification "127.0.0.1" , 32000
LoginFailureTolerance 3
IBUVFailureTolerance 3
LoginFailureBlockTimeMin 0
IBUVFailureBlockTimeMin 0
AutomatedPunisher "AutomatedPunisher"
LoginPunishmentGuide "Blocked for 10 minutes due to incorrect password entered 3 times"
LoginPunishmentDescription "Blocked for 10 minutes due to incorrect password entered 3 times"
IBUVPunishmentGuide "Blocked for 10 minutes due to incorrect code entered 3 times"
IBUVPunishmentDescription "Blocked for 10 minutes due to incorrect code entered 3 times"
}
GatewayServer {
LastFullVersion_SR_Client 130
Certification "127.0.0.1" , 15880
IBUVQueueReserveCount 20000
IBUVQueuePrepareRatio 0.10
IBUVFailureIPTolerance 0
IBUVStringSize 1
IBUVCharacterSet "ABCDEF1234567890"
}
DownloadServer {
Certification "127.0.0.1" , 15880
}
FarmManager {
Certification "127.0.0.1" , 15880
}
AgentServer {
Certification "127.0.0.1" , 15882 //no global manager running lol
//traffic_filter_activity "service_off"
//MaxUser 5000
//SockTCPCount 15000
MaxConnectionsPerServer "5000"
MaxConnectionsPer1_OServer "5000"
}
MachineManager {
Certification "127.0.0.1" , 15880
CERTIFICATION_IP_BIND "127.0.0.1"
}
SR_GameServer {
Certification "127.0.0.1" , 15882
SockTCPCount "5000"
ExpRatio "35000"
ExpRatioParty "35000"
DropItemRatio "5000"
DropGoldAmountCoef "15000"
HwanGainFactor "250"
ShowFormulaDetail "1"
//WINTER_EVENT_2009 EVENT_ON
//EUBUSINESS_EVENT EVENT_ON
//GOLDEN_PIG_FEBRUARY_EVENT EVENT_ON
//THANKS_GIVING_EVENT EVENT_ON
//LIBERATION_EVENT EVENT_ON
LOCALE LOCALE_VIETNAM
//#ifdef OPEN_MARKET_SYSTEM
SET_FEE_RATE "0,5,5,5"
SELL_FEE_RATE "0,10,10,10"
//#endif OPEN_MARKET_SYSTEM
//RE FTW
DO_NOT_SPAWN_MONSTER_OVER_MAX_SERVICE_LEVEL "OFF"
ENTER_LIMIT_CONDITION_GAME_WORLD_ASSIGNED "OFF"
}
SR_ShardManager {
Certification "127.0.0.1" , 15882
BILLING_SERVER_URL "http://127.0.0.1:8080/"
CREST_FTP_URL "ftp://cert:[email protected] /"
ChristmasEvent2007 1
SERVER_EVENT_SYSTEM ON
LOCALE LOCALE_VIETNAM
FlagEvent 1
//HourForMeterRateLevelFirst 24
//HourForMeterRateLevelSecond 0
BattleArenaRandom 1
BattleArenaParty 1
BattleArenaGuild 1
BattleArenaJob 1
ArenaMatchOccupy 1
ArenaMatchFlag 1
ArenaMatchPoint 1
}
i hope everyone can help me ^^
thanks
i have tried with my ip from my router 192.168.178.22
and with local host but both doesnt work =/
U must change 127.0.0.1 to your IP in cfg files and in ini files.
All times are GMT +2. The time now is 22:12 .