Register for your free account! | Forgot your password?

Go Back   elitepvpers › Popular Games › Silkroad Online › SRO Private Server › SRO PServer Guides & Releases
You last visited: Today at 03:26

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



[Guide] Most of vsro files problem solved here

Discussion on [Guide] Most of vsro files problem solved here within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old   #841
 
raiden90's Avatar
 
elite*gold: 0
Join Date: Dec 2008
Posts: 109
Received Thanks: 10
Quote:
Originally Posted by abdelfattah View Post
C9
and DC problem from
wrong billing connection check ur web files (CGI)
and ur FTP connection


is an ODBC problem or billing server ?
raiden90 is offline  
Old   #842
 
elite*gold: 0
Join Date: Aug 2009
Posts: 18
Received Thanks: 0
anyone can help me?




louislima is offline  
Old   #843
 
elite*gold: 0
Join Date: May 2009
Posts: 29
Received Thanks: 3
Cannot establish keep alive session : 192.168.1.100 32003

Help!
ycry008 is offline  
Old   #844
 
MesselyQc's Avatar
 
elite*gold: 0
Join Date: Jun 2008
Posts: 322
Received Thanks: 53
Quote:
Originally Posted by ycry008 View Post
Cannot establish keep alive session : 192.168.1.100 32003

Help!
Its normal , * 01.Cert
* 02.GlobalManager
* 03.DownloadServer
* 04.GatewayServer
* 05.FarmManager
* 06.SR_ShardManager
* 07.SR_GameServer
* 08.MachineManager
* 09.AgentServer
* 10.start client
MesselyQc is offline  
Old   #845
 
Unrealx420's Avatar
 
elite*gold: 0
Join Date: Jul 2009
Posts: 292
Received Thanks: 106
Little question. I have heard that you can not run the server files plus the client on the same computer, Also was said you need a VM so what would i have to do, use the client on the VM or the server files or it does not matter? Or if there is some trick or way to connect without VM. I have the files running and when I launch the client it will load just before the login shows and then it will shut down. Any help with this question would be appreciated.
Unrealx420 is offline  
Old   #846

 
Lupin*'s Avatar
 
elite*gold: 0
Join Date: Jan 2008
Posts: 216
Received Thanks: 49
hey in privilege ip when i try to put the ip 2 times its says Column *XX* already exists

exemple : Column 192 Already exists
Lupin* is offline  
Old   #847
 
elite*gold: 0
Join Date: May 2009
Posts: 29
Received Thanks: 3
I open Cert (leaving it open) first then GlobalManager second, wait a few second then it pop up saying "cannot establish keep alive session"
Quote:
Originally Posted by MesselyQc View Post
Its normal , * 01.Cert
* 02.GlobalManager
* 03.DownloadServer
* 04.GatewayServer
* 05.FarmManager
* 06.SR_ShardManager
* 07.SR_GameServer
* 08.MachineManager
* 09.AgentServer
* 10.start client
ycry008 is offline  
Old   #848
 
MesselyQc's Avatar
 
elite*gold: 0
Join Date: Jun 2008
Posts: 322
Received Thanks: 53
v
Quote:
Originally Posted by ycry008 View Post
I open Cert (leaving it open) first then GlobalManager second, wait a few second then it pop up saying "cannot establish keep alive session"

Its normal , continue opening files

Quote:
Originally Posted by HaGsTeR View Post
just open downloadserver and that will stop
(change the server config, make download server connect to global manager, if you didn't...)
Yes everything is working but , when I lauch my Silkroad.exe , it say

Memory (and chinese symbol)

Image:




Do I need to use the same IP as my Global manager ? Wich IP do I need to use and wich port ?
MesselyQc is offline  
Old   #849

 
Lupin*'s Avatar
 
elite*gold: 0
Join Date: Jan 2008
Posts: 216
Received Thanks: 49
wich cert are you using Messely , one of abdel or custom one ?
Lupin* is offline  
Old   #850
 
elite*gold: 0
Join Date: May 2009
Posts: 29
Received Thanks: 3
I kept opening but when i open SR_GameServer and SR_ShardManager it say "it has been failed to request certification" and for this
* 01.Cert
* 02.GlobalManager
* 03.DownloadServer
* 04.GatewayServer
* 05.FarmManager
* 06.SR_ShardManager--getting stuck rite here, then everything disappear except cert and globlemanager.
* 07.SR_GameServer
* 08.MachineManager
* 09.AgentServer
* 10.start client - ***how do i start the client?***
Then when i get the error everything just close and on my globlemanager it say "max user count restriction per ip : system default
account db successfully connected
silk db is assigned to acount db
franchied ip refresh : 0
punishment information [count: 0] loaded,
globalmanager is initialized successfully
server cord established : 3 (192.168.1.100:52325)
certification request from :downloadserver(169.254.1...
cannot certify server body : [downloadserver][169.25.."

it kept saying "cannot certify server body" for gatewayserver, etc"

[QUOTE=MesselyQc;12907463]v


Its normal , continue opening files
ycry008 is offline  
Old   #851
 
Tazdingo7's Avatar
 
elite*gold: 0
Join Date: Sep 2009
Posts: 248
Received Thanks: 127
I cant login ...

I have all working but when i try to connect via the loader (i try ports 15778,15779,32002) apear a rare msg with symbols and (9) :S

If anyone resolve this problem please pm me u.u
Tazdingo7 is offline  
Old   #852

 
Lupin*'s Avatar
 
elite*gold: 0
Join Date: Jan 2008
Posts: 216
Received Thanks: 49
man i keep getting this anyoing error when opening my globalmanager ive cheked every single config i tried custom cert , abdel cert (yes i used your ports abdel) and still doesnt work any help please

srGlobal :

[global]
count=1
[entry0]
operation_type=22
name=SRO_Vietnam_TestLocal
query=DRIVER={SQL Server};SERVER=XertoSRO\SQLEXPRESS;DSN=Silkroad_AC C;UID=sa;PWD=123456;DATABASE=SRO_VT_ACCOUNT
global_manager_node_id=697

srShard :

[global]
count=1
[entry0]
id=64
global_operation_id=20
operation_type=22
name=Test
query=DRIVER={SQL Server};SERVER=XertoSRO\SQLEXPRESS;DSN=Silkroad_Sh ard;UID=sa;PWD=123456;DATABASE=SRO_VT_SHARD
query_log=DRIVER={SQL Server};SERVER=XertoSRO\SQLEXPRESS;DSN=Account_DB; UID=sa;PWD=123456;DATABASE=SRO_VT_LOG
capacity=1000
shard_manager_node_id=705
u1=240
u2=208
u3=17
u4=1
u5=0
u6=0
u7=0


Server.cfg :

Common {
debug_option_debugger_present {
DEBUG_OPTION_ASSERT_SHOW_MESSAGEBOX_OKCANCEL,
DEBUG_OPTION_ASSERT_ADVANCE_BREAK,
DEBUG_OPTION_ASSERT_CANCEL_EXIT
}
debug_option_stand_alone {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
netengine_debug_option_debugger_present {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
netengine_debug_option_stand_alone {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
GlobalManager {
Certification "192.168.1.101", 32001
LoginFailureTolerance 3
IBUVFailureTolerance 3
LoginFailureBlockTimeMin 10
IBUVFailureBlockTimeMin 10
AutomatedPunisher "AutomatedPunisher"
LoginPunishmentGuide "Blocked for 10 minutes due to incorrect password entered 3 times"
LoginPunishmentDescription "Blocked for 10 minutes due to incorrect password entered 3 times"
IBUVPunishmentGuide "Blocked for 10 minutes due to incorrect code entered 3 times"
IBUVPunishmentDescription "Blocked for 10 minutes due to incorrect code entered 3 times"
}
GatewayServer {
LastFullVersion_SR_Client 130
Certification "192.168.1.101", 32000
IBUVQueueReserveCount 20000
IBUVQueuePrepareRatio 0.05
IBUVFailureIPTolerance 0
IBUVStringSize 5
IBUVCharacterSet "ABCDEF1234567890"
}
DownloadServer {
Certification "192.168.1.101", 32000
}
FarmManager {
Certification "192.168.1.101", 32000
}
MachineManager {
Certification "192.168.1.101", 32000
}
AgentServer {
Certification "192.168.1.101", 32004
}
SR_GameServer {
Certification "192.168.1.101", 32004
ExpRatio 500
ExpRatioParty 500
DropItemRatio 0,5
DropGoldAmountCoef 0,5
LOCALE LOCALE_VIETNAM
SET_FEE_RATE "0,5,5,5"
SELL_FEE_RATE "0,10,10,10"
//#ifdef OPEN_MARKET_SYSTEM
//#endif OPEN_MARKET_SYSTEM
//WINTER_EVENT_2009 EVENT_ON
//EUBUSINESS_EVENT EVENT_ON
//GOLDEN_PIG_FEBRUARY_EVENT EVENT_ON Open all file
//THANKS_GIVING_EVENT EVENT_ON
//LIBERATION_EVENT EVENT_ON
}
SR_ShardManager {
Certification "192.168.1.101", 32004
BILLING_SERVER_URL "http://192.168.1.101:8080/"
CREST_FTP_URL "ftp://SRO[email protected]/SRO_CREST"
ExtraExpRatio 0.1
ChristmasEvent2007 0
LOCALE LOCALE_VIETNAM
FlagEvent 0
FlagEvent 1
HourForMeterRateLevelFirst 22
HourForMeterRateLevelSecond 23
BattleArenaRandom 1
BattleArenaParty 1
BattleArenaGuild 1
BattleArenaJob 1
ArenaMatchOccupy 1
ArenaMatchFlag 1
ArenaMatchPoint 1
//SERVER_EVENT_SYSTEM ON
}
}
Lupin* is offline  
Old   #853
 
Dr.Abdelfattah's Avatar
 
elite*gold: 7
Join Date: May 2010
Posts: 2,115
Received Thanks: 2,375
Quote:
Originally Posted by thetbot View Post
man i keep getting this anyoing error when opening my globalmanager ive cheked every single config i tried custom cert , abdel cert (yes i used your ports abdel) and still doesnt work any help please

srGlobal :

[global]
count=1
[entry0]
operation_type=22
name=SRO_Vietnam_TestLocal
query=DRIVER={SQL Server};SERVER=XertoSRO\SQLEXPRESS;DSN=Silkroad_AC C;UID=sa;PWD=123456;DATABASE=SRO_VT_ACCOUNT
global_manager_node_id=697

srShard :

[global]
count=1
[entry0]
id=64
global_operation_id=20
operation_type=22
name=Test
query=DRIVER={SQL Server};SERVER=XertoSRO\SQLEXPRESS;DSN=Silkroad_Sh ard;UID=sa;PWD=123456;DATABASE=SRO_VT_SHARD
query_log=DRIVER={SQL Server};SERVER=XertoSRO\SQLEXPRESS;DSN=Account_DB; UID=sa;PWD=123456;DATABASE=SRO_VT_LOG
capacity=1000
shard_manager_node_id=705
u1=240
u2=208
u3=17
u4=1
u5=0
u6=0
u7=0


Server.cfg :

Common {
debug_option_debugger_present {
DEBUG_OPTION_ASSERT_SHOW_MESSAGEBOX_OKCANCEL,
DEBUG_OPTION_ASSERT_ADVANCE_BREAK,
DEBUG_OPTION_ASSERT_CANCEL_EXIT
}
debug_option_stand_alone {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
netengine_debug_option_debugger_present {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
netengine_debug_option_stand_alone {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
GlobalManager {
Certification "192.168.1.101", 32001
LoginFailureTolerance 3
IBUVFailureTolerance 3
LoginFailureBlockTimeMin 10
IBUVFailureBlockTimeMin 10
AutomatedPunisher "AutomatedPunisher"
LoginPunishmentGuide "Blocked for 10 minutes due to incorrect password entered 3 times"
LoginPunishmentDescription "Blocked for 10 minutes due to incorrect password entered 3 times"
IBUVPunishmentGuide "Blocked for 10 minutes due to incorrect code entered 3 times"
IBUVPunishmentDescription "Blocked for 10 minutes due to incorrect code entered 3 times"
}
GatewayServer {
LastFullVersion_SR_Client 130
Certification "192.168.1.101", 32000
IBUVQueueReserveCount 20000
IBUVQueuePrepareRatio 0.05
IBUVFailureIPTolerance 0
IBUVStringSize 5
IBUVCharacterSet "ABCDEF1234567890"
}
DownloadServer {
Certification "192.168.1.101", 32000
}
FarmManager {
Certification "192.168.1.101", 32000
}
MachineManager {
Certification "192.168.1.101", 32000
}
AgentServer {
Certification "192.168.1.101", 32004
}
SR_GameServer {
Certification "192.168.1.101", 32004
ExpRatio 500
ExpRatioParty 500
DropItemRatio 0,5
DropGoldAmountCoef 0,5
LOCALE LOCALE_VIETNAM
SET_FEE_RATE "0,5,5,5"
SELL_FEE_RATE "0,10,10,10"
//#ifdef OPEN_MARKET_SYSTEM
//#endif OPEN_MARKET_SYSTEM
//WINTER_EVENT_2009 EVENT_ON
//EUBUSINESS_EVENT EVENT_ON
//GOLDEN_PIG_FEBRUARY_EVENT EVENT_ON Open all file
//THANKS_GIVING_EVENT EVENT_ON
//LIBERATION_EVENT EVENT_ON
}
SR_ShardManager {
Certification "192.168.1.101", 32004
BILLING_SERVER_URL "http://192.168.1.101:8080/"
CREST_FTP_URL "ftp://SRO[email protected]/SRO_CREST"
ExtraExpRatio 0.1
ChristmasEvent2007 0
LOCALE LOCALE_VIETNAM
FlagEvent 0
FlagEvent 1
HourForMeterRateLevelFirst 22
HourForMeterRateLevelSecond 23
BattleArenaRandom 1
BattleArenaParty 1
BattleArenaGuild 1
BattleArenaJob 1
ArenaMatchOccupy 1
ArenaMatchFlag 1
ArenaMatchPoint 1
//SERVER_EVENT_SYSTEM ON
}
}
if u use my patch, use my server.cfg u will find it in my patch in Blitzkrieq_Bin_Data folder
Dr.Abdelfattah is offline  
Old   #854
 
elite*gold: 0
Join Date: May 2009
Posts: 29
Received Thanks: 3
this is my, but i having issue atm
srGlobalService
-----------------
[global]
count=1
[entry0]
operation_type=17
name=SRO_GameOn_Official
query=DRIVER={SQL Server};SERVER=SNL-PC;DSN=SRO_VT_ACCOUNT;UID=sa;PWD=123456;DATABASE=S RO_VT_ACCOUNT
global_manager_node_id=697

srShard
---------
[global]
count=1
[entry0]
id=64
global_operation_id=20
operation_type=17
name=KOUGA
query=DRIVER={SQL Server};SERVER=SNL-PC;DSN=SRO_VT_SHARD;UID=sa;PWD=123456;DATABASE=SRO _VT_SHARD
query_log=DRIVER={SQL Server};SERVER=SNL-PC;DSN=Log_DB;UID=sa;PWD=123456;DATABASE=Log_DB
capacity=3200
shard_manager_node_id=705
u1=240
u2=208
u3=17
u4=1
u5=0
u6=0
u7=0

server
-------
Common {
debug_option_debugger_present {
DEBUG_OPTION_ASSERT_SHOW_MESSAGEBOX_OKCANCEL,
DEBUG_OPTION_ASSERT_ADVANCE_BREAK,
DEBUG_OPTION_ASSERT_CANCEL_EXIT
}

debug_option_stand_alone {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}

netengine_debug_option_debugger_present {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}

netengine_debug_option_stand_alone {
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX ,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}

}

////////////////////////////////////////////////////////////////////////////////////////////
GlobalManager {
// Certification "192.168.1.100", 32001
Certification "192.168.1.100", 32001

LoginFailureTolerance 3 // 최대 로그인 패스워드 오류 허용치
IBUVFailureTolerance 3 // 최대 이미지 인증 오류 허용치
LoginFailureBlockTimeMin 10 // 블럭 시간(분) - 로그인 패스워드 오류
IBUVFailureBlockTimeMin 10 // 블럭 시간(분) - 이미지 인증 오류
AutomatedPunisher "AutomatedPunisher" // 블럭 주체 이름 (기존 블럭은 gm 명)
LoginPunishmentGuide "Blocked for 10 minutes due to incorrect password entered 3 times" // 패스워드 오류에 대한 블럭 가이드
LoginPunishmentDescription "Blocked for 10 minutes due to incorrect password entered 3 times" // 패스워드 오류에 대한 블럭 설명
IBUVPunishmentGuide "Blocked for 10 minutes due to incorrect code entered 3 times" // 이미지 인증 오류에 대한 블럭 가이드
IBUVPunishmentDescription "Blocked for 10 minutes due to incorrect code entered 3 times" // 이미지 인증 오류에 대한 블럭 설명

}

GatewayServer {
LastFullVersion_SR_Client 130
Certification "192.168.1.100", 32000
IBUVQueueReserveCount 20000 // IBUV를 위해 미리 생성해 놓을 이미지 갯수
IBUVQueuePrepareRatio 0.05 // 아이들 타임에 이미지 생성할 비율
IBUVFailureIPTolerance 0 // 한 IP당 IBUV 실패를 허용할 최대 오류 허용치, 0이면 블럭 안하겠다는 거지.

// 추가된 넘이다!!!!!
//////////////////////////////////////////////////////////
IBUVStringSize 6 // 한글 캐릭터셋 사용 시 3, 알파벳 캐릭터 셋만 사용하는 경우 6 으로 세팅한다.
IBUVCharacterSet "ABCDEFGHLMNQRTabdehimn2345678"
//////////////////////////////////////////////////////////
}

DownloadServer {
Certification "192.168.1.100", 32000
}
FarmManager {
Certification "192.168.1.100", 32000
}

AgentServer {
Certification "192.168.1.100", 32004
}

MachineManager {
Certification "192.168.1.100", 32000
}

SR_GameServer {
Certification "192.168.1.100", 32004

ExpRatio 100
ExpRatioParty 100

DropItemRatio 0,1
DropGoldAmountCoef 0,1
//WINTER_EVENT_2009 EVENT_ON // 2009년 겨울 이벤트
//EUBUSINESS_EVENT EVENT_ON
//GOLDEN_PIG_FEBRUARY_EVENT EVENT_ON
//THANKS_GIVING_EVENT EVENT_ON
//LIBERATION_EVENT EVENT_ON
LOCALE LOCALE_VIETNAM // for Helper mark

//#ifdef OPEN_MARKET_SYSTEM
SET_FEE_RATE "0,5,5,5"
SELL_FEE_RATE "0,10,10,10"
//#endif OPEN_MARKET_SYSTEM
}

SR_ShardManager {
Certification "192.168.1.100", 32004
BILLING_SERVER_URL "http://192.168.1.100:8080/"
CREST_FTP_URL "ftp://crest:[email protected]/"
ExtraExpRatio 0.1
ChristmasEvent2007 0
//SERVER_EVENT_SYSTEM ON
LOCALE LOCALE_VIETNAM
FlagEvent 0
FlagEvent 1
HourForMeterRateLevelFirst 22
HourForMeterRateLevelSecond 23

BattleArenaRandom 1
BattleArenaParty 1
BattleArenaGuild 1
BattleArenaJob 1
ArenaMatchOccupy 1
ArenaMatchFlag 1
ArenaMatchPoint 1
}

[QUOTE=thetbot;12907546]man i keep getting this anyoing error when opening my globalmanager ive cheked every single config i tried custom cert , abdel cert (yes i used your ports abdel) and still doesnt work any help please
ycry008 is offline  
Old   #855

 
Lupin*'s Avatar
 
elite*gold: 0
Join Date: Jan 2008
Posts: 216
Received Thanks: 49
even with your server.cfg i get same error man 3days wasted on those files and no progresse :/

Common {
debug_option_debugger_present{
DEBUG_OPTION_ASSERT_SHOW_MESSAGEBOX_OKCANCEL,
DEBUG_OPTION_ASSERT_ADVANCE_BREAK,
DEBUG_OPTION_ASSERT_CANCEL_EXIT
}
debug_option_stand_alone{
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
netengine_debug_option_debugger_present{
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}
netengine_debug_option_stand_alone{
DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX,
DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
}

}

////////////////////////////////////////////////////////////////////////////////////////////
GlobalManager {
Certification "192.168.1.101", 32000
LoginFailureTolerance 3
IBUVFailureTolerance 3
LoginFailureBlockTimeMin 0
IBUVFailureBlockTimeMin 0
AutomatedPunisher "AutomatedPunisher"
LoginPunishmentGuide "Blocked for 10 minutes due to incorrect password entered 3 times"
LoginPunishmentDescription "Blocked for 10 minutes due to incorrect password entered 3 times"
IBUVPunishmentGuide "Blocked for 10 minutes due to incorrect code entered 3 times"
IBUVPunishmentDescription "Blocked for 10 minutes due to incorrect code entered 3 times"
}

GatewayServer {
LastFullVersion_SR_Client 130
Certification "192.168.1.101", 15880
IBUVQueueReserveCount 20000
IBUVQueuePrepareRatio 0.10
IBUVFailureIPTolerance 0
IBUVStringSize 1
IBUVCharacterSet "ABCDEF1234567890"
}

DownloadServer {
Certification "192.168.1.101", 15880
}
FarmManager {
Certification "192.168.1.101", 15880
}

AgentServer {
Certification "192.168.1.101", 15882 //no global manager running lol
//traffic_filter_activity "service_off"
//MaxUser 5000
//SockTCPCount 15000
MaxConnectionsPerServer "5000"
MaxConnectionsPer1_OServer "5000"
}

MachineManager {
Certification "192.168.1.101", 15880
CERTIFICATION_IP_BIND "192.168.1.101"
}

SR_GameServer {
Certification "192.168.1.101", 15882
SockTCPCount "5000"
ExpRatio "35000"
ExpRatioParty "35000"
DropItemRatio "5000"
DropGoldAmountCoef "15000"
HwanGainFactor "250"
ShowFormulaDetail "1"

//WINTER_EVENT_2009 EVENT_ON
//EUBUSINESS_EVENT EVENT_ON
//GOLDEN_PIG_FEBRUARY_EVENT EVENT_ON
//THANKS_GIVING_EVENT EVENT_ON
//LIBERATION_EVENT EVENT_ON
LOCALE LOCALE_VIETNAM

//#ifdef OPEN_MARKET_SYSTEM
SET_FEE_RATE "0,5,5,5"
SELL_FEE_RATE "0,10,10,10"
//#endif OPEN_MARKET_SYSTEM
//RE FTW

DO_NOT_SPAWN_MONSTER_OVER_MAX_SERVICE_LEVEL "OFF"
ENTER_LIMIT_CONDITION_GAME_WORLD_ASSIGNED "OFF"


}

SR_ShardManager {
Certification "192.168.1.101", 15882
BILLING_SERVER_URL "http://192.168.1.101:8080/"
CREST_FTP_URL "ftp://abdo:[email protected]/"
ChristmasEvent2007 1
SERVER_EVENT_SYSTEM ON
LOCALE LOCALE_VIETNAM
FlagEvent 1
//HourForMeterRateLevelFirst 24
//HourForMeterRateLevelSecond 0

BattleArenaRandom 1
BattleArenaParty 1
BattleArenaGuild 1
BattleArenaJob 1
ArenaMatchOccupy 1
ArenaMatchFlag 1
ArenaMatchPoint 1
}
Lupin* is offline  
Closed Thread




All times are GMT +2. The time now is 03:29.


Powered by vBulletin®
Copyright ©2000 - 2026, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2026 elitepvpers All Rights Reserved.