You last visited: Today at 19:35
Advertisement
[Guide] Most of vsro files problem solved here
Discussion on [Guide] Most of vsro files problem solved here within the SRO PServer Guides & Releases forum part of the SRO Private Server category.
09/14/2011, 21:37
#511
elite*gold: 0
Join Date: Apr 2007
Posts: 10
Received Thanks: 0
i need help everytime when i will start Globalmanager he will close directly i use it on my root with Windows Web Server 2008 64bit
09/14/2011, 21:39
#512
elite*gold: 0
Join Date: Aug 2009
Posts: 671
Received Thanks: 288
Any idea ? :/
09/14/2011, 21:53
#513
elite*gold: 0
Join Date: Mar 2009
Posts: 48
Received Thanks: 35
Anyone knows, how to start up server files on 2008 server? They are just force closing after 0.1 sec...
09/14/2011, 22:10
#514
elite*gold: 7
Join Date: May 2010
Posts: 2,115
Received Thanks: 2,375
MachineManager Patch
MachineManager Patch :
Download patch and replace with old files then edit ur info (db info , ip , etc..)
and now MachineManager works fine
09/14/2011, 22:15
#515
elite*gold: 0
Join Date: Apr 2010
Posts: 1,988
Received Thanks: 1,783
Quote:
Originally Posted by
abdelfattah
MachineManager Patch :
Download patch and replace with old files then edit ur info (db info , ip , etc..)
and now MachineManager works fine
the inis aren't correct, after compile and start customcertificateserver.bat i get cannot find certification manager node error
09/14/2011, 22:23
#516
elite*gold: 0
Join Date: Mar 2010
Posts: 2,668
Received Thanks: 1,886
working for me
09/14/2011, 22:25
#517
elite*gold: 0
Join Date: Aug 2009
Posts: 671
Received Thanks: 288
Quote:
Originally Posted by
abdelfattah
MachineManager Patch :
Download patch and replace with old files then edit ur info (db info , ip , etc..)
and now MachineManager works fine
Invalid Attachment specified. If you followed a valid link, please notify the administrator
09/14/2011, 22:25
#518
elite*gold: 7
Join Date: May 2010
Posts: 2,115
Received Thanks: 2,375
Quote:
Originally Posted by
18andLife
the inis aren't correct, after compile and start customcertificateserver.bat i get cannot find certification manager node error
redownload again i fix something
09/14/2011, 22:25
#519
elite*gold: 0
Join Date: Apr 2010
Posts: 1,988
Received Thanks: 1,783
Quote:
Originally Posted by
zikor1337
working for me
how? it's not possible, cuz cert is missing from srnodedata
i also tried it on virtual machine and it doesn't work
Quote:
redownload again i fix something
redownloaded, edited db driver, dns, db username & password, IP, compiled it, still getting certificate manager error
09/14/2011, 22:29
#520
elite*gold: 0
Join Date: Mar 2010
Posts: 2,668
Received Thanks: 1,886
Quote:
Originally Posted by
18andLife
how? it's not possible, cuz cert is missing from srnodedata
i also tried it on virtual machine and it doesn't work
redownloaded, edited db driver, dns, db username & password, IP, compiled it, still getting certificate manager error
I'm stuck at sr_shardmanager :|
09/14/2011, 22:30
#521
elite*gold: 0
Join Date: Apr 2010
Posts: 1,988
Received Thanks: 1,783
Quote:
Originally Posted by
zikor1337
I'm stuck at sr_shardmanager :|
upload your ini files oqe?
09/14/2011, 22:30
#522
elite*gold: 0
Join Date: Sep 2011
Posts: 45
Received Thanks: 19
abdelfattah
i got C8 Error ,, do u have any idea to fix it ?
Quote:
Originally Posted by
18andLife
upload your ini files oqe?
download this cert + server.cfg works perfect with mine
09/14/2011, 22:37
#523
elite*gold: 7
Join Date: May 2010
Posts: 2,115
Received Thanks: 2,375
rearranged
* 01.Cert
* 02.GlobalManager
* 03.DownloadServer
* 04.MachineManager
* 05.GatewayServer
* 06.FarmManager
* 07.SR_ShardManager
* 08.SR_GameServer
* 09.MachineManager
* 10.AgentServer
* 11.start client
Quote:
Originally Posted by
.Spectre.
abdelfattah
i got C8 Error ,, do u have any idea to fix it ?
download this cert + server.cfg works perfect with mine
that's better
Quote:
Originally Posted by
abdelfattah
MachineManager Patch :
Download patch and replace with old files then edit ur info (db info , ip , etc..)
and now MachineManager works fine
for C8 check
09/14/2011, 22:41
#524
elite*gold: 0
Join Date: Apr 2010
Posts: 1,988
Received Thanks: 1,783
Quote:
Originally Posted by
abdelfattah
rearranged
* 01.Cert
* 02.GlobalManager
* 03.DownloadServer
* 04.MachineManager
* 05.GatewayServer
* 06.FarmManager
* 07.SR_ShardManager
* 08.SR_GameServer
* 09.MachineManager
* 10.AgentServer
* 11.start client
ok now your cert ini files work and i can start cert server
but in global manager i get error cannot connect to account db
files are correct :s and odbc work
query=DRIVER={SQL Server};SERVER=.\SQLSERVER;DSN=SRO_VT_ACCOUNT;UID= sa;PWD=123456;DATABASE=SRO_VT_ACCOUNT
09/14/2011, 22:43
#525
elite*gold: 99
Join Date: Mar 2008
Posts: 113
Received Thanks: 41
Quote:
Originally Posted by
abdelfattah
rearranged
* 01.Cert
* 02.GlobalManager
* 03.DownloadServer
* 04.MachineManager
* 05.GatewayServer
* 06.FarmManager
* 07.SR_ShardManager
* 08.SR_GameServer
* 09.MachineManager
* 10.AgentServer
* 11.start client
I got c8 error. It maybe about machine manager ?
All times are GMT +2. The time now is 19:35 .